transmission malfunction, service now - Page 3 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree4Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 08-21-2015, 08:32 PM   #21
Focus Rookie
 
Join Date: May 2015
Fan#: 240026
Location: Bradenton, FL
What I Drive: 2014, Black, Focus Titanium

Posts: 1
Points 4, Level 1
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Jeffrej1 Good Standing Member
Buy-Sell-Trade Rating: (0)
2014 focus titanium DCT 14k miles had the tranny grenade today leaving a light. First to second is a sheer nightmare and lost reverse completely. Dropped off at ford dealer and they game a rental. Had anyone had the problem completely resolved by Ford yet or is this an on going issue?
Jeffrej1 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-25-2015, 03:05 PM   #22
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 5,887
Points 10,771, Level 68
Points: 10,771, Level: 68 Points: 10,771, Level: 68 Points: 10,771, Level: 68
Level Up 81% Completed
Level up: 81% Level up: 81% Level up: 81%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 19 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Jeffrej1 View Post
2014 focus titanium DCT 14k miles had the tranny grenade today leaving a light. First to second is a sheer nightmare and lost reverse completely. Dropped off at ford dealer and they game a rental. Had anyone had the problem completely resolved by Ford yet or is this an on going issue?
Any updates since your dealer visit, Jeffrej1?

Meagan
__________________
FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


M - F 11:30 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
    Reply With Quote Quick reply to this message
Old 04-18-2016, 12:05 PM   #23
Focus Rookie
 
Join Date: Apr 2016
Fan#: 300106
Location: Elsa, TX
What I Drive: 2012 White Ford Focus SE

Posts: 1
Points 4, Level 1
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 HSands Good Standing Member
Buy-Sell-Trade Rating: (0)
Got a 2012 Focus SE and I was having issues with a loss of power and the transmission would shift into neutral (with the gear still reading D) on it's own. I had to coast it to the shoulder and put it in park. Turned the engine off and tried to restart the car, only it took about 3 tries to turn back on. It did this to me the next day three times!

Took it to an auto store to have the scanner run on it and it gave me 'P0884 TCM power input signal intermittent'. Did some research and all signs point to the transmission control module needing to be replaced. Took to the dealership where I purchased it two years ago and they said it just needed to be reprogrammed with 15B22 and they did.

Drove home right after and the car worked just like it had before any issues. The down side is it only worked for about 12 hrs! Later the same night of it being serviced, I was making a left turn and the car lost power and shift back into neutral on its own, but felt 100x worse. This time a message of "Transmission Malfunction Service Now" popped up. I had to limp home on the shoulder of a busy street at no more than 25-30 mph.

Planning on towing it back to the dealership tomorrow and fight them to actually replace the TCM part in accordance to Extended Warranty 14M02.
HSands is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-19-2016, 07:53 AM   #24
Focus Addict
 
Join Date: Dec 2011
Fan#: 93289
Location: Howell, MI
What I Drive: 2016 Kona Blue Titanium

Posts: 1,091
Points 2,262, Level 28
Points: 2,262, Level: 28 Points: 2,262, Level: 28 Points: 2,262, Level: 28
Level Up 75% Completed
Level up: 75% Level up: 75% Level up: 75%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 lewisra Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by HSands View Post
Got a 2012 Focus SE and I was having issues with a loss of power and the transmission would shift into neutral (with the gear still reading D) on it's own. I had to coast it to the shoulder and put it in park. Turned the engine off and tried to restart the car, only it took about 3 tries to turn back on. It did this to me the next day three times!

Took it to an auto store to have the scanner run on it and it gave me 'P0884 TCM power input signal intermittent'. Did some research and all signs point to the transmission control module needing to be replaced. Took to the dealership where I purchased it two years ago and they said it just needed to be reprogrammed with 15B22 and they did.

Drove home right after and the car worked just like it had before any issues. The down side is it only worked for about 12 hrs! Later the same night of it being serviced, I was making a left turn and the car lost power and shift back into neutral on its own, but felt 100x worse. This time a message of "Transmission Malfunction Service Now" popped up. I had to limp home on the shoulder of a busy street at no more than 25-30 mph.

Planning on towing it back to the dealership tomorrow and fight them to actually replace the TCM part in accordance to Extended Warranty 14M02.
They should replace with no problem now, 15B22 doesn't fix anything, it's just a software update to capture error codes for a failing TCM. Which it now has done.
lewisra is offline  
    Reply With Quote Quick reply to this message
Old 04-24-2016, 07:04 AM   #25
charlie g
Guest
 
Fan#:
Posts: n/a
Quote:
Originally Posted by HSands View Post
Got a 2012 Focus SE and I was having issues with a loss of power and the transmission would shift into neutral (with the gear still reading D) on it's own. I had to coast it to the shoulder and put it in park. Turned the engine off and tried to restart the car, only it took about 3 tries to turn back on. It did this to me the next day three times!

Took it to an auto store to have the scanner run on it and it gave me 'P0884 TCM power input signal intermittent'. Did some research and all signs point to the transmission control module needing to be replaced. Took to the dealership where I purchased it two years ago and they said it just needed to be reprogrammed with 15B22 and they did.

Drove home right after and the car worked just like it had before any issues. The down side is it only worked for about 12 hrs! Later the same night of it being serviced, I was making a left turn and the car lost power and shift back into neutral on its own, but felt 100x worse. This time a message of "Transmission Malfunction Service Now" popped up. I had to limp home on the shoulder of a busy street at no more than 25-30 mph.

Planning on towing it back to the dealership tomorrow and fight them to actually replace the TCM part in accordance to Extended Warranty 14M02.
mine acts up like that only standing still at a stop trying to start moving, it pops the code p0219 over rev, how can it throw a over rev while the computer's data logger shows the car at 0 mph in drive and rpm only 2750 to me a retired master auto tech the clutch felt like it failed to engage,
can't wait for my new mazda to come in more every day, 20 fords since 1962 this and my wifes 2015 escape will be our last,
 
    Reply With Quote Quick reply to this message
Old 08-02-2016, 08:37 PM   #26
Focus Rookie
 
Join Date: Aug 2016
Fan#: 314545
Location: san bruno, CA
What I Drive: 2012 Yellow Blaze Ford Focus

Posts: 1
Points 4, Level 1
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 jesskab Good Standing Member
Buy-Sell-Trade Rating: (0)
I found this forum after googling the problem. This all happened over 2 days. The 1st time, I was on the freeway in heavy traffic. The car stalled & I could see there was no gear highlighted on the dash. I turned it off, turned it back on again, was able to drive the 2 miles to work. No warning had come on. This happened again soon after. Again, no gear highlighted, no warning. The 3rd time I was in the McDonald's drive-thru with my two young sons. It didn't work to turn it off & on again. It locked in park & I couldn't change gears at all. Now a warning came on "Transmission Malfunction Service Now". I took it to the dealer the next morning. No loaner & rental wasn't covered. So, I rented a car on my own. That was Friday, today's Tuesday. Dealer just called to say they can't find anything wrong, there's no record of a warning coming on. Are you kidding me? Am I supposed to drive my kids around in this car knowing there's a problem? What are my rights here?
jesskab is offline  
    Reply With Quote Quick reply to this message
Old 08-02-2016, 09:11 PM   #27
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2013 Black 5-spd SE Hatch

Posts: 44,596
Points 33,746, Level 100
Points: 33,746, Level: 100 Points: 33,746, Level: 100 Points: 33,746, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 135 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Much more info. avail. in the MkIII TSB, Recall & Problems section than in this old thread that needs to be moved there.

There was a service letter out to owners for a free update that was intended to give more warning of a problem & add codes that would be recorded for problems such as yours. Not a recall, optional for owners but worth having done. The exact situation you are in had happened all too often.

http://www.focusfanatics.com/forum/m...ion-15b22.html

Stick to your guns on needing a repair, call the Ford Service Line to bump it upstairs for assistance with the Dealer by a Regional Customer Service person. They are somewhat limited in what they can force a Dealer to do, but should be able to put some pressure on.

A couple reports today of a current back order on the TCM needed, and covered by an extended warranty that includes 1 day rental for the installation (14M02). Might have to drive it to save on rentals, up to you on chancing it.

I'd want to get a confirmed promise of repair ASAP, this situation isn't new to anyone in a Dealership at this point.
jesskab likes this.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 08-03-2016, 03:35 PM   #28
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2013 Black 5-spd SE Hatch

Posts: 44,596
Points 33,746, Level 100
Points: 33,746, Level: 100 Points: 33,746, Level: 100 Points: 33,746, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 135 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Moved this to MkIII problems section.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 08-20-2016, 08:11 PM   #29
Focus Rookie
 
Join Date: Aug 2016
Fan#: 317257
Location: Houston, TX
What I Drive: 2012 black ford focus se

Posts: 1
Points 4, Level 1
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Drelazard Good Standing Member
Buy-Sell-Trade Rating: (0)
I also ran into similar problem today in my 2012 fired focus se. I got in my car cranked it up and check engine light came on and transmission malfunction service now. It was also acting as if didn't want to change gears. I remember receiving a letter about this in 2015. Is this something I should be alarmed about? Only had it two years and it only has 40,000 miles on it
Drelazard is offline  
    Reply With Quote Quick reply to this message
Old 08-21-2016, 12:56 AM   #30
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2013 Black 5-spd SE Hatch

Posts: 44,596
Points 33,746, Level 100
Points: 33,746, Level: 100 Points: 33,746, Level: 100 Points: 33,746, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 135 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
It needs checked/repaired, most likely the TCM replacement mentioned above.

Still under the power train warranty at that age/miles, doesn't even need the extension to pay for it yet.

Some basics still need to be checked depending on codes found, bad battery/connections can also cause issues for example.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:19 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1