Reverse assist not working after transmission swap - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 07-23-2019, 07:39 AM   #1
Focus Enthusiast
 
Join Date: Jul 2012
Fan#: 101389
Location: Toronto, Canada
What I Drive: 2012 Red Candy Ti 5-Door 5MT

Posts: 56
Points 1,992, Level 26
Points: 1,992, Level: 26 Points: 1,992, Level: 26 Points: 1,992, Level: 26
Level Up 92% Completed
Level up: 92% Level up: 92% Level up: 92%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 1 CeeBee Good Standing Member
Buy-Sell-Trade Rating: (0)
Reverse assist not working after transmission swap

I tried this in the engine and transmission swap forum for a couple days with no luck on an answer...

2012 Titanium Hatch w/5-speed manual transmission

Three weeks ago my manual transmission failed. The shop I took it to replaced it with a low milage used transmission. Sadly this replacement has something funky with the 2 to 3 upshift during quicker acceleration and the 4 to 3 downshift during somewhat aggressive deceleration. I bought it back to the place to show them and they agreed there is a problem and are swapping it out again tomorrow with another used but hopefully perfect transmission.

Another problem I did notice was my Reverse Assist function in the dash is now not working. I've checked the settings in the dash and the function says it is turned on, but when I go into reverse the centre information screen doesn't change like it did to the Reverse Assist display and I get no beeping as I reverse close to objects behind me.

Would this be merely a cable the mechanic failed to connect to a sensor that senses when the transmission is in reverse, or is this programming that wasn't done within the TCU if there is one on this transmission?

I'm hoping to pass on any useful information to the shop when I drop my car off, and would be happy with anything you can send my way. Thanks.


CeeBee is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-23-2019, 09:20 AM   #2
Focus Enthusiast
 
Join Date: Oct 2012
Fan#: 104928
Location: Koh Samui, Thailand
What I Drive: 2012 Ford Focus Sport+

Posts: 177
Points 979, Level 16
Points: 979, Level: 16 Points: 979, Level: 16 Points: 979, Level: 16
Level Up 79% Completed
Level up: 79% Level up: 79% Level up: 79%
Forum Activity 12%
Activity: 12% Activity: 12% Activity: 12%
FF Reputation: 1 reverendhtc Good Standing Member
Buy-Sell-Trade Rating: (0)
Pretty much all transmissions have a mechanical switch inside that operates and electrical switch contact when reverse is selected.

I would say that the electrical connector has not been reconnected, has a bad connection or the wire is damaged.

Probably your reverse lights are not working either.
reverendhtc is online now  
    Reply With Quote Quick reply to this message
Old 07-24-2019, 08:29 AM   #3
Focus Enthusiast
 
Join Date: Jul 2012
Fan#: 101389
Location: Toronto, Canada
What I Drive: 2012 Red Candy Ti 5-Door 5MT

Posts: 56
Points 1,992, Level 26
Points: 1,992, Level: 26 Points: 1,992, Level: 26 Points: 1,992, Level: 26
Level Up 92% Completed
Level up: 92% Level up: 92% Level up: 92%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 1 CeeBee Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by reverendhtc View Post

Probably your reverse lights are not working either.
Confirmed! Checked last night in my parking garage when I got home and the white reverse lights did not come on when I was in reverse gear.

Hopefully the shop will get it right this time.
CeeBee is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:33 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1