P0131 oxygen sensor? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 06-03-2019, 09:09 AM   #1
Focus Addict
 
saintsfins's Avatar
 
Join Date: Dec 2015
Fan#: 278401
Location: HSV, AL
What I Drive: 2013 Focus 5spd

Posts: 642
Points 3,639, Level 37
Points: 3,639, Level: 37 Points: 3,639, Level: 37 Points: 3,639, Level: 37
Level Up 93% Completed
Level up: 93% Level up: 93% Level up: 93%
Forum Activity 78%
Activity: 78% Activity: 78% Activity: 78%
FF Reputation: 1 saintsfins Good Standing Member
Buy-Sell-Trade Rating: (0)
P0131 oxygen sensor?

I filled with Walmart gas yesterday, and the car stumbled for a second when I started it. I also noticed that the fuel gauge didn't show full. The check engine light came on within a few miles, so I read it with my scanner. P0131, bank 1 oxygen sensor. I cleared it and drove to work this morning. The car feels fine and the code didn't come back on. I guess it could be crappy fuel and I should just wait to see if the code comes back on? 115K+ miles, and I've never replaced a sensor on it.


__________________
5spd w/Steeda STB, e-RMM, Snorkel Delete w/K&N, 110K+ miles
saintsfins is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-03-2019, 02:41 PM   #2
Focus Enthusiast
 
Join Date: Jan 2017
Fan#: 339178
Location: Boiling Springs, PA
What I Drive: 2012 SEL Hatch, 2003 Cent. Sedan

Posts: 278
Points 561, Level 11
Points: 561, Level: 11 Points: 561, Level: 11 Points: 561, Level: 11
Level Up 22% Completed
Level up: 22% Level up: 22% Level up: 22%
Forum Activity 49%
Activity: 49% Activity: 49% Activity: 49%
FF Reputation: 3 IrishBrewer Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by saintsfins View Post
I filled with Walmart gas yesterday, and the car stumbled for a second when I started it. I also noticed that the fuel gauge didn't show full. The check engine light came on within a few miles, so I read it with my scanner. P0131, bank 1 oxygen sensor. I cleared it and drove to work this morning. The car feels fine and the code didn't come back on. I guess it could be crappy fuel and I should just wait to see if the code comes back on? 115K+ miles, and I've never replaced a sensor on it.
Sometimes O2 sensors don't go out all at once. Mine produced an intermittent CEL for a while until I replaced it. If you have a good idea of your typical fuel economy, keep an eye on that as that is another indicator of an O2 sensor going south. Pretty easy to replace. Either buy or get the loaner O2 socket. Break it loose with a breaker bar and it should be a 10 minute job.
IrishBrewer is offline  
    Reply With Quote Quick reply to this message
Old 06-03-2019, 03:01 PM   #3
Focus Addict
 
saintsfins's Avatar
 
Join Date: Dec 2015
Fan#: 278401
Location: HSV, AL
What I Drive: 2013 Focus 5spd

Posts: 642
Points 3,639, Level 37
Points: 3,639, Level: 37 Points: 3,639, Level: 37 Points: 3,639, Level: 37
Level Up 93% Completed
Level up: 93% Level up: 93% Level up: 93%
Forum Activity 78%
Activity: 78% Activity: 78% Activity: 78%
FF Reputation: 1 saintsfins Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by IrishBrewer View Post
Sometimes O2 sensors don't go out all at once. Mine produced an intermittent CEL for a while until I replaced it..
Thanks for the info. Any more problems with MPGs or CELs, and I'll replace it. I just topped off with 93 octane and the fuel gauge went to F, unlike the shyte Walmart station.
__________________
5spd w/Steeda STB, e-RMM, Snorkel Delete w/K&N, 110K+ miles
saintsfins is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in



Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:36 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1