Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (https://www.focusfanatics.com/forum/)
-   MK3 Focus (https://www.focusfanatics.com/forum/mk3-focus/)
-   -   car wouldnt start on the first try today (https://www.focusfanatics.com/forum/mk3-focus/812789-car-wouldnt-start-first-try-today.html)

darkangelism 05-09-2019 02:11 PM

car wouldnt start on the first try today
 
A few months ago my car wouldn't start and wouldn't even try to turn over, I replaced the battery and everything was fine until today where it did the same thing, but accessory would start and didn't give me a low battery warning. I then tried starting it and it worked. Could my starter be going? I feel like the car has hit the maintenance cycle time of its life, but I really need 2 more years out of the car.

Mike O 05-09-2019 04:48 PM

Automatic or manual transmission?

darkangelism 05-09-2019 04:51 PM

Quote:

Originally Posted by Mike O (Post 11378063)
Automatic or manual transmission?

DCT.

I tested it at lunch and it started fine. Losing trust in the car though.

Mike O 05-09-2019 04:59 PM

I asked because the clutch pedal sensor can get out of adjustment which could inhibit the car from starting.

I've only had manual transmission MK3 Foci so I don't know if the DCT has a similar sensor on the brake pedal assuming you have to have your foot on the brake when starting.

We had a similar issue, in reverse, on our brand new Saturn Outlook a decade ago. As soon as we would set cruise control it would drop right back out. Turned out to be a sensitive brake pedal sensor.

reverendhtc 05-10-2019 02:14 PM

Check all of the battery wire connections at the terminals and the other ends.

I changed a battery in mine and had this issue. Found one of the wire connections at the battery box was loose (my fault). Accessory was fine, but wouldn't crank.

Tightened, and now it's fine every time.

If that doesn't work, check the main battery / engine to body connections are good at the frame rails. This can also be an issue. Mine went into the dealer when new for starting problems and found this to be the problem.


All times are GMT -5. The time now is 08:27 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.