Code P0420, the saga continues... - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply




 
LinkBack Thread Tools Display Modes
Old 03-15-2019, 03:38 PM   #1
Focus Enthusiast
 
SupraGuy's Avatar
 
Join Date: Feb 2019
Fan#: 410021
Location: Edmonton, Canada
What I Drive: 2012 White Focus 5 door Titanium

Posts: 117
Points 263, Level 5
Points: 263, Level: 5 Points: 263, Level: 5 Points: 263, Level: 5
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 53%
Activity: 53% Activity: 53% Activity: 53%
FF Reputation: 1 SupraGuy Good Standing Member
Buy-Sell-Trade Rating: (0)
Code P0420, the saga continues...

Okay, I've owned this car a month, and it's going to the shop a fourth time now.

After new TCU, clutch and seals, the car started throwing P0420, catalytic converter below threshold efficiency. I don't have a ton of miles on this car, about 75k(120,000 km) which shouldn't be too much, yet. The fact that it closely follows transmission service makes me think something either smacked the O2 sensor, or induced a leak. Naturally, dealership says impossible.

You'd think they would remember how loud I can complain in their showroom.

Suddenly tech checks, and somehow the cat is under warranty. Well, fine, I guess.

I bought this because I didn't want a car that needed fixing on the weekends so that I could get to work during the week. Well, come summer, at least I should have an option....


SupraGuy is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-15-2019, 05:16 PM   #2
Focus Rookie
 
Join Date: Sep 2013
Fan#: 118839
Location: London, Canada
What I Drive: 2012 Ford Focus SE Sedan

Posts: 13
Points 9, Level 1
Points: 9, Level: 1 Points: 9, Level: 1 Points: 9, Level: 1
Level Up 17% Completed
Level up: 17% Level up: 17% Level up: 17%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Djdylan Good Standing Member
Buy-Sell-Trade Rating: (0)
Would also love to know if its actually the cat that's gone bad or just sensors.

I have 191,000KM and CEL just came on with this code.

O2S1 replaced at 160,000 KM



Edit:

Please see recall #18S32

Last edited by Djdylan; 03-15-2019 at 06:24 PM. Reason: There's a recall
Djdylan is offline  
    Reply With Quote Quick reply to this message
Old 04-23-2019, 11:21 AM   #3
Focus Enthusiast
 
Join Date: May 2012
Fan#: 98706
Location: Mills River, NC
What I Drive: 2012 Tux Black Focus Titanium Hatch

Posts: 307
Points 3,790, Level 38
Points: 3,790, Level: 38 Points: 3,790, Level: 38 Points: 3,790, Level: 38
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 2 zehkaiser Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by Djdylan View Post
Would also love to know if its actually the cat that's gone bad or just sensors.

I have 191,000KM and CEL just came on with this code.

O2S1 replaced at 160,000 KM



Edit:

Please see recall #18S32
Did you replace the sensors? I've had this intermittent CEL since about 102k mi and thought it was related to the recall you mentioned. I wasn't that lucky, and will be replacing my sensors to see if the CEL goes away.
zehkaiser is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-23-2019, 11:30 AM   #4
Focus Enthusiast
 
SupraGuy's Avatar
 
Join Date: Feb 2019
Fan#: 410021
Location: Edmonton, Canada
What I Drive: 2012 White Focus 5 door Titanium

Posts: 117
Points 263, Level 5
Points: 263, Level: 5 Points: 263, Level: 5 Points: 263, Level: 5
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 53%
Activity: 53% Activity: 53% Activity: 53%
FF Reputation: 1 SupraGuy Good Standing Member
Buy-Sell-Trade Rating: (0)
Well the dealership replaced the cat, but not the O2 sensors, and the CEL went away. Of course they also replaced the gasket in the exhaust system, which is also a possible source of the problem.

Most times O2 sensors don't go bad too quickly, unless you're burning something unusual, like oil or sometimes certain cleaners. Also using certain sealants in the intake system can result in fumes which harm O2 sensors (Most RTV is now marked "sensor safe" and does not produce these fumes.) I've also brought back some O2 sensors by heating it with a nice clean flame, like a propane torch and burning off contamination, but usually it's more cost effective to just buy a new sensor, so long as you've fixed the problem that caused it to foul.

Anyway, the dealership said it was the cat which failed because of the purge valve issue, which also got me a new gas tank.

Now I need to get my backup camera working again. This car has been a parade of problems so far...
__________________
2012 Focus Titanium Hatchback
121,000 km, all stock

1990 Toyota Supra turbo
I think the cams are still stock...
SupraGuy is offline  
    Reply With Quote Quick reply to this message
Old 04-23-2019, 11:32 AM   #5
Focus Rookie
 
Join Date: Sep 2013
Fan#: 118839
Location: London, Canada
What I Drive: 2012 Ford Focus SE Sedan

Posts: 13
Points 9, Level 1
Points: 9, Level: 1 Points: 9, Level: 1 Points: 9, Level: 1
Level Up 17% Completed
Level up: 17% Level up: 17% Level up: 17%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Djdylan Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by zehkaiser View Post
Quote:
Originally Posted by Djdylan View Post
Would also love to know if its actually the cat that's gone bad or just sensors.

I have 191,000KM and CEL just came on with this code.

O2S1 replaced at 160,000 KM



Edit:

Please see recall #18S32
Did you replace the sensors? I've had this intermittent CEL since about 102k mi and thought it was related to the recall you mentioned. I wasn't that lucky, and will be replacing my sensors to see if the CEL goes away.



After about 1 000km CEL went away and never came back.

Hopefully Ford comes with a fix for this recall soon though
Djdylan is offline  
    Reply With Quote Quick reply to this message
Old 04-23-2019, 11:32 AM   #6
Focus Enthusiast
 
Join Date: May 2012
Fan#: 98706
Location: Mills River, NC
What I Drive: 2012 Tux Black Focus Titanium Hatch

Posts: 307
Points 3,790, Level 38
Points: 3,790, Level: 38 Points: 3,790, Level: 38 Points: 3,790, Level: 38
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 2 zehkaiser Good Standing Member
Buy-Sell-Trade Rating: (1)
Dang. I was hoping my dealership would be a bit better. I was just told that the cat wasn't covered in the recall and that I was on my own. Figures.
zehkaiser is offline  
    Reply With Quote Quick reply to this message
Old 04-23-2019, 11:34 AM   #7
Focus Addict
 
saintsfins's Avatar
 
Join Date: Dec 2015
Fan#: 278401
Location: HSV, AL
What I Drive: 2013 Focus 5spd

Posts: 597
Points 3,564, Level 37
Points: 3,564, Level: 37 Points: 3,564, Level: 37 Points: 3,564, Level: 37
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 72%
Activity: 72% Activity: 72% Activity: 72%
FF Reputation: 1 saintsfins Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by zehkaiser View Post
Dang. I was hoping my dealership would be a bit better. I was just told that the cat wasn't covered in the recall and that I was on my own. Figures.
Bummer. Curious, did they give you an estimate?
__________________
5spd w/Steeda STB, e-RMM, Snorkel Delete w/K&N, 110K+ miles
saintsfins is offline  
    Reply With Quote Quick reply to this message
Old 04-23-2019, 11:37 AM   #8
Focus Enthusiast
 
Join Date: May 2012
Fan#: 98706
Location: Mills River, NC
What I Drive: 2012 Tux Black Focus Titanium Hatch

Posts: 307
Points 3,790, Level 38
Points: 3,790, Level: 38 Points: 3,790, Level: 38 Points: 3,790, Level: 38
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 2 zehkaiser Good Standing Member
Buy-Sell-Trade Rating: (1)
I didn't. I decided to walk and hope the CEL would go away after the recall repair. I'm trying the O2 sensor on my own to see if that works. I'm not interested in hundreds of dollars for a new cat.
zehkaiser is offline  
    Reply With Quote Quick reply to this message
Old 04-23-2019, 01:03 PM   #9
Focus Enthusiast
 
SupraGuy's Avatar
 
Join Date: Feb 2019
Fan#: 410021
Location: Edmonton, Canada
What I Drive: 2012 White Focus 5 door Titanium

Posts: 117
Points 263, Level 5
Points: 263, Level: 5 Points: 263, Level: 5 Points: 263, Level: 5
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 53%
Activity: 53% Activity: 53% Activity: 53%
FF Reputation: 1 SupraGuy Good Standing Member
Buy-Sell-Trade Rating: (0)
I was told that the warranty on the cat was extended, probably due to the purge valve recall. I have 120,000 km, they checked up to 140,000 for the warranty coverage, so I don't know if 160,000 would still be covered.
__________________
2012 Focus Titanium Hatchback
121,000 km, all stock

1990 Toyota Supra turbo
I think the cams are still stock...
SupraGuy is offline  
    Reply With Quote Quick reply to this message
Old 04-28-2019, 01:44 PM   #10
Focus Enthusiast
 
stayboogy's Avatar
 
Join Date: Jun 2015
Fan#: 248321
Location: Nashville, TN
What I Drive: 2012 Tuxedo Black Focus SE Sedan

Posts: 165
Points 2,157, Level 28
Points: 2,157, Level: 28 Points: 2,157, Level: 28 Points: 2,157, Level: 28
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 4 stayboogy Good Standing Member
Buy-Sell-Trade Rating: (0)
My P0420 started at 98k miles. TCM had been replaced by Ford at 75k. I replaced the purge valve first and the P0420 kept coming back every 5k-8k miles. I finally replaced the downstream o2 sensor and added an o2 sensor extender and this fixed the problem. My cat isn't clogged or anything and I now have nearly 146k miles on it with no trouble codes and has passed emission testing.

see here: https://www.focusfanatics.com/forum/...20-solved.html
stayboogy is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
P0420 code on 2013 Focus TI with 35k Miles hlaalu General Technical Chat 32 03-16-2017 03:12 PM
Check Engine Light. P0420 Code p90xsexyguy General Technical Chat 21 01-14-2017 11:31 PM
The gauge saga continues! pt.2 grounds! fishbait General Technical Chat 2 11-26-2016 01:01 PM
Rock Auto Discount Code - Expires November 4, 2012 2003 Ford Focus General Technical Chat 0 09-04-2012 09:32 AM
Need Ford Recall, TSB, or your vehicle history? Click Here! DJ Lukdogg General Technical Chat 368 10-13-2008 05:04 PM


All times are GMT -5. The time now is 06:23 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1