Engine swap, now no crank no start - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 09-29-2018, 02:10 AM   #1
Focus Rookie
 
Join Date: Sep 2018
Fan#: 405703
Posts: 2
Points 8, Level 1
Points: 8, Level: 1 Points: 8, Level: 1 Points: 8, Level: 1
Level Up 15% Completed
Level up: 15% Level up: 15% Level up: 15%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 1 Evanschmoldt Good Standing Member
Buy-Sell-Trade Rating: (0)
Engine swap, now no crank no start

I have a 2012 focus 2.0 auto and I bought it with a bad engine, it would crank fine and now that I have the new engine in I go to crank it and it won’t crank. Also the gear selector on the dash isn’t highlighting any gear no matter what gear I put it in. Does this need to be flashed by the dealer? Or am I just having a transmission issue. I can hear the fuel pump priming as well not sure if that’s part of the PATS system or not.


Evanschmoldt is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-29-2018, 10:57 AM   #2
Focus Enthusiast
 
Join Date: Jun 2017
Fan#: 360089
Location: Tega Cay, SC
What I Drive: 2016 Base SE Hatchback, 2.0l, DCT

Posts: 51
Points 791, Level 14
Points: 791, Level: 14 Points: 791, Level: 14 Points: 791, Level: 14
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 1 chiefbs Good Standing Member
Buy-Sell-Trade Rating: (0)
The car has to be in park or neutral to crank. If it doesn't know what gear it is in, it most likely won't crank. I would chase the electrical connections to the transmission first...
chiefbs is offline  
    Reply With Quote Quick reply to this message
Old 10-12-2019, 04:28 PM   #3
Focus Rookie
 
Join Date: Oct 2019
Fan#: 416643
Location: FESTUS, United States
What I Drive: 2012 Blue Ford Focus

Posts: 2
Points 5, Level 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 1 jfortney56 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Evanschmoldt View Post
I have a 2012 focus 2.0 auto and I bought it with a bad engine, it would crank fine and now that I have the new engine in I go to crank it and it wonít crank. Also the gear selector on the dash isnít highlighting any gear no matter what gear I put it in. Does this need to be flashed by the dealer? Or am I just having a transmission issue. I can hear the fuel pump priming as well not sure if thatís part of the PATS system or not.
literally have the same exact problem but my car doesnt even let me move the stick from park to nautral but everything exactly the same problem doesnt highlight that its in park either
jfortney56 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-14-2019, 02:20 PM   #4
Focus Enthusiast
 
Join Date: Jan 2017
Fan#: 339178
Location: Boiling Springs, PA
What I Drive: 2012 SEL Hatch, 2003 Cent. Sedan

Posts: 387
Points 859, Level 15
Points: 859, Level: 15 Points: 859, Level: 15 Points: 859, Level: 15
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 3 IrishBrewer Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jfortney56 View Post
literally have the same exact problem but my car doesnt even let me move the stick from park to nautral but everything exactly the same problem doesnt highlight that its in park either
Are you using your original PCM? If you used the one from the new engine, the keys will have to be flashed to it before it will consider them as valid.
IrishBrewer is offline  
    Reply With Quote Quick reply to this message
Old 10-14-2019, 09:17 PM   #5
Focus Rookie
 
Join Date: Oct 2019
Fan#: 416643
Location: FESTUS, United States
What I Drive: 2012 Blue Ford Focus

Posts: 2
Points 5, Level 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 1 jfortney56 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by IrishBrewer View Post
Are you using your original PCM? If you used the one from the new engine, the keys will have to be flashed to it before it will consider them as valid.
Yep but I just switched them i didnt rewire it with the wires that come ut of the brain or ecm and ford sid thats probably why because it has to have the same wires that came with it ...so rn i have the old brain in but its connected with the new engine wires if that makes since...all we did was take the brain out of the box and swapped them ....brain=PCM
jfortney56 is offline  
    Reply With Quote Quick reply to this message
Old Yesterday, 11:21 PM   #6
Focus Enthusiast
 
Join Date: Jan 2017
Fan#: 339426
Location: Arlington, WA
What I Drive: 2016 Magnetic S sedan 5 speed

Posts: 108
Points 124, Level 2
Points: 124, Level: 2 Points: 124, Level: 2 Points: 124, Level: 2
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 duratechna Good Standing Member
Buy-Sell-Trade Rating: (0)
I helped my daughter swap an engine in her 96 Taurus years back. I left the harness from the wrecking yard motor as it came. Big mistake. Everything was all screwed up, when we tried to get it running.

We had to remove the engine harness from her bad motor, then put it on the wrecking yard motor going into her car.
Just a thought. Hope you get it, or got it sorted out.
__________________
Get your facts first, then you can distort them as you please. Mark Twain
duratechna is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:46 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1