Radio cutting out intermittently with poping sound - Page 5 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree9Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 10-30-2017, 06:52 PM   #41
Focus Hoarder
 
ArcticMynx's Avatar
 
Join Date: Aug 2008
Fan#: 58350
Location: Chatham, Ontario, Canada
What I Drive: 03 Jag - 06 SAP - 02 SVT - 02 ZXW

Posts: 3,633
Points 11,391, Level 70
Points: 11,391, Level: 70 Points: 11,391, Level: 70 Points: 11,391, Level: 70
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 63 ArcticMynx Excellent Standing Member
Buy-Sell-Trade Rating: (27)
again if all we know that paste was thick and added pressure to a part which may of had a cold solder joint or the opening up and movement of the boards and connectors may of sat and reconnected a bad spot.. until i can get one i cant tell =/ i need an unmolested one so i can power it up in its current enclosure to see what signals im getting out and possibly what, is it a audio crossover is it a failed mosfet or inverter, was it tin whiskers where it bridges between pins.. =(
Gi_Jo_Nathan likes this.
__________________
What I drive
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(2002 Wagon - is For Sale)
2006 Focus ZX4 SAP - Daily Driver (Psychotic Black)
2007 Focus ZTW Wagon - Project (Dark Shadow Grey)
2003 Jaguar X-Type - Project (Money Pit)
2002 SVT Focus - Project (#2760 of 4788)
ArcticMynx is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-06-2019, 10:20 AM   #42
Focus Rookie
 
Join Date: Oct 2013
Fan#: 120336
Location: Ridgefield, CT
What I Drive: 2002 ZX5

Posts: 10
Points 11, Level 1
Points: 11, Level: 1 Points: 11, Level: 1 Points: 11, Level: 1
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 18%
Activity: 18% Activity: 18% Activity: 18%
FF Reputation: 3 ThePryz Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by IngotMK3 View Post
Others having this issues? All I have to do to fix is turn the car off and back on again but still annoying.
Yes, I had this issue with my 2013 when I bought it used in 2016. I replaced the radio with a used one from eBay, which solved the issue for the past 3 years of daily driving. That being said, it just happened again yesterday evening.

When this occurs, a 'pop' is heard, followed by no sound. All displays, buttons, voice commands, etc appear to be working, but no sound. Turning the car off, then on, gets it going again.

With the previous radio, the issue got progressively worse... Sometimes I didn't even make it out of the driveway before the amplifier cut-out.
ThePryz is offline  
    Reply With Quote Quick reply to this message
Old 02-10-2019, 04:59 PM   #43
Focus Rookie
 
Join Date: Feb 2019
Fan#: 409703
Posts: 1
Points 1, Level 1
Points: 1, Level: 1 Points: 1, Level: 1 Points: 1, Level: 1
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Terkrgr Good Standing Member
Buy-Sell-Trade Rating: (0)
I was experiencing this same issue on my 2013 focus se, and I found the solution to my problem:

I removed the 2 screws holding the center radio cover on, after removing that I then unscrewed the 2 screws holding the CD player in place.
After having the CD player out I unplugged the 3 harnesses on the back.

My problem was the second I unlocked my car or even just turned the car on the radio would make loud terrible noises before cutting all sound to the radio and making it not work.

So I tried to investigate between the 2 power harnesses and see if one of the positive wires were grounding out, while having power to the harness I took a voltmeter set to continuity and tested each on the pins, I had a wire grounding out.

Before I plan to really fix the issue I just pulled the pin, I don’t have power going to one of the speakers to the back seat but now my radio works and I just changed the settings to fade to only front speakers.

This may not be anyone else’s “fix” but was just a hopeful insight to anyone else’s issues, I’m not responsible to any damage anyone does to their car or if they hurt themselves!! I also used wire diagram to figure which ones to test.
Please be careful and again,

Hope this helps.
Terkrgr is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-04-2019, 02:07 AM   #44
Focus Enthusiast
 
Join Date: Aug 2016
Fan#: 314697
Location: honolulu, HI
What I Drive: 2013 ford focus

Posts: 67
Points 172, Level 3
Points: 172, Level: 3 Points: 172, Level: 3 Points: 172, Level: 3
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 1 toolate Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by ThePryz View Post
Yes, I had this issue with my 2013 when I bought it used in 2016. I replaced the radio with a used one from eBay, which solved the issue for the past 3 years of daily driving. That being said, it just happened again yesterday evening.

When this occurs, a 'pop' is heard, followed by no sound. All displays, buttons, voice commands, etc appear to be working, but no sound. Turning the car off, then on, gets it going again.

With the previous radio, the issue got progressively worse... Sometimes I didn't even make it out of the driveway before the amplifier cut-out.
My exact scenario!!
toolate is online now  
    Reply With Quote Quick reply to this message
Old 09-04-2019, 09:35 AM   #45
Focus Rookie
 
Join Date: Oct 2013
Fan#: 120336
Location: Ridgefield, CT
What I Drive: 2002 ZX5

Posts: 10
Points 11, Level 1
Points: 11, Level: 1 Points: 11, Level: 1 Points: 11, Level: 1
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 18%
Activity: 18% Activity: 18% Activity: 18%
FF Reputation: 3 ThePryz Good Standing Member
Buy-Sell-Trade Rating: (0)
Update: Replacing the 2 amplifier chips within the radio/CD module (part #s Philips / NXP 70009AR & 70886FB) did NOT resolve the problem.

The dilemma is that buying a used radio is a crap-shoot. A short bench test performed by the seller probably wouldn't reveal the problem, since it is so random & intermittent.

And... if the root cause is due to a design defect (rather than a failed component), buying a new radio is no guarantee of permanently resolving the problem either.
ThePryz is offline  
    Reply With Quote Quick reply to this message
Old 09-04-2019, 02:35 PM   #46
Focus Enthusiast
 
Join Date: Aug 2016
Fan#: 314697
Location: honolulu, HI
What I Drive: 2013 ford focus

Posts: 67
Points 172, Level 3
Points: 172, Level: 3 Points: 172, Level: 3 Points: 172, Level: 3
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 1 toolate Good Standing Member
Buy-Sell-Trade Rating: (0)
sounds like no easy or clear solution..! >:

is there a way to utilize EXISTING speakers in the car with some sort of a Bluetooth device to a phone?
toolate is online now  
    Reply With Quote Quick reply to this message
Old 09-04-2019, 02:45 PM   #47
Focus Rookie
 
Join Date: Oct 2013
Fan#: 120336
Location: Ridgefield, CT
What I Drive: 2002 ZX5

Posts: 10
Points 11, Level 1
Points: 11, Level: 1 Points: 11, Level: 1 Points: 11, Level: 1
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 18%
Activity: 18% Activity: 18% Activity: 18%
FF Reputation: 3 ThePryz Good Standing Member
Buy-Sell-Trade Rating: (0)
This amplifier malady affects *all*outgoing audio, including radio, CD, BlueTooth, and Voice Command responses.

There are other online threads in which people have replaced the whole factory system with a 3rd-party aftermarket system. In that scenario you could certainly re-use the factory speakers, but you'd also lose the all of the native voice command functionality that the factory system provides.
ThePryz is offline  
    Reply With Quote Quick reply to this message
Old 09-04-2019, 02:51 PM   #48
Focus Enthusiast
 
Join Date: Aug 2016
Fan#: 314697
Location: honolulu, HI
What I Drive: 2013 ford focus

Posts: 67
Points 172, Level 3
Points: 172, Level: 3 Points: 172, Level: 3 Points: 172, Level: 3
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 1 toolate Good Standing Member
Buy-Sell-Trade Rating: (0)
the thought i had was to use the functionality of MY PHONES audio, micorphone etc...

But how to connect my phone to the speakers?
toolate is online now  
    Reply With Quote Quick reply to this message
Old 09-04-2019, 03:20 PM   #49
Focus Rookie
 
Join Date: Oct 2013
Fan#: 120336
Location: Ridgefield, CT
What I Drive: 2002 ZX5

Posts: 10
Points 11, Level 1
Points: 11, Level: 1 Points: 11, Level: 1 Points: 11, Level: 1
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 18%
Activity: 18% Activity: 18% Activity: 18%
FF Reputation: 3 ThePryz Good Standing Member
Buy-Sell-Trade Rating: (0)
I'd recommend a 3rd-party system that includes BlueTooth functionality. You could research this at Crutchfield.com . Keep in mind that the factory bezel would need to be replaced with a 3rd-party bezel that is made for retrofitting a Focus.
ThePryz is offline  
    Reply With Quote Quick reply to this message
Old 09-04-2019, 03:30 PM   #50
Focus Enthusiast
 
Join Date: Aug 2016
Fan#: 314697
Location: honolulu, HI
What I Drive: 2013 ford focus

Posts: 67
Points 172, Level 3
Points: 172, Level: 3 Points: 172, Level: 3 Points: 172, Level: 3
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 1 toolate Good Standing Member
Buy-Sell-Trade Rating: (0)
thanks. Dont know if I follwo you on this but will poke around
toolate is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:39 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1