Reminder: Perform TSB 14-0215 Now! - Page 12 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree47Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 08-20-2018, 07:05 PM   #111
Focus Enthusiast
 
dberman12's Avatar
 
Join Date: Aug 2018
Fan#: 404153
Location: Murrieta, CA
What I Drive: 2016 Ford Focus ST

Posts: 121
Points 372, Level 7
Points: 372, Level: 7 Points: 372, Level: 7 Points: 372, Level: 7
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 dberman12 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Gi_Jo_Nathan View Post
Quote:
Originally Posted by dberman12 View Post
Anyone determine if this TSB also affects the demonic noise issuez; "chirping and popping noises"?
I feel like this is still a potential cause to my current radio issues.
I had my mechanic check my power in to the radio which is good but I'm wondering if there is something else to check.
Thoughts?
Nah separate issue.
https://www.focusfanatics.com/forum/...-2012-sel.html
Ok, I thought it was and figured someone had tied the issues together.
dberman12 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-07-2018, 09:01 PM   #112
Focus Rookie
 
Join Date: Oct 2016
Fan#: 325409
Location: Tallahassee, FL
What I Drive: 2012, grey, SEL focus

Posts: 7
Points 53, Level 1
Points: 53, Level: 1 Points: 53, Level: 1 Points: 53, Level: 1
Level Up 6% Completed
Level up: 6% Level up: 6% Level up: 6%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 JPfocus10 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hello guys, I have read the whole thread and have found similar pictures, but I just checked my focus today and took some pictures. I think I have the protective looms already, but there is a part on the bottom that I don't know if I should put more protection. The last image I marked the bottom part that I'm worried about. I appreciate your input! It seems that I can't upload links or images yet.

Last edited by JPfocus10; 09-07-2018 at 09:06 PM. Reason: Can't upload links or images yet
JPfocus10 is offline  
    Reply With Quote Quick reply to this message
Old 10-24-2018, 10:58 AM   #113
Focus Jr. Enthusiast
 
Join Date: Jun 2015
Fan#: 248481
Location: Bangor, ME
What I Drive: 2014 Ford Focus SE, 5spd

Posts: 36
Points 431, Level 8
Points: 431, Level: 8 Points: 431, Level: 8 Points: 431, Level: 8
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 1 focustokus Good Standing Member
Buy-Sell-Trade Rating: (0)
How is this crap not a recall already?

Had to go through this recently on my 2014, dealer wanted $360 or so to fix it, bitched at Ford and they covered all but $60 to repair it -- said screw it, figuring they'd replace the harness for the quoted price ($360) and when I got it back they had just simply repaired it and didn't even grind down or smooth the plastic on the intake that started the problem to begin with...what a crock of shit. Bitched more to Ford and eventually the dealer sent me a check for $60 -- happy it got sorted for free, but certainly not happy with the fix that I could have done in 30 minutes for $10.
__________________
2009 Ford Focus SE (parts)
2011 Ford Focus S - FSWERKS CAI, Focus-Power Tune (Sold)
2013 Ford Focus SE (A) - (Sold)
2013 Ford Explorer Police Interceptor
2014 Ford Focus SE (M) - FSWERKS CAI, RMM Insert, Stealth Exhaust
focustokus is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-24-2019, 07:18 AM   #114
Focus Rookie
 
Join Date: May 2019
Fan#: 412979
Location: Rockford, MI
What I Drive: 2013 White Ford Focus SE (flex/fuel

Posts: 3
Points 5, Level 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 1 jnoble Good Standing Member
Buy-Sell-Trade Rating: (0)
Angry Trouble Focusing Many Codes

Trouble Focusing Many Codes:
My new to me in the last 6 monthes 2013 (build date 10/12) Focus 2.0L SE flex/fuel just yesterday began being hard starting, running rough, keeps stalling, has little to no throttle response, experiencing low power when I drive taking a long time to achieve a diesent speed and has thrown several codes. In order on the scan tool the codes are P0192, P0340, P0344, P0365, P0369, and P06A7. I'm not sure if there is an order that I should attack these in? After doing lots of reading I wonder if TSB 15-0036 & code P06A7(sensor referance voltage 'b' circut range/performance) is the root of all these issues? I looked at the harness it has not been updated, and the back if it has chafing to the point i can barely see a wire or two. I added a temporary piece of insulation between the harness and manifold cleared the codes only to have them return in the same order. If this harness shorts will it cause the sensors to now all be bad needing replacement? Or should I be looking elsewhere? With all thses codes it's overwhelming where to begin.

Any insight is appreciated.
jnoble is offline  
    Reply With Quote Quick reply to this message
Old 05-24-2019, 08:56 AM   #115
Focus Jr. Enthusiast
 
Join Date: Jun 2015
Fan#: 248481
Location: Bangor, ME
What I Drive: 2014 Ford Focus SE, 5spd

Posts: 36
Points 431, Level 8
Points: 431, Level: 8 Points: 431, Level: 8 Points: 431, Level: 8
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 1 focustokus Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jnoble View Post
Trouble Focusing Many Codes:
My new to me in the last 6 monthes 2013 (build date 10/12) Focus 2.0L SE flex/fuel just yesterday began being hard starting, running rough, keeps stalling, has little to no throttle response, experiencing low power when I drive taking a long time to achieve a diesent speed and has thrown several codes. In order on the scan tool the codes are P0192, P0340, P0344, P0365, P0369, and P06A7. I'm not sure if there is an order that I should attack these in? After doing lots of reading I wonder if TSB 15-0036 & code P06A7(sensor referance voltage 'b' circut range/performance) is the root of all these issues? I looked at the harness it has not been updated, and the back if it has chafing to the point i can barely see a wire or two. I added a temporary piece of insulation between the harness and manifold cleared the codes only to have them return in the same order. If this harness shorts will it cause the sensors to now all be bad needing replacement? Or should I be looking elsewhere? With all thses codes it's overwhelming where to begin.

Any insight is appreciated.
Call a dealer, tell them the main harness is chafing as found in the TSB. They will quote something like $300-350 to fix it. Tell them to pound sand and ask if they can get Ford to offer assistance. It will drop it to a $60 fix. Or follow the instructions in the TSB and fix it yourself. The techs just use cheap wire fixes (basically a heatshrink tube with solder you put the two wires up and then hit with a heat gun) and then wrap the harness back up...it's certainly only worth $60 the way they fix it.

Eventually that harness chafing will leave you dead on the side of the road.

This whole issue actually made it so I will never buy a Ford again -- their customer service was ******g abysmal when it came to that TSB and it effected all from 12-14. Fixed in 15.
__________________
2009 Ford Focus SE (parts)
2011 Ford Focus S - FSWERKS CAI, Focus-Power Tune (Sold)
2013 Ford Focus SE (A) - (Sold)
2013 Ford Explorer Police Interceptor
2014 Ford Focus SE (M) - FSWERKS CAI, RMM Insert, Stealth Exhaust
focustokus is offline  
    Reply With Quote Quick reply to this message
Old 05-24-2019, 09:00 AM   #116
Focus Rookie
 
Join Date: May 2019
Fan#: 412979
Location: Rockford, MI
What I Drive: 2013 White Ford Focus SE (flex/fuel

Posts: 3
Points 5, Level 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 1 jnoble Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by focustokus View Post
Call a dealer, tell them the main harness is chafing as found in the TSB. They will quote something like $300-350 to fix it. Tell them to pound sand and ask if they can get Ford to offer assistance. It will drop it to a $60 fix. Or follow the instructions in the TSB and fix it yourself. The techs just use cheap wire fixes (basically a heatshrink tube with solder you put the two wires up and then hit with a heat gun) and then wrap the harness back up...it's certainly only worth $60 the way they fix it.

Eventually that harness chafing will leave you dead on the side of the road.

This whole issue actually made it so I will never buy a Ford again -- their customer service was ******g abysmal when it came to that TSB and it effected all from 12-14. Fixed in 15.
thanks for your reply. The TSB fix should be easy, trying to figure if that is and will fix all the other codes or if the possible wiring issue has also trashed the sensors throwing codes?
jnoble is offline  
    Reply With Quote Quick reply to this message
Old 05-24-2019, 09:04 AM   #117
Focus Jr. Enthusiast
 
Join Date: Jun 2015
Fan#: 248481
Location: Bangor, ME
What I Drive: 2014 Ford Focus SE, 5spd

Posts: 36
Points 431, Level 8
Points: 431, Level: 8 Points: 431, Level: 8 Points: 431, Level: 8
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 1 focustokus Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jnoble View Post
thanks for your reply. The TSB fix should be easy, trying to figure if that is and will fix all the other codes or if the possible wiring issue has also trashed the sensors throwing codes?
It's the main wiring harness. That is the reason all the codes are there...trust me. There may be one or two after, but get that fixed and it'll most likely fix 80-90% of the codes. I had one left over after for an o2 sensor that had gone bad after the harness was fixed. A bad o2 sensor will not cause much of an issue at all.
__________________
2009 Ford Focus SE (parts)
2011 Ford Focus S - FSWERKS CAI, Focus-Power Tune (Sold)
2013 Ford Focus SE (A) - (Sold)
2013 Ford Explorer Police Interceptor
2014 Ford Focus SE (M) - FSWERKS CAI, RMM Insert, Stealth Exhaust
focustokus is offline  
    Reply With Quote Quick reply to this message
Old 05-24-2019, 09:20 AM   #118
Focus Rookie
 
Join Date: May 2019
Fan#: 412979
Location: Rockford, MI
What I Drive: 2013 White Ford Focus SE (flex/fuel

Posts: 3
Points 5, Level 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 1 jnoble Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks again!

The codes and issues are what led me to this thread. My guess is because of the issues (hard starting, running rough, keeps stalling, has little to no throttle response, experiencing low power when I drive taking a long time to achieve a diesent speed.)chafing and codes (In order on the scan tool the codes are P0192, P0340, P0344, P0365, P0369, and P06A7.) that there is damage to the harness now. Has anyone done a harness wiring repair after having issues, the codes, and after finding the chafing on the main harness?
Any tips other than the TSB would be much appriciated?
jnoble is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in



Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:22 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1