Transport Mode??? - Page 3 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply




 
LinkBack Thread Tools Display Modes
Old 12-26-2012, 11:13 AM   #21
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 106748
Location: Nashua, NH
What I Drive: 2012 Grey Titanium Hatchback

Posts: 150
FF Reputation: 1 r1ch999999 Good Standing Member
Buy-Sell-Trade Rating: (0)
1200, if it does it again I'll try that but the message cleared itself this morning.
r1ch999999 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-02-2013, 02:46 PM   #22
Focus Addict
 
Merrigan's Avatar
 
Join Date: Oct 2012
Fan#: 104581
Location: St. John's, NL, Canada
What I Drive: 2013 Black SE Hatch

Posts: 984
Points 1,987, Level 26
Points: 1,987, Level: 26 Points: 1,987, Level: 26 Points: 1,987, Level: 26
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 2 Merrigan Good Standing Member
Buy-Sell-Trade Rating: (0)
Transport mode just came on while I was working on my brakes. I had the ignition turned ahead to listen to some tunes, and I placed a couple calls using sync to. Then transport mode came on. I figured it had something to do with saving battery life. Oh well. I'll turn it back off I guess.
Merrigan is offline  
    Reply With Quote Quick reply to this message
Old 05-10-2019, 01:16 AM   #23
Focus Rookie
 
Join Date: May 2019
Fan#: 412625
Location: Boise, ID
What I Drive: 2014, Grey, Ford Escape Titanium

Posts: 2
Points 5, Level 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 1 gigihurricane Good Standing Member
Buy-Sell-Trade Rating: (0)
2014 Ford Escape.

I was cleaning the interior of my car tonight. After cleaning, I was turning off my interior light as it was dark outside. I was having issues turning off the interior light. Then I got a message that the car didn't detect my key fob. I even got my spare fob. Things were acting weird. Then got a message stating vehicle transport mode active. I then researched online and learned how to turn it off by pressing brake five times then pressing hazards four times. I did that and the vehicle transport mode active message went away. However, I couldn’t start my car. I searched online and then tried putting my fob in the slot in my center console. It still wouldn’t start. Now my car makes weird electrical noises, doesn’t start, doesn’t recognize the key fob. I had to use the little spare key in the back of my fob to lock the door.

Did I pop a fuse? What the heck?
gigihurricane is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-10-2019, 02:08 PM   #24
Focus Enthusiast
 
Join Date: Apr 2013
Fan#: 112746
Location: Overland Park, KS
What I Drive: 13 Blk SE; 15 RR Ti; 03 SVT gone

Posts: 358
Points 2,805, Level 32
Points: 2,805, Level: 32 Points: 2,805, Level: 32 Points: 2,805, Level: 32
Level Up 37% Completed
Level up: 37% Level up: 37% Level up: 37%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 1 Mike O Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by gigihurricane View Post
2014 Ford Escape.

I was cleaning the interior of my car tonight. After cleaning, I was turning off my interior light as it was dark outside. I was having issues turning off the interior light. Then I got a message that the car didn't detect my key fob. I even got my spare fob. Things were acting weird. Then got a message stating vehicle transport mode active. I then researched online and learned how to turn it off by pressing brake five times then pressing hazards four times. I did that and the vehicle transport mode active message went away. However, I couldn’t start my car. I searched online and then tried putting my fob in the slot in my center console. It still wouldn’t start. Now my car makes weird electrical noises, doesn’t start, doesn’t recognize the key fob. I had to use the little spare key in the back of my fob to lock the door.

Did I pop a fuse? What the heck?
How old is your battery? The cars do weird things when the battery is almost dead.
Mike O is offline  
    Reply With Quote Quick reply to this message
Old 05-10-2019, 02:17 PM   #25
Focus Rookie
 
Join Date: May 2019
Fan#: 412625
Location: Boise, ID
What I Drive: 2014, Grey, Ford Escape Titanium

Posts: 2
Points 5, Level 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 1 gigihurricane Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi. I am not sure how old the battery is. I have had the car for 2.5 years. I jumped start the battery and the car started. I guess I drained the battery last night... I haven't drained the battery on a vehicle before. It happened quite quick. Strange. Thanks for the reply to my inquiry.
gigihurricane is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:41 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1