Transport Mode??? - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply




 
LinkBack Thread Tools Display Modes
Old 04-02-2012, 10:30 AM   #11
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91695
Location: Denver, CO
What I Drive: 2012 5dr SGM Ti/09 135i/07 CR-V

Posts: 174
Points 217, Level 4
Points: 217, Level: 4 Points: 217, Level: 4 Points: 217, Level: 4
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Dick W Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by memphiscbrider View Post
cuz jet fuel is hella expensive
Cheaper than 87 octane gasoline.
Dick W is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-07-2012, 01:06 AM   #12
Focus Jr. Enthusiast
 
Gorcho's Avatar
 
Join Date: Jul 2011
Fan#: 87860
Location: Whitehorse, Canada
What I Drive: 2012 Hatchbk Yellow Blaze Titanium

Posts: 49
FF Reputation: 1 Gorcho Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Kabigon View Post
During vehicle build, some modules (such as the IPC and the BCM) are set to factory mode. When the vehicle build is complete, the vehicle is set to transport mode.

Transport mode is used to reduce the drain on the battery during longer periods when the vehicle is not used. Various system functions can be altered or disabled when in the transport mode. While in transport mode, the IPC displays TRANSPORT MODE in the message center. Transport mode can be disabled and placed into normal operation mode.



Disabling Transport Mode

1.Place the ignition OFF.

2.Verify the battery is fully charged.

3.Place the ignition ON.

4.NOTE: Steps 4 and 5 must be carried out within 10 seconds.

Press and release the brake pedal 5 times.

5.Press and release the hazard switch 4 times (on, off, on, off).


How long have you had your car? The dealer will normally disable transport mode when prepping the vehicle.
Needless to say, it's not normal for transport mode to be enabled once it has been disabled.
Well, I tried several times, did not work, every time i get this message " Train left front tire". i think visit to dealership is needed.
Gorcho is offline  
    Reply With Quote Quick reply to this message
Old 04-07-2012, 11:51 AM   #13
Focus Enthusiast
 
Join Date: Dec 2011
Fan#: 92487
Location: Canada, Canada
What I Drive: Ford, and vintage Dodge

Posts: 399
FF Reputation: 6 Rat Fink Good Standing Member
Buy-Sell-Trade Rating: (0)
That's strange the tire training message comes up for you since its a completely different sequence to get into that mode.

You're leaving the key on, and just hitting the brakes and the hazard switch right?.....because the only way you *should* be getting into tire training mode is if you are cycling the ignition as well.
Rat Fink is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-07-2012, 09:31 PM   #14
Focus Jr. Enthusiast
 
Gorcho's Avatar
 
Join Date: Jul 2011
Fan#: 87860
Location: Whitehorse, Canada
What I Drive: 2012 Hatchbk Yellow Blaze Titanium

Posts: 49
FF Reputation: 1 Gorcho Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Rat Fink View Post
That's strange the tire training message comes up for you since its a completely different sequence to get into that mode.

You're leaving the key on, and just hitting the brakes and the hazard switch right?.....because the only way you *should* be getting into tire training mode is if you are cycling the ignition as well.
I klnow its really strange, i dont know why? i have the push button start, so i dont do anything but brakes and warning lights in accesory mode, i tried with the engine running and same result
Gorcho is offline  
    Reply With Quote Quick reply to this message
Old 04-07-2012, 10:52 PM   #15
Focus Addict
 
BiggerBoat's Avatar
 
Join Date: May 2011
Fan#: 85913
Location: MAUMEE, OH
What I Drive: 2012 Red Candy Titanium Hatch

Posts: 712
Points 496, Level 9
Points: 496, Level: 9 Points: 496, Level: 9 Points: 496, Level: 9
Level Up 92% Completed
Level up: 92% Level up: 92% Level up: 92%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 BiggerBoat Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Gorcho View Post
Well, I tried several times, did not work, every time i get this message " Train left front tire". i think visit to dealership is needed.
If the sequence was successful, you should get a horn beep. If you do, then turn the ignition back off. When you restart, it should be good. At least that's how it all worked for me.
BiggerBoat is offline  
    Reply With Quote Quick reply to this message
Old 04-07-2012, 11:22 PM   #16
Focus Jr. Enthusiast
 
Gorcho's Avatar
 
Join Date: Jul 2011
Fan#: 87860
Location: Whitehorse, Canada
What I Drive: 2012 Hatchbk Yellow Blaze Titanium

Posts: 49
FF Reputation: 1 Gorcho Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BiggerBoat View Post
If the sequence was successful, you should get a horn beep. If you do, then turn the ignition back off. When you restart, it should be good. At least that's how it all worked for me.
yes I get the horn chirps and the message train left front tires, after the warning lights step and , and other horn chirps when i shut off the car
Gorcho is offline  
    Reply With Quote Quick reply to this message
Old 05-30-2012, 11:00 PM   #17
Focus Rookie
 
Join Date: May 2012
Fan#: 99630
Location: Schaumburg, IL
What I Drive: 2012 Focus SEL Sonic Blue

Posts: 5
FF Reputation: 1 Hedgehog Focus Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi Gorcho
Did you get this problem resolved and what was the outcome.
I believe I have the same problem on my brand new Focus and have taken in for repair twice and still the message will come on that the Vehicle is in the Transport Mode.
Hedgehog Focus is offline  
    Reply With Quote Quick reply to this message
Old 10-12-2012, 01:11 PM   #18
Focus Rookie
 
Join Date: Oct 2012
Fan#: 104776
Location: merrick, NY
What I Drive: 2012 silver focus hatch

Posts: 2
FF Reputation: 1 drust Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Kabigon View Post
During vehicle build, some modules (such as the IPC and the BCM) are set to factory mode. When the vehicle build is complete, the vehicle is set to transport mode.

Transport mode is used to reduce the drain on the battery during longer periods when the vehicle is not used. Various system functions can be altered or disabled when in the transport mode. While in transport mode, the IPC displays TRANSPORT MODE in the message center. Transport mode can be disabled and placed into normal operation mode.



Disabling Transport Mode

1.Place the ignition OFF.

2.Verify the battery is fully charged.

3.Place the ignition ON.

4.NOTE: Steps 4 and 5 must be carried out within 10 seconds.

Press and release the brake pedal 5 times.

5.Press and release the hazard switch 4 times (on, off, on, off).


How long have you had your car? The dealer will normally disable transport mode when prepping the vehicle.
Needless to say, it's not normal for transport mode to be enabled once it has been disabled.

it keeps turning itself on if i sit in the car
drust is offline  
    Reply With Quote Quick reply to this message
Old 12-25-2012, 10:36 AM   #19
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 106748
Location: Nashua, NH
What I Drive: 2012 Grey Titanium Hatchback

Posts: 150
FF Reputation: 1 r1ch999999 Good Standing Member
Buy-Sell-Trade Rating: (0)
My car just did this, no idea why. I went out to get something out of the glove box and it spit this message out on the MFT display. WTH?
r1ch999999 is offline  
    Reply With Quote Quick reply to this message
Old 12-26-2012, 11:07 AM   #20
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 1,255
Points 2,514, Level 30
Points: 2,514, Level: 30 Points: 2,514, Level: 30 Points: 2,514, Level: 30
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by r1ch999999 View Post
My car just did this, no idea why. I went out to get something out of the glove box and it spit this message out on the MFT display. WTH?
Hi, r1ch999999 -

Do you have 50 miles on your vehicle yet? If not, it should automatically turn off when you do. If you've already hit this mileage, follow the steps Kabigon provided:

Press brake pedal 5 times and press hazard switch 4 times (on, off, on, off) within 10 seconds.

Let me know if you have additional questions.

Jaclyn
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:54 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1