A solenoid issues - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Second Generation > MK2 Focus

MK2 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the second generation 2008-2011 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree2Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 05-10-2019, 12:38 PM   #1
Focus Rookie
 
Join Date: Apr 2019
Fan#: 412143
Posts: 9
Points 25, Level 1
Points: 25, Level: 1 Points: 25, Level: 1 Points: 25, Level: 1
Level Up 49% Completed
Level up: 49% Level up: 49% Level up: 49%
Forum Activity 26%
Activity: 26% Activity: 26% Activity: 26%
FF Reputation: 1 samsdad02 Good Standing Member
Buy-Sell-Trade Rating: (0)
A solenoid issues

Hi all

Having trans issues. Just picked up a 2008 SES beater that my son will surely kill. Bought it knowing it a had a p0750 code and no third gear. I installed a new A and B solenoid and filter. Topped off with 3 qts (which is about what drained) of LV.

Took it out for a spin and it seemed to shift as it should for about 1/2 mile on the way to the main road. Pulled onto the main rd got to 30 mphish and zing go the rpms like I threw it into neutral. Pulled over and stopped then pulled back out. did this a few times with speed limited to 30 mph and the wrench light came on and the overdrive off light wouldn't light up but it seemed ok only had 3 gears but could get up to 70 without issue.

Got a code for A solenoid performance/stuck off. I'm guessing a bad solenoid so I ordered another one Standard Parts instead of Autex one.

sorry for the long post but wanted to include as much info as I could.

thanks for the help


samsdad02 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-11-2019, 10:06 AM   #2
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 15,372
Points 9,500, Level 65
Points: 9,500, Level: 65 Points: 9,500, Level: 65 Points: 9,500, Level: 65
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 62 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
You'll get codes for solenoids even though they work perfect, the code simply points you in a direction. Could be electrical before or after the solenoid and trans internal wear will pop the codes too.

If high mileage the trans is well known for wearing heavily at the driver side end cover to let the direct clutch needed in 3rd not work due to hydraulic leaks.
samsdad02 likes this.
__________________
Fix the driver first, then fixing the car becomes so much easier..........
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 05-11-2019, 11:18 AM   #3
Focus Rookie
 
Join Date: Apr 2019
Fan#: 412143
Posts: 9
Points 25, Level 1
Points: 25, Level: 1 Points: 25, Level: 1 Points: 25, Level: 1
Level Up 49% Completed
Level up: 49% Level up: 49% Level up: 49%
Forum Activity 26%
Activity: 26% Activity: 26% Activity: 26%
FF Reputation: 1 samsdad02 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by amc49 View Post
You'll get codes for solenoids even though they work perfect, the code simply points you in a direction. Could be electrical before or after the solenoid and trans internal wear will pop the codes too.

If high mileage the trans is well known for wearing heavily at the driver side end cover to let the direct clutch needed in 3rd not work due to hydraulic leaks.
So if I understand, there is wear in the trans case itself so it will never work. this requires trans replacement.
samsdad02 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-11-2019, 01:04 PM   #4
Focus Rookie
 
Join Date: Apr 2019
Fan#: 412143
Posts: 9
Points 25, Level 1
Points: 25, Level: 1 Points: 25, Level: 1 Points: 25, Level: 1
Level Up 49% Completed
Level up: 49% Level up: 49% Level up: 49%
Forum Activity 26%
Activity: 26% Activity: 26% Activity: 26%
FF Reputation: 1 samsdad02 Good Standing Member
Buy-Sell-Trade Rating: (0)
ok I need to be enlightened.

put a new solenoid in add fluid. go for a ride get to about 30 mph and 3rd gear and it starts revving but like its kinda grabbing. turn around and get the wrench light and a p0751 code. Car will accelerate like its in 3rd gear not slipping at all. doing 60 at about 2500 rpms but no 4th gear .

I assume its not a hard part worn out like amc49 suggests or like the bands are worn out as it does have 3rd gear after the wrench light comes on. that leaves pcm or electri al but I don't know where to look next. Any suggestions? than ks
samsdad02 is offline  
    Reply With Quote Quick reply to this message
Old 05-11-2019, 02:56 PM   #5
Focus Rookie
 
Join Date: Apr 2019
Fan#: 412143
Posts: 9
Points 25, Level 1
Points: 25, Level: 1 Points: 25, Level: 1 Points: 25, Level: 1
Level Up 49% Completed
Level up: 49% Level up: 49% Level up: 49%
Forum Activity 26%
Activity: 26% Activity: 26% Activity: 26%
FF Reputation: 1 samsdad02 Good Standing Member
Buy-Sell-Trade Rating: (0)
is the wear spot in the solenoid block?
samsdad02 is offline  
    Reply With Quote Quick reply to this message
Old 05-11-2019, 10:37 PM   #6
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 15,372
Points 9,500, Level 65
Points: 9,500, Level: 65 Points: 9,500, Level: 65 Points: 9,500, Level: 65
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 62 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
...........................................
__________________
Fix the driver first, then fixing the car becomes so much easier..........

Last edited by amc49; 05-11-2019 at 11:02 PM.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 05-11-2019, 11:01 PM   #7
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 15,372
Points 9,500, Level 65
Points: 9,500, Level: 65 Points: 9,500, Level: 65 Points: 9,500, Level: 65
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 62 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
No, the end cover wears at the support stub that holds both direct and reverse seal rings. Then both can leak.

You are changing A and B solenoids which have nothing to do with 3rd gear. 1, 2, and 3 have A and B off and normal. 4 uses A on though.

A and B sols. ARE used in reverse, neutral, and park, if reverse is leaking too from the end cover then that could be your sol A code. It can leak enough to affect other gears. The direct like I said messes with 3rd gear.

Another common wear issue is the single band servo piston which can break its' servo rod to misapply 2 and 4, what the servo controls. That misapply can affect 3rd too.

Mileage on trans?

Everybody thinks solenoids instantly fix all problems but they really only do maybe 50% of the time, you get codes on them all day even if nothing is wrong with them because that is the only way the PCM can tell something is wrong.
__________________
Fix the driver first, then fixing the car becomes so much easier..........
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 05-12-2019, 06:13 AM   #8
Focus Rookie
 
Join Date: Apr 2019
Fan#: 412143
Posts: 9
Points 25, Level 1
Points: 25, Level: 1 Points: 25, Level: 1 Points: 25, Level: 1
Level Up 49% Completed
Level up: 49% Level up: 49% Level up: 49%
Forum Activity 26%
Activity: 26% Activity: 26% Activity: 26%
FF Reputation: 1 samsdad02 Good Standing Member
Buy-Sell-Trade Rating: (0)
thanks for explaining that.

249k on the trans

everything seems fine. there is no lag going into drive or reverse. no flare or clunk while driving until 3rd then its like neutral.
ADDED there is no lag or flare even into 3rd AFTER i get the wrench/p0751

the big thing that's confusing me is why do I get 3rd gear after the wrench light/p0751?

thanks again!

Last edited by samsdad02; 05-12-2019 at 09:08 AM. Reason: ADDED info
samsdad02 is offline  
    Reply With Quote Quick reply to this message
Old 05-15-2019, 01:28 PM   #9
Focus Enthusiast
 
Join Date: Apr 2015
Fan#: 235378
Location: Phoenix, AZ
What I Drive: 04 2.3 5spd 146k 05 2.0 auto wifes

Posts: 97
Points 568, Level 11
Points: 568, Level: 11 Points: 568, Level: 11 Points: 568, Level: 11
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 RELLIKPIR Good Standing Member
Buy-Sell-Trade Rating: (0)
With the price of fluid. You should have just pulled a low miles junkyard unit. Also Get a video.. Ideally have a passenger hold the camera. 250k is the upper limit for the Autos in these cars considering how rare proper care is. Also is 2008 a LV transmission... I know I heard they approved it retroactively but not sure if actually original spec or if I believe anything ford says anymore.
RELLIKPIR is offline  
    Reply With Quote Quick reply to this message
Old 05-15-2019, 01:50 PM   #10
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 15,372
Points 9,500, Level 65
Points: 9,500, Level: 65 Points: 9,500, Level: 65 Points: 9,500, Level: 65
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 62 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
'...why do I get 3rd gear after the wrench light/p0751?'

No clue although trans goes to 3rd gear when light comes on, the failsafe mode. It may be that PCM repressurizes the trans to cover up some leaks when in failsafe.

It may help to know that in 3rd ALL solenoids are off except for the EPC main line pressure one, showing that issues in 3rd are leak or breakage or dead worn parts, they just about have to be.

The band servo piston leak that normally affects 2 and 4 can affect 3 when the piston turns sideways (due to broken pin) to leak bad enough, leaks in other places can affect the one thing you need to work by losing pressure somewhere else. Why ATX issues can be hard to find, too much interconnection in all the hydraulic passages, one broke can affect all.
__________________
Fix the driver first, then fixing the car becomes so much easier..........

Last edited by amc49; 05-15-2019 at 02:07 PM.
amc49 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Light zummracer General Technical Chat 18 12-10-2013 10:08 PM
Fixed A solenoid, still having issues reversing ChristinaJ General Technical Chat 8 06-15-2012 08:14 AM
3rd visit to the dealer with multiple issues Kaaru MK3 Focus 8 06-13-2012 10:22 PM
Transmission problems, solenoid issue? jwjeep General Technical Chat 3 10-22-2010 09:09 AM
DTC Codes (Detailed Descriptions) S2 General Technical Chat 13 12-11-2006 12:06 PM


All times are GMT -5. The time now is 03:57 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1