LED Taillight Resistor Wiring - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Second Generation > MK2 Focus

MK2 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the second generation 2008-2011 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree1Likes
  • 1 Post By Ryokuro
Reply
 
LinkBack Thread Tools Display Modes
Old 09-01-2015, 07:11 AM   #1
Focus Addict
 
champjfocus's Avatar
 
Join Date: Mar 2012
Fan#: 96072
Location: Howell, MI
What I Drive: 2009 Ford Focus SES in Sangria Red

Posts: 1,055
Points 5,573, Level 48
Points: 5,573, Level: 48 Points: 5,573, Level: 48 Points: 5,573, Level: 48
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 champjfocus Good Standing Member
Buy-Sell-Trade Rating: (2)
LED Taillight Resistor Wiring

Can anyone confirm the correct wiring for LED taillight bulbs?

I did the two outer wires and it seems to be still hyperflashing.

Thanks.


champjfocus is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-01-2015, 07:37 PM   #2
Focus Enthusiast
 
DaMiFo's Avatar
 
Join Date: Mar 2013
Fan#: 111755
Location: Central, CT
What I Drive: 2010 Ingot Silver SES Sedan

Posts: 78
Points 133, Level 2
Points: 133, Level: 2 Points: 133, Level: 2 Points: 133, Level: 2
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 1 DaMiFo Good Standing Member
Buy-Sell-Trade Rating: (0)
Look on the base of the bulb connector where the 3 wires come out. It says "MAJ" (stop & signal lights), "MIN" (parking lights), and a line (for Ground). You need to jump MAJ to Ground. Also, make sure you are connecting the resistor to the correct black & white ground wire. The very slightly thicker one is for the tail light and the other is for the reverse light.
DaMiFo is online now  
    Reply With Quote Quick reply to this message
Old 09-28-2015, 07:13 PM   #3
Focus Addict
 
champjfocus's Avatar
 
Join Date: Mar 2012
Fan#: 96072
Location: Howell, MI
What I Drive: 2009 Ford Focus SES in Sangria Red

Posts: 1,055
Points 5,573, Level 48
Points: 5,573, Level: 48 Points: 5,573, Level: 48 Points: 5,573, Level: 48
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 champjfocus Good Standing Member
Buy-Sell-Trade Rating: (2)
Great - thank you. That worked. My only other issue is I replaced my turn signal LED's up front for brighter ones and they do not blink when I unlock or lock the car. Once the parking lights come on (and stay on) the LED's come on. Any ideas?
__________________
SES #035:
"Always remember that it's your voice in the darkness that gives hope to those who really need it."
champjfocus is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-29-2015, 04:05 AM   #4
Focus Addict
 
Ryokuro's Avatar
 
Join Date: May 2010
Fan#: 74993
Location: Baltimore, MD
What I Drive: 08 Turbo Coupe

Posts: 1,391
Points 4,914, Level 44
Points: 4,914, Level: 44 Points: 4,914, Level: 44 Points: 4,914, Level: 44
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 2 Ryokuro Good Standing Member
Buy-Sell-Trade Rating: (0)
They will also need a resistor up front. It's really not worth the look to keep cutting up and tapping into the harnesses... But that's just my .02c
TriFocal_Discord likes this.
Ryokuro is offline  
    Reply With Quote Quick reply to this message
Old 10-03-2015, 10:28 PM   #5
Focus Addict
 
champjfocus's Avatar
 
Join Date: Mar 2012
Fan#: 96072
Location: Howell, MI
What I Drive: 2009 Ford Focus SES in Sangria Red

Posts: 1,055
Points 5,573, Level 48
Points: 5,573, Level: 48 Points: 5,573, Level: 48 Points: 5,573, Level: 48
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 champjfocus Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by Miztaken1312 View Post
They will also need a resistor up front. It's really not worth the look to keep cutting up and tapping into the harnesses... But that's just my .02c
I have resistors up front and in back.....
__________________
SES #035:
"Always remember that it's your voice in the darkness that gives hope to those who really need it."
champjfocus is offline  
    Reply With Quote Quick reply to this message
Old 10-24-2015, 12:09 PM   #6
Focus Addict
 
champjfocus's Avatar
 
Join Date: Mar 2012
Fan#: 96072
Location: Howell, MI
What I Drive: 2009 Ford Focus SES in Sangria Red

Posts: 1,055
Points 5,573, Level 48
Points: 5,573, Level: 48 Points: 5,573, Level: 48 Points: 5,573, Level: 48
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 champjfocus Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by champjfocus View Post
Great - thank you. That worked. My only other issue is I replaced my turn signal LED's up front for brighter ones and they do not blink when I unlock or lock the car. Once the parking lights come on (and stay on) the LED's come on. Any ideas?
Any ideas guys - it is bothering me. Might just have to take the LED's out. For some reason when I click unlock or lock - only the back turn signals blink. The front kind of flicker for a second then the parking light part turns on and stays on.....
__________________
SES #035:
"Always remember that it's your voice in the darkness that gives hope to those who really need it."
champjfocus is offline  
    Reply With Quote Quick reply to this message
Old 11-03-2015, 05:48 PM   #7
Focus Addict
 
popwarhomie's Avatar
 
Join Date: Feb 2012
Fan#: 94974
Location: Jacksonville, FL
What I Drive: 10 Focus coupe / 94 Lightning

Posts: 652
Points 1,672, Level 23
Points: 1,672, Level: 23 Points: 1,672, Level: 23 Points: 1,672, Level: 23
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 popwarhomie Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by champjfocus View Post
Any ideas guys - it is bothering me. Might just have to take the LED's out. For some reason when I click unlock or lock - only the back turn signals blink. The front kind of flicker for a second then the parking light part turns on and stays on.....

What bulb did you go with. Probably the wrong one. You need "3457"

Pretty sure 3157 will work too.
__________________
10 Coupe 5sp
Pioneer 80prs/2 Tantric SHD 21"s WALLED/5 90AH batteries/DC power 270XP Alt/Taramps T20.2kw/DSP3000/DSP1600/TS800x4/4 Crescendo UN-10"s/2 FT1 tweets
Projector retrofit with 50 watt morimoto.
popwarhomie is offline  
    Reply With Quote Quick reply to this message
Old 11-03-2015, 06:00 PM   #8
Focus Addict
 
champjfocus's Avatar
 
Join Date: Mar 2012
Fan#: 96072
Location: Howell, MI
What I Drive: 2009 Ford Focus SES in Sangria Red

Posts: 1,055
Points 5,573, Level 48
Points: 5,573, Level: 48 Points: 5,573, Level: 48 Points: 5,573, Level: 48
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 champjfocus Good Standing Member
Buy-Sell-Trade Rating: (2)
I bought these:
http://www.amazon.com/gp/product/B00...ilpage_o02_s00

And I think I figured it out - they are blinking weird because of the time delay changing from white to amber. That is why when I unlock/lock the car the white flickers for 1 second, then another second, then turns on - it is because the amber is trying to come on (with time delay).

As for the comments about splicing into wiring harness, I have only spliced once (when putting on the resistors) other than that, there is no other splicing.
champjfocus is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:27 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1