Hesitation before starter engages - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree1Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 04-16-2019, 01:01 PM   #1
Focus Enthusiast
 
nephron's Avatar
 
Join Date: Oct 2018
Fan#: 406377
Location: lake elsinore, CA
What I Drive: 04 Focus ZTS Sport, 02 Mustang GT

Posts: 148
Points 343, Level 6
Points: 343, Level: 6 Points: 343, Level: 6 Points: 343, Level: 6
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 nephron Good Standing Member
Buy-Sell-Trade Rating: (0)
Hesitation before starter engages

Its a 2004 ZTS 23 AT almost 80K miles. First start when you turn the key on gauges and FP come on OK. There has been a hesitation before the starter engages when you turn the key, it is getting worse but only for the first start of the day. It started doing this when cold out. I had a 2003 SE 23 AT that did the hesitation bit when cold but always started OK. New battery and connections are clean. Weird that two cars did this so hoping someone else has had this problem and figured it out. It hasn't failed to start yet but yesterday I had to turn the key off and on several times to get it to engage the starter, thinking maybe ignition switch or starter relay but just a guess.



Last edited by nephron; 04-16-2019 at 01:09 PM.
nephron is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-16-2019, 01:04 PM   #2
Focus Enthusiast
 
Join Date: Jul 2016
Fan#: 312529
Location: Medina, OH
What I Drive: 2005 Cardinal Red ZX3 SES

Posts: 60
Points 65, Level 1
Points: 65, Level: 1 Points: 65, Level: 1 Points: 65, Level: 1
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 29%
Activity: 29% Activity: 29% Activity: 29%
FF Reputation: 1 calpdavis Good Standing Member
Buy-Sell-Trade Rating: (0)
Do you hear anything at all? A whirring sound? A click? Silence?

Sent from my moto g(6) using FF Mobile
calpdavis is offline  
    Reply With Quote Quick reply to this message
Old 04-16-2019, 01:30 PM   #3
Focus Enthusiast
 
nephron's Avatar
 
Join Date: Oct 2018
Fan#: 406377
Location: lake elsinore, CA
What I Drive: 04 Focus ZTS Sport, 02 Mustang GT

Posts: 148
Points 343, Level 6
Points: 343, Level: 6 Points: 343, Level: 6 Points: 343, Level: 6
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 nephron Good Standing Member
Buy-Sell-Trade Rating: (0)
Silence only.
nephron is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-16-2019, 01:42 PM   #4
Focus Enthusiast
 
Join Date: Jul 2016
Fan#: 312529
Location: Medina, OH
What I Drive: 2005 Cardinal Red ZX3 SES

Posts: 60
Points 65, Level 1
Points: 65, Level: 1 Points: 65, Level: 1 Points: 65, Level: 1
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 29%
Activity: 29% Activity: 29% Activity: 29%
FF Reputation: 1 calpdavis Good Standing Member
Buy-Sell-Trade Rating: (0)
My first thoughts are ignition lock cylinder and starter relay or solenoid.


Sent from my moto g(6) using FF Mobile
calpdavis is offline  
    Reply With Quote Quick reply to this message
Old 04-16-2019, 09:09 PM   #5
w/ my magic bag
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: The Jet city, WA
What I Drive: '05 Silver Sport Technologies

Posts: 28,764
Points 33,779, Level 100
Points: 33,779, Level: 100 Points: 33,779, Level: 100 Points: 33,779, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 87 felixthecat Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Connections & grounds good? Possibly new or bigger ground cables....Hows the battery? Age, volts, amp test? How 'bout the starter draw= How many amps does it draw?
__________________
Introduce Mr. Torsen to the mix
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Bigger brakes then you- D23 crew- D-Tech- Sedan Revolution= #131
R.I.P....Mr Felix, 5-2-02... 5-24-19
felixthecat is offline  
    Reply With Quote Quick reply to this message
Old 04-16-2019, 09:21 PM   #6
Focus Enthusiast
 
nephron's Avatar
 
Join Date: Oct 2018
Fan#: 406377
Location: lake elsinore, CA
What I Drive: 04 Focus ZTS Sport, 02 Mustang GT

Posts: 148
Points 343, Level 6
Points: 343, Level: 6 Points: 343, Level: 6 Points: 343, Level: 6
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 nephron Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by calpdavis View Post
My first thoughts are ignition lock cylinder and starter relay or solenoid.


Sent from my moto g(6) using FF Mobile
Kinda what I am thinking, weird same problem with prior Focus too but it always started. Hoping it was a common occurrence to make it easy ha.ha.
nephron is offline  
    Reply With Quote Quick reply to this message
Old 04-16-2019, 09:28 PM   #7
Focus Enthusiast
 
nephron's Avatar
 
Join Date: Oct 2018
Fan#: 406377
Location: lake elsinore, CA
What I Drive: 04 Focus ZTS Sport, 02 Mustang GT

Posts: 148
Points 343, Level 6
Points: 343, Level: 6 Points: 343, Level: 6 Points: 343, Level: 6
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 nephron Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by felixthecat View Post
Connections & grounds good? Possibly new or bigger ground cables....Hows the battery? Age, volts, amp test? How 'bout the starter draw= How many amps does it draw?
New battery all grounds OK(Ca. car no salt /water corrosion). Starter turns over normally, just won't do it first start time. Oh well never get lucky, will have to troubleshoot it. Next time it does it I will have to check for voltage at the starter and start eliminating things. I guess I have owned the only two Foci that do this.
nephron is offline  
    Reply With Quote Quick reply to this message
Old 04-22-2019, 03:07 AM   #8
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 14,994
Points 9,248, Level 64
Points: 9,248, Level: 64 Points: 9,248, Level: 64 Points: 9,248, Level: 64
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 62 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Old weak solenoid directly mounted to starter can do that. High resistance in cables that look fine can do it too. Commonly the resistance can be down at the starter, they have been known to melt the plastic interface down there before.

You're in CA, they may not give free starter amp tests at the parts stores, but needs to be done. Anything over 200 amp is an issue for sure.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 04-22-2019, 01:12 PM   #9
Focus Enthusiast
 
nephron's Avatar
 
Join Date: Oct 2018
Fan#: 406377
Location: lake elsinore, CA
What I Drive: 04 Focus ZTS Sport, 02 Mustang GT

Posts: 148
Points 343, Level 6
Points: 343, Level: 6 Points: 343, Level: 6 Points: 343, Level: 6
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 nephron Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by amc49 View Post
Old weak solenoid directly mounted to starter can do that. High resistance in cables that look fine can do it too. Commonly the resistance can be down at the starter, they have been known to melt the plastic interface down there before.

You're in CA, they may not give free starter amp tests at the parts stores, but needs to be done. Anything over 200 amp is an issue for sure.
Thanks for the reply. It got pretty warm out here so it cranked without hesitation so its definitely heat related. I will try to get the cranking amps checked, but again it cranks real good when it cranks. I am thinking using a hairdryer next time it does it on the starter and/or the ignition switch. I am thinking the solenoid too but....Still weird that my prior Focus did the same thing when cold but it always cranked after a slight hesitation that disappeared in the warm weather.
nephron is offline  
    Reply With Quote Quick reply to this message
Old 04-22-2019, 08:24 PM   #10
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 14,994
Points 9,248, Level 64
Points: 9,248, Level: 64 Points: 9,248, Level: 64 Points: 9,248, Level: 64
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 62 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Battery has more uumph when not cold.
__________________
Fix the driver first, then fixing the car becomes so much easier..........
amc49 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
More notes from my starter motor replacement ('02 Focus, SPI, auto tran) JD_Hupp General Technical Chat 3 09-21-2015 06:17 PM
'02 Focus LX often won't start when warm JD_Hupp General Technical Chat 6 08-10-2014 04:35 AM
I finally changed ny starter on my 2002 Focus SE lebiz General Technical Chat 3 05-24-2011 11:02 PM
Replacing alternator on a SPI, SOHC. Anything in the way? a_2000_se General Technical Chat 6 09-14-2010 11:41 AM
HOW-TO: WuNgUn's automatic push-button starter WuNgUnSVT MK1 Interior Mods & Upgrades 50 06-13-2009 08:10 AM


All times are GMT -5. The time now is 12:38 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1