Hesitation before starter engages - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree1Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 04-22-2019, 11:24 PM   #11
Focus Enthusiast
 
nephron's Avatar
 
Join Date: Oct 2018
Fan#: 406377
Location: lake elsinore, CA
What I Drive: 04 Focus ZTS Sport, 02 Mustang GT

Posts: 148
Points 343, Level 6
Points: 343, Level: 6 Points: 343, Level: 6 Points: 343, Level: 6
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 nephron Good Standing Member
Buy-Sell-Trade Rating: (0)
I paid my $35.00 and they checked all the electrics(battery, starter, alternator, grounds etc). All good.
nephron is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-23-2019, 10:16 PM   #12
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 801
Points 4,896, Level 44
Points: 4,896, Level: 44 Points: 4,896, Level: 44 Points: 4,896, Level: 44
Level Up 73% Completed
Level up: 73% Level up: 73% Level up: 73%
Forum Activity 47%
Activity: 47% Activity: 47% Activity: 47%
FF Reputation: 16 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
Is it still doing it?
How long is the 'hesitation' between turning the key to START and the starter motor cranking?
How long has it been doing this?
Does it only do it when the vehicle is cold?

Paul
__________________
2005 ZX4 SE 2.0L Duratec 5-speed 191K miles
2002 Wagon SE 2.0L Zetec 5-speed 135K miles
Paul1958 is offline  
    Reply With Quote Quick reply to this message
Old 04-24-2019, 11:30 PM   #13
Focus Enthusiast
 
nephron's Avatar
 
Join Date: Oct 2018
Fan#: 406377
Location: lake elsinore, CA
What I Drive: 04 Focus ZTS Sport, 02 Mustang GT

Posts: 148
Points 343, Level 6
Points: 343, Level: 6 Points: 343, Level: 6 Points: 343, Level: 6
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 nephron Good Standing Member
Buy-Sell-Trade Rating: (0)
No the heat is getting here so its fine now. When cold it would hesitate about a second or so at the longest, any longer and it didn't work at all. It hasn't not started yet, I needed it to go so I couldn't troubleshoot it at the time. Kinda expected it to not start at all and then troubleshoot, weird. My son even remembered the prior '03 Focus SE 23 AT doing the same thing with the hesitation when cold, but it always started. Can't believe I got the only two cars that do this, hoping OP had the same problem and fixed it.
nephron is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-25-2019, 10:39 PM   #14
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 801
Points 4,896, Level 44
Points: 4,896, Level: 44 Points: 4,896, Level: 44 Points: 4,896, Level: 44
Level Up 73% Completed
Level up: 73% Level up: 73% Level up: 73%
Forum Activity 47%
Activity: 47% Activity: 47% Activity: 47%
FF Reputation: 16 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by nephron View Post
No the heat is getting here so its fine now. When cold it would hesitate about a second or so at the longest, any longer and it didn't work at all. It hasn't not started yet, I needed it to go so I couldn't troubleshoot it at the time. Kinda expected it to not start at all and then troubleshoot, weird. My son even remembered the prior '03 Focus SE 23 AT doing the same thing with the hesitation when cold, but it always started. Can't believe I got the only two cars that do this, hoping OP had the same problem and fixed it.
When you say 'cold' how cold are we talking?

Paul
__________________
2005 ZX4 SE 2.0L Duratec 5-speed 191K miles
2002 Wagon SE 2.0L Zetec 5-speed 135K miles
Paul1958 is offline  
    Reply With Quote Quick reply to this message
Old 04-25-2019, 11:46 PM   #15
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 15,203
Points 9,383, Level 65
Points: 9,383, Level: 65 Points: 9,383, Level: 65 Points: 9,383, Level: 65
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 62 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
'I paid my $35.00 and they checked all the electrics(battery, starter, alternator, grounds etc). All good.'

Par for the course, except - $35...........you need to learn to pester those guys or you don't help yourself at all. I would have wanted to know bat CCA, starter exact amp and alt ripple.......gimme a minute and I'll come up with more.

Why do people simply accept 'OK' as an answer and even more so after they PAID for more than that?
__________________
Fix the driver first, then fixing the car becomes so much easier..........
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 04-25-2019, 11:51 PM   #16
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 15,203
Points 9,383, Level 65
Points: 9,383, Level: 65 Points: 9,383, Level: 65 Points: 9,383, Level: 65
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 62 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
I can positively say that twice I have had the same problem and it was the battery/starter/alt cable melted down at the starter. The interface there is a joke.

Starter amp could reflect that but ONLY if you ask what it was.
__________________
Fix the driver first, then fixing the car becomes so much easier..........
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 04-25-2019, 11:52 PM   #17
Focus Enthusiast
 
Join Date: Feb 2018
Fan#: 387057
Location: South Lake, CA
What I Drive: '05 Focus ZX3 D20 5 speed

Posts: 195
Points 817, Level 15
Points: 817, Level: 15 Points: 817, Level: 15 Points: 817, Level: 15
Level Up 17% Completed
Level up: 17% Level up: 17% Level up: 17%
Forum Activity 29%
Activity: 29% Activity: 29% Activity: 29%
FF Reputation: 3 onemoddedfocus Good Standing Member
Buy-Sell-Trade Rating: (0)
I had this issue with my 05 2.0 until I replaced the battery. battery tested good at 400cca but in fact, that was WEAK when I asked what CCA was on the new battery was and yes you have to pester the guys when testing stuff.
__________________
'05 Focus ZX3 2.0 DuraTec Modded.
onemoddedfocus is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2019, 02:36 PM   #18
Focus Enthusiast
 
nephron's Avatar
 
Join Date: Oct 2018
Fan#: 406377
Location: lake elsinore, CA
What I Drive: 04 Focus ZTS Sport, 02 Mustang GT

Posts: 148
Points 343, Level 6
Points: 343, Level: 6 Points: 343, Level: 6 Points: 343, Level: 6
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 nephron Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Paul1958 View Post
When you say 'cold' how cold are we talking?

Paul
40's-50's it will do it.
nephron is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2019, 02:40 PM   #19
Focus Enthusiast
 
nephron's Avatar
 
Join Date: Oct 2018
Fan#: 406377
Location: lake elsinore, CA
What I Drive: 04 Focus ZTS Sport, 02 Mustang GT

Posts: 148
Points 343, Level 6
Points: 343, Level: 6 Points: 343, Level: 6 Points: 343, Level: 6
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 nephron Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by huntingdmouse View Post
I had this issue with my 05 2.0 until I replaced the battery. battery tested good at 400cca but in fact, that was WEAK when I asked what CCA was on the new battery was and yes you have to pester the guys when testing stuff.
Brand new battery, no clicking or labored cranking it either cranks like the devil or nothing. Sitting in the sun this AM it cranked no hesitation. Looks like it will be OK till winter maybe.
nephron is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2019, 02:42 PM   #20
Focus Enthusiast
 
nephron's Avatar
 
Join Date: Oct 2018
Fan#: 406377
Location: lake elsinore, CA
What I Drive: 04 Focus ZTS Sport, 02 Mustang GT

Posts: 148
Points 343, Level 6
Points: 343, Level: 6 Points: 343, Level: 6 Points: 343, Level: 6
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 nephron Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by amc49 View Post
I can positively say that twice I have had the same problem and it was the battery/starter/alt cable melted down at the starter. The interface there is a joke.

Starter amp could reflect that but ONLY if you ask what it was.
It looks OK but I will pull the connection apart to check it out.
nephron is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
More notes from my starter motor replacement ('02 Focus, SPI, auto tran) JD_Hupp General Technical Chat 3 09-21-2015 06:17 PM
'02 Focus LX often won't start when warm JD_Hupp General Technical Chat 6 08-10-2014 04:35 AM
I finally changed ny starter on my 2002 Focus SE lebiz General Technical Chat 3 05-24-2011 11:02 PM
Replacing alternator on a SPI, SOHC. Anything in the way? a_2000_se General Technical Chat 6 09-14-2010 11:41 AM
HOW-TO: WuNgUn's automatic push-button starter WuNgUnSVT MK1 Interior Mods & Upgrades 50 06-13-2009 08:10 AM


All times are GMT -5. The time now is 09:07 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1