Car cutting out, need help with diagnostic - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply




 
LinkBack Thread Tools Display Modes
Old 03-24-2019, 03:08 PM   #1
Focus Rookie
 
Join Date: Mar 2019
Fan#: 411305
Location: St Petersburg, FL
What I Drive: 2002 Zx5 5 sp

Posts: 6
Points 26, Level 1
Points: 26, Level: 1 Points: 26, Level: 1 Points: 26, Level: 1
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 1 antonyl Good Standing Member
Buy-Sell-Trade Rating: (0)
Angry Car cutting out, need help with diagnostic

2002 Ztec -5 sp 155,xxx miles

After about 10 minutes running it starts occasionally dying, the motor cuts out, the tach and the speedo go to zero but the radio and other gauges stay on.
It usually is only for a second or two but sometimes longer, when I am rolling it starts back up on it's own, when it does it for longer while stopped I get nothing when I turn the key either...i then jump out and unhook and rehook the battery and it will start, not sure if that is doing it or just the time going by. I have reset the ECU just in case but did not help. Have no check engine light on either.

Did a forum search but did not find my specific issue.

Bad ECU?
Bad coli pack or something?

Any ideas would be helpful, thanks!


__________________
2002 ZX5 5sp Zetec
antonyl is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-26-2019, 04:01 PM   #2
Focus Enthusiast
 
Join Date: Aug 2016
Fan#: 316641
Location: Riverside, CA
What I Drive: blue 2003 Focus SE 2.3 PZEV

Posts: 241
Points 1,391, Level 20
Points: 1,391, Level: 20 Points: 1,391, Level: 20 Points: 1,391, Level: 20
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 45%
Activity: 45% Activity: 45% Activity: 45%
FF Reputation: 2 joeblo1999 Good Standing Member
Buy-Sell-Trade Rating: (0)
Is it very important ? Clean California 2002 FOCUS zetec 2.0
Noticed most cars have them missing.
There was one at yard but little mounting ears above radiator were broken off. Could still mount it with a mod.
The hose that goes to air box.

Sent from my SM-N920T using FF Mobile
joeblo1999 is offline  
    Reply With Quote Quick reply to this message
Old 03-26-2019, 08:21 PM   #3
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 773
Points 4,701, Level 43
Points: 4,701, Level: 43 Points: 4,701, Level: 43 Points: 4,701, Level: 43
Level Up 76% Completed
Level up: 76% Level up: 76% Level up: 76%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 16 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by antonyl View Post
2002 Ztec -5 sp 155,xxx miles

After about 10 minutes running it starts occasionally dying, the motor cuts out, the tach and the speedo go to zero but the radio and other gauges stay on.
It usually is only for a second or two but sometimes longer, when I am rolling it starts back up on it's own, when it does it for longer while stopped I get nothing when I turn the key either...i then jump out and unhook and rehook the battery and it will start, not sure if that is doing it or just the time going by. I have reset the ECU just in case but did not help. Have no check engine light on either.

Did a forum search but did not find my specific issue.

Bad ECU?
Bad coli pack or something?

Any ideas would be helpful, thanks!
antonyl,
When you say 'I get nothing when I turn the key either' can you elaborate? Does it crank in START? At that point does anything work when you turn the key to ON - interior lights, radio, heater fan, turn signals, etc?

Paul
__________________
2005 ZX4 SE 2.0L Duratec 5-speed 191K miles
2002 Wagon SE 2.0L Zetec 5-speed 135K miles

Last edited by Paul1958; 03-26-2019 at 08:24 PM.
Paul1958 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-09-2019, 07:35 AM   #4
Focus Rookie
 
Join Date: Apr 2019
Fan#: 411829
Location: Melbourne,
What I Drive: 2003 Ford Focus ST170 3dr Blue

Posts: 6
Points 9, Level 1
Points: 9, Level: 1 Points: 9, Level: 1 Points: 9, Level: 1
Level Up 17% Completed
Level up: 17% Level up: 17% Level up: 17%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 1 dtpeez Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi. I am in Australia and I have a Mk1 Focus ST170. I had the same problem. I would start the car, drive about 3km (10 minutes) and it would cut out, if I was still rolling, I could let out the clutch and it would often restart but a few km later, would die again. if I was at traffic lights when it did it, I would need to get out and push to the side then wait while the engine bay cooled down. After 4 or 5 times I started carrying test equipment with me and one day when it did it, I pulled to the side and basically pulled my entire car apart to find the problem was the fuel pump relay under the hood. I swapped the relay with the highbeam one and after 2,00km didn't have the problem, so I purchased a 30a Solid State Relay, now 10k later, no problems at all.
Hope this helps.
dtpeez is offline  
    Reply With Quote Quick reply to this message
Old 04-11-2019, 04:27 PM   #5
Focus Rookie
 
Join Date: Mar 2019
Fan#: 411305
Location: St Petersburg, FL
What I Drive: 2002 Zx5 5 sp

Posts: 6
Points 26, Level 1
Points: 26, Level: 1 Points: 26, Level: 1 Points: 26, Level: 1
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 1 antonyl Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the help guys!
It's wierd, I've needed my idle control valve replaced since I had a defective one off Ebay put in last summer, finally had a local mechanic do it from the top, pull off the intake ect to get to it, put on new intake gaskets and ck for vacuum leaks and since he put it back together the problem has gone away completely...maybe some kind of ground issue that cleared up with the work he did?
__________________
2002 ZX5 5sp Zetec
antonyl is offline  
    Reply With Quote Quick reply to this message
Old 04-16-2019, 01:54 PM   #6
Focus Rookie
 
Join Date: Mar 2019
Fan#: 411305
Location: St Petersburg, FL
What I Drive: 2002 Zx5 5 sp

Posts: 6
Points 26, Level 1
Points: 26, Level: 1 Points: 26, Level: 1 Points: 26, Level: 1
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 1 antonyl Good Standing Member
Buy-Sell-Trade Rating: (0)
Well it started doing it again today..
To answer earlier question when it died all the way nothing happened when I turned the key, starter did not engage.
If I need to replace ECU what years are compatible with a 2002 Ztec and I have have a 5sp, so I suppose i would need a ECU out of a 5sp also?
__________________
2002 ZX5 5sp Zetec
antonyl is offline  
    Reply With Quote Quick reply to this message
Old 05-19-2019, 03:39 PM   #7
Focus Rookie
 
machgo's Avatar
 
Join Date: Feb 2017
Fan#: 341866
Location: Chicago, IL
What I Drive: 2003 Silver ZX3

Posts: 17
Points 12, Level 1
Points: 12, Level: 1 Points: 12, Level: 1 Points: 12, Level: 1
Level Up 23% Completed
Level up: 23% Level up: 23% Level up: 23%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 1 machgo Good Standing Member
Buy-Sell-Trade Rating: (0)
I would investigate other avenues before replacing the computer. What those are I cannot suggest.

When I ordered mine (2003 ZX3 automatic) there was some confusion regarding the VIN showing the car as a manual trans. They sorted it out and their product works. Comes with a lifetime warranty as well, as long as you return the core. While relatively inexpensive, you will have to have the keys programmed. That cost me 180 bucks...

Again, I would look for other causes first such as suggested by the poster from Australia. The computers rarely fail.
machgo is offline  
    Reply With Quote Quick reply to this message
Old 05-19-2019, 03:44 PM   #8
Focus Rookie
 
machgo's Avatar
 
Join Date: Feb 2017
Fan#: 341866
Location: Chicago, IL
What I Drive: 2003 Silver ZX3

Posts: 17
Points 12, Level 1
Points: 12, Level: 1 Points: 12, Level: 1 Points: 12, Level: 1
Level Up 23% Completed
Level up: 23% Level up: 23% Level up: 23%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 1 machgo Good Standing Member
Buy-Sell-Trade Rating: (0)
Couldn't post the link I wanted...

If you must replace the computer, try all computer resources. I can't post links due to lack of posts.

I have no affiliation with them, but I did order a computer from them. Call them on the phone and they will ask for the VIN and any other pertinent information. Expect a 3-4 day turnaround time, and time for shipping.
machgo is offline  
    Reply With Quote Quick reply to this message
Old 05-19-2019, 03:57 PM   #9
Jetsetter
 
SkyPilot's Avatar
 
Join Date: Apr 2005
Fan#: 22350
Location: Somewhere, NY
What I Drive: 2011 Edge SEL

Posts: 6,645
Points 17,186, Level 83
Points: 17,186, Level: 83 Points: 17,186, Level: 83 Points: 17,186, Level: 83
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 45 SkyPilot Great Standing Member
Buy-Sell-Trade Rating: (19)
I doubt it's the ecu. Although and electrical problem is likely.

Have you checked the hatch wiring? it was a common problem that the wiring from the body going into the hatch has broken causing all kinds of weird problems for people.
__________________
Moderator Pilot, Former Focus Caretaker ╠╬╝, 2011 Ford Edge SEL AWD
SkyPilot is offline  
    Reply With Quote Quick reply to this message
Old 08-17-2019, 04:43 PM   #10
Focus Rookie
 
Join Date: Mar 2019
Fan#: 411305
Location: St Petersburg, FL
What I Drive: 2002 Zx5 5 sp

Posts: 6
Points 26, Level 1
Points: 26, Level: 1 Points: 26, Level: 1 Points: 26, Level: 1
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 1 antonyl Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the wiring tip, did replace the fuel relay but did not help, is it where the wiring harness goes thru the firewall or what?
__________________
2002 ZX5 5sp Zetec
antonyl is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:26 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1