WTF is going on....wacky issue - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 03-13-2019, 06:31 PM   #1
Focus Enthusiast
 
Vohaul's Avatar
 
Join Date: May 2013
Fan#: 114465
Location: carseland, Alberta, Canada
What I Drive: 2005 grey zx4 ST SAP

Posts: 138
Points 1,132, Level 18
Points: 1,132, Level: 18 Points: 1,132, Level: 18 Points: 1,132, Level: 18
Level Up 32% Completed
Level up: 32% Level up: 32% Level up: 32%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 1 Vohaul Good Standing Member
Buy-Sell-Trade Rating: (0)
WTF is going on....wacky issue

ok,

so on my 05 zx4 st, if I do fairly decent acceleration from a stop....the gauges freeze (and centre odo goes off) the door light flashes, and the radio quits....as soon as ive finished accelerating, it all goes back to normal.....

but if I accelerate slowly, everything is fine.....

sigh, the only thing ive done is put a sap body kit on it.....now this....


anyone...lol?


__________________
05 grey zx4 ST SAP
05 zx4 "adrenalin" 5 speed (sold)
Vohaul is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-13-2019, 06:44 PM   #2
Focus Enthusiast
 
cwrob95's Avatar
 
Join Date: May 2016
Fan#: 304929
Location: kitchener, Canada
What I Drive: 2007 ZX4 ST

Posts: 72
Points 139, Level 2
Points: 139, Level: 2 Points: 139, Level: 2 Points: 139, Level: 2
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 cwrob95 Good Standing Member
Buy-Sell-Trade Rating: (0)
My guess would be you have a weak alternator that is on its way out
cwrob95 is offline  
    Reply With Quote Quick reply to this message
Old 03-13-2019, 06:49 PM   #3
Focus Enthusiast
 
Vohaul's Avatar
 
Join Date: May 2013
Fan#: 114465
Location: carseland, Alberta, Canada
What I Drive: 2005 grey zx4 ST SAP

Posts: 138
Points 1,132, Level 18
Points: 1,132, Level: 18 Points: 1,132, Level: 18 Points: 1,132, Level: 18
Level Up 32% Completed
Level up: 32% Level up: 32% Level up: 32%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 1 Vohaul Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Vohaul View Post
ok,

so on my 05 zx4 st, if I do fairly decent acceleration from a stop....the gauges freeze (and centre odo goes off) the door light flashes, and the radio quits....as soon as ive finished accelerating, it all goes back to normal.....

but if I accelerate slowly, everything is fine.....

sigh, the only thing ive done is put a sap body kit on it.....now this....


anyone...lol?
anyway to test for that?
__________________
05 grey zx4 ST SAP
05 zx4 "adrenalin" 5 speed (sold)
Vohaul is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-13-2019, 07:00 PM   #4
Focus Enthusiast
 
cwrob95's Avatar
 
Join Date: May 2016
Fan#: 304929
Location: kitchener, Canada
What I Drive: 2007 ZX4 ST

Posts: 72
Points 139, Level 2
Points: 139, Level: 2 Points: 139, Level: 2 Points: 139, Level: 2
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 cwrob95 Good Standing Member
Buy-Sell-Trade Rating: (0)
You could buy a voltmeter pretty cheap and test it. There's videos on YouTube that show how to test it. It could also be the battery. How long since both were replaced?
cwrob95 is offline  
    Reply With Quote Quick reply to this message
Old 03-13-2019, 07:42 PM   #5
Focus Enthusiast
 
Join Date: Feb 2019
Fan#: 409817
What I Drive: 2012 Focus SEL Hatch

Posts: 180
Points 174, Level 3
Points: 174, Level: 3 Points: 174, Level: 3 Points: 174, Level: 3
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 17%
Activity: 17% Activity: 17% Activity: 17%
FF Reputation: 1 Smalls89 Good Standing Member
Buy-Sell-Trade Rating: (0)
Had a similar issue, stock alt 10+ yrs old, the regulator that is built in was weak, andthe positive bolt corroded to the point it snapped off when I went to take it off

My guess is it's the same issue, it's not hard to replace, you literally have to man handle the pipes out of the way (which is safe btw)
Smalls89 is offline  
    Reply With Quote Quick reply to this message
Old 03-13-2019, 11:05 PM   #6
Focus Enthusiast
 
Vohaul's Avatar
 
Join Date: May 2013
Fan#: 114465
Location: carseland, Alberta, Canada
What I Drive: 2005 grey zx4 ST SAP

Posts: 138
Points 1,132, Level 18
Points: 1,132, Level: 18 Points: 1,132, Level: 18 Points: 1,132, Level: 18
Level Up 32% Completed
Level up: 32% Level up: 32% Level up: 32%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 1 Vohaul Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Smalls89 View Post
Had a similar issue, stock alt 10+ yrs old, the regulator that is built in was weak, andthe positive bolt corroded to the point it snapped off when I went to take it off

My guess is it's the same issue, it's not hard to replace, you literally have to man handle the pipes out of the way (which is safe btw)
oh, i read it was a bitch to replace (the alternator)

do you know if the 2.3 / 2.0 alternator is the same....
(i have a full parts car that i got the SAP kit from with a blown motor..but new alternator...)
__________________
05 grey zx4 ST SAP
05 zx4 "adrenalin" 5 speed (sold)
Vohaul is offline  
    Reply With Quote Quick reply to this message
Old 03-14-2019, 12:33 AM   #7
Focus Enthusiast
 
Join Date: Feb 2019
Fan#: 409817
What I Drive: 2012 Focus SEL Hatch

Posts: 180
Points 174, Level 3
Points: 174, Level: 3 Points: 174, Level: 3 Points: 174, Level: 3
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 17%
Activity: 17% Activity: 17% Activity: 17%
FF Reputation: 1 Smalls89 Good Standing Member
Buy-Sell-Trade Rating: (0)
it may be a PITA to change an alternator, i was thinking 2.0 zetec, totally missed the '05, which should be a 2.3 duratec st

They might be interchangeable, from what i can find the '05-'07 should all be mazda L based duratec, one would think they would be almost identical aside from size and a turbo?
Smalls89 is offline  
    Reply With Quote Quick reply to this message
Old 03-22-2019, 02:58 PM   #8
Focus Enthusiast
 
Vohaul's Avatar
 
Join Date: May 2013
Fan#: 114465
Location: carseland, Alberta, Canada
What I Drive: 2005 grey zx4 ST SAP

Posts: 138
Points 1,132, Level 18
Points: 1,132, Level: 18 Points: 1,132, Level: 18 Points: 1,132, Level: 18
Level Up 32% Completed
Level up: 32% Level up: 32% Level up: 32%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 1 Vohaul Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Vohaul View Post
ok,

so on my 05 zx4 st, if I do fairly decent acceleration from a stop....the gauges freeze (and centre odo goes off) the door light flashes, and the radio quits....as soon as ive finished accelerating, it all goes back to normal.....

but if I accelerate slowly, everything is fine.....

sigh, the only thing ive done is put a sap body kit on it.....now this....


anyone...lol?

few more things ive done / noticed....

1. swapped battery / cleaned terminals...no difference

2. tested alternator....14-15 no load...13ish under load....

3..when it happens, if headlights are on, as soon as the guages die, the lights go brighter....when it resets, they go back to as before....

4. when guages quit, only tach, speedo and the guage lights / odo quit / reset....the gas guage, temp, etc. stay working...and radio sometimes quit....with electrical rpm noise....

5 quite the loud whining sound from under the hood even at idle...(sounds like a radio with engine interference....

just dont want to swap alternator unless ive ruled out everything else.....

Cheers


Paul
__________________
05 grey zx4 ST SAP
05 zx4 "adrenalin" 5 speed (sold)
Vohaul is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 Titanium acceleration issue... GearHead2013 MK3 Focus 8 04-10-2013 12:13 PM
high rpm shift issue Snakes709 General Technical Chat 5 02-11-2013 11:19 PM
Suspension issue WTF ?? runfocusrun General Technical Chat 14 10-05-2009 11:27 PM
2008 Focus - Issue with Sync? SilverFocus08 General Technical Chat 10 05-15-2009 01:27 PM
Ignition Issue, maybe, I hope? 05UFCaptain General Technical Chat 3 03-14-2008 01:34 PM


All times are GMT -5. The time now is 07:02 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1