Warning light with exclamation point? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply




 
LinkBack Thread Tools Display Modes
Old 01-22-2018, 09:56 AM   #1
Focus Enthusiast
 
Grey Bearded One's Avatar
 
Join Date: Mar 2015
Fan#: 227890
Location: La Habana, PA
What I Drive: 2002 Wagon

Posts: 97
Points 1,780, Level 24
Points: 1,780, Level: 24 Points: 1,780, Level: 24 Points: 1,780, Level: 24
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 1 Grey Bearded One Good Standing Member
Buy-Sell-Trade Rating: (0)
Warning light with exclamation point?

2002 Focus Wagon. Approximately 150,000 miles.

My daughter just called to tell me that a warning light with an exclamation point just lit up on her dash. She said that it is orange. At the same time, her odometer and speedometer stopped working but will work intermittently.

What's going on here?

It's even more aggravating because we just put in a new exhaust and had the A/C repaired.

Thoughts?

Thanks.


Grey Bearded One is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-22-2018, 10:07 AM   #2
Thats What She Said
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 MB ZX3, 2004 SY SVT ZX5

Posts: 10,649
Points 21,272, Level 91
Points: 21,272, Level: 91 Points: 21,272, Level: 91 Points: 21,272, Level: 91
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 69%
Activity: 69% Activity: 69% Activity: 69%
FF Reputation: 24 Magus2727 Great Standing Member
Buy-Sell-Trade Rating: (2)
Similar to check engine light but usualy more urgent in nature than just an O2 sensor or something like that. I think mine has come on when the oil pressure was low.

Should throw a code that can be read by a scanner tool.
__________________
2001 ZX3 Zetec - Rebuild "The TICK" (
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2004 ZX5 SVT - Restoration "Code Name Rocket" (http://www.focusfanatics.com/forum/showthread.php?t=722698&referrerid=62897)
Magus2727 is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2018, 10:09 AM   #3
Focus Enthusiast
 
Grey Bearded One's Avatar
 
Join Date: Mar 2015
Fan#: 227890
Location: La Habana, PA
What I Drive: 2002 Wagon

Posts: 97
Points 1,780, Level 24
Points: 1,780, Level: 24 Points: 1,780, Level: 24 Points: 1,780, Level: 24
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 1 Grey Bearded One Good Standing Member
Buy-Sell-Trade Rating: (0)
What would cause the speedo/odo to be wonky?
Grey Bearded One is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-22-2018, 10:37 AM   #4
Thats What She Said
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 MB ZX3, 2004 SY SVT ZX5

Posts: 10,649
Points 21,272, Level 91
Points: 21,272, Level: 91 Points: 21,272, Level: 91 Points: 21,272, Level: 91
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 69%
Activity: 69% Activity: 69% Activity: 69%
FF Reputation: 24 Magus2727 Great Standing Member
Buy-Sell-Trade Rating: (2)
Bad connection?. You said exhaust work, could have pulled or damaged the speed sensor on the transmission. Those are close to the exhaust by the flex pipe / passenger side half shaft.

What do you mean by wonky? not the correct speed? going all dashes -----? resetting and having the gauges do the sweep? do they all go or just the speedo or the tach?
__________________
2001 ZX3 Zetec - Rebuild "The TICK" (
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2004 ZX5 SVT - Restoration "Code Name Rocket" (http://www.focusfanatics.com/forum/showthread.php?t=722698&referrerid=62897)
Magus2727 is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2018, 11:14 AM   #5
Focus Enthusiast
 
Grey Bearded One's Avatar
 
Join Date: Mar 2015
Fan#: 227890
Location: La Habana, PA
What I Drive: 2002 Wagon

Posts: 97
Points 1,780, Level 24
Points: 1,780, Level: 24 Points: 1,780, Level: 24 Points: 1,780, Level: 24
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 1 Grey Bearded One Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Magus2727 View Post
Bad connection?. You said exhaust work, could have pulled or damaged the speed sensor on the transmission. Those are close to the exhaust by the flex pipe / passenger side half shaft.

What do you mean by wonky? not the correct speed? going all dashes -----? resetting and having the gauges do the sweep? do they all go or just the speedo or the tach?
I haven't seen the car. My daughter called me and told me that the light came on and the odo display blanked out and the speedo stopped indicating.
Grey Bearded One is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2018, 11:43 AM   #6
Thats What She Said
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 MB ZX3, 2004 SY SVT ZX5

Posts: 10,649
Points 21,272, Level 91
Points: 21,272, Level: 91 Points: 21,272, Level: 91 Points: 21,272, Level: 91
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 69%
Activity: 69% Activity: 69% Activity: 69%
FF Reputation: 24 Magus2727 Great Standing Member
Buy-Sell-Trade Rating: (2)
would a PATS failure cause this? Usually the odo display only goes wonky when the PATS system is going od, or when there is a connection to the cluster going bad.

Only other time I have has the cluster display go ---- on me is when the transmission speed sensor was unplugged for extended lengths to time. I had a bad wire / sensor and when I spliced in a new one it went away and did not have a problem after that.
__________________
2001 ZX3 Zetec - Rebuild "The TICK" (
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2004 ZX5 SVT - Restoration "Code Name Rocket" (http://www.focusfanatics.com/forum/showthread.php?t=722698&referrerid=62897)
Magus2727 is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2018, 11:51 AM   #7
Focus Enthusiast
 
Grey Bearded One's Avatar
 
Join Date: Mar 2015
Fan#: 227890
Location: La Habana, PA
What I Drive: 2002 Wagon

Posts: 97
Points 1,780, Level 24
Points: 1,780, Level: 24 Points: 1,780, Level: 24 Points: 1,780, Level: 24
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 1 Grey Bearded One Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Magus2727 View Post
would a PATS failure cause this? Usually the odo display only goes wonky when the PATS system is going od
Going OD? A new term to me or a typo?

Why does the anti-theft system impact the ODO?

Thanks.

This is why people buy new cars. We just sank a bunch of money into the car under the belief that the car is in good repair otherwise and it was better to just replace the muffler and fix the A/C than to throw that money at another used car with unknown history.

Now she says, "I just want to get rid of this car!!"
Grey Bearded One is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2018, 01:12 PM   #8
Thats What She Said
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 MB ZX3, 2004 SY SVT ZX5

Posts: 10,649
Points 21,272, Level 91
Points: 21,272, Level: 91 Points: 21,272, Level: 91 Points: 21,272, Level: 91
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 69%
Activity: 69% Activity: 69% Activity: 69%
FF Reputation: 24 Magus2727 Great Standing Member
Buy-Sell-Trade Rating: (2)
You have a 15 year old car...

yes I meant out of od. sorry about that.

I am not 100% familiar with the PATS system however I know it is used for ignition and information. I know it is one of the features that causes the dash to go all dashes -----

The car continued to run right? or did it stop working? has she tried cranking the engine over again after she stopped?

What exhaust work did you have done?

I have a Manual so when my speed sensor went in and out all it would do it drop the speedo and cruise control went out. if it was out for a long length of time then the check engine light would turn on for me.

If its an automatic then the speedo reading is used for a lot more than a manual and that might be why you get the exclamation point quickly with the Odometer and speedo going out. it uses it for shift points and allow for the transmission to work correctly. The sensor is easy to get to and depending on exhaust work that was done could have easily been hit or damaged.
__________________
2001 ZX3 Zetec - Rebuild "The TICK" (
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2004 ZX5 SVT - Restoration "Code Name Rocket" (http://www.focusfanatics.com/forum/showthread.php?t=722698&referrerid=62897)
Magus2727 is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2018, 01:25 PM   #9
Focus Enthusiast
 
Grey Bearded One's Avatar
 
Join Date: Mar 2015
Fan#: 227890
Location: La Habana, PA
What I Drive: 2002 Wagon

Posts: 97
Points 1,780, Level 24
Points: 1,780, Level: 24 Points: 1,780, Level: 24 Points: 1,780, Level: 24
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 1 Grey Bearded One Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Magus2727 View Post
You have a 15 year old car...

yes I meant out of od. sorry about that.
od = overdrive?

Quote:
What exhaust work did you have done?
Every thing aft of the cat was replaced.

Being 15 shouldn't be a death sentence for a car. I drove my 94 Accord until it was totaled in 2013 (black ice and a Jersey wall). My 92 Camry wagon was fine until my so totaled it in 2013 (2013 was a bad year) trying to text while driving (so I believe but I'll never know the truth).

As it is, I'll have to wait until my daughter gets home today to even think about looking at the car.

Last edited by Grey Bearded One; 01-22-2018 at 01:34 PM.
Grey Bearded One is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2018, 02:16 PM   #10
Thats What She Said
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 MB ZX3, 2004 SY SVT ZX5

Posts: 10,649
Points 21,272, Level 91
Points: 21,272, Level: 91 Points: 21,272, Level: 91 Points: 21,272, Level: 91
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 69%
Activity: 69% Activity: 69% Activity: 69%
FF Reputation: 24 Magus2727 Great Standing Member
Buy-Sell-Trade Rating: (2)
For some reason auto correct keeps changing it. The PATS system going OUT.
__________________
2001 ZX3 Zetec - Rebuild "The TICK" (
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2004 ZX5 SVT - Restoration "Code Name Rocket" (http://www.focusfanatics.com/forum/showthread.php?t=722698&referrerid=62897)
Magus2727 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:09 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1