Trunk release and power door lock issues - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree1Likes
  • 1 Post By Paul1958
Reply
 
LinkBack Thread Tools Display Modes
Old 09-05-2019, 03:09 PM   #1
Focus Rookie
 
Join Date: May 2018
Fan#: 397985
Posts: 1
Points 4, Level 1
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 elmor353 Good Standing Member
Buy-Sell-Trade Rating: (0)
Trunk release and power door lock issues

Hi guys, I'm new here so please bear with me. My wife's 2002 ZTS 4dr sedan is having issues with the trunk release actuator and the power door locks. Neither of these items work, however, when I push the buttons, I get a clicking under the right side of the dash. I am assuming that since both switches cause this clicking in approximately the same spot, that the problem is from the dash to the door locks and trunk latch. Everything unlocks when using the key. We don't have the fob for the car, so I have no way of knowing if things would work with it. I have to admit that I am pretty mechanically inclined and capable of fixing most things, but when it comes to electrical issues, my mind goes into limp mode.


elmor353 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-05-2019, 09:13 PM   #2
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 803
Points 4,919, Level 44
Points: 4,919, Level: 44 Points: 4,919, Level: 44 Points: 4,919, Level: 44
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 63%
Activity: 63% Activity: 63% Activity: 63%
FF Reputation: 16 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by elmor353 View Post
Hi guys, I'm new here so please bear with me. My wife's 2002 ZTS 4dr sedan is having issues with the trunk release actuator and the power door locks. Neither of these items work, however, when I push the buttons, I get a clicking under the right side of the dash. I am assuming that since both switches cause this clicking in approximately the same spot, that the problem is from the dash to the door locks and trunk latch. Everything unlocks when using the key. We don't have the fob for the car, so I have no way of knowing if things would work with it. I have to admit that I am pretty mechanically inclined and capable of fixing most things, but when it comes to electrical issues, my mind goes into limp mode.
The clicking you year are relays inside the GEM (Generic Electronic Module). The GEM basically is the main 'relay box' for many of the Focuses electro-mechanical and/or timing functions including the intermittent wipers (front), rear wipers, power door locks, remote entry (key fob), anti-theft system (alarm), and rear defroster. The GEM is located under the dash behind the passenger side kick panel. In your specific case the lock switches on the doors signals the GEM and the GEM signals the lock mechanisms themselves. Either you have a wiring issue from the GEM to the lock motors/trunk release or you may have a blown fuse that powers the GEM. The fuses you need to check are in the CJB (Central Junction Box) which is the fuse box under the dash on the drivers side. You need to check F32 (15A) and F63 (20A). Unfortunately F63 is on the back side of the CJB and you will need to partially remove the CJB from its bracket (2 screws) to access it.

Paul
sparky34kv likes this.
__________________
2005 ZX4 SE 2.0L Duratec 5-speed 191K miles
2002 Wagon SE 2.0L Zetec 5-speed 135K miles
Paul1958 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:21 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1