strong gas smell at rear of car - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree1Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 09-10-2019, 11:39 AM   #11
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 803
Points 4,919, Level 44
Points: 4,919, Level: 44 Points: 4,919, Level: 44 Points: 4,919, Level: 44
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 63%
Activity: 63% Activity: 63% Activity: 63%
FF Reputation: 16 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Allcruisen View Post
UPDATE: Yesterday I made a DIY Smoke machine and this is watt I found.

Found smoke coming out from the Purge Valve in the middle where the plastic and the metal connects. Although I am not getting a CEL or stored codes, I am only assuming this has to be my problem.


Also alot of smoke was coming out of this Vent, This I am assuming is normal since it was just venting

The valve/solenoid located/connected at the canister is the Vent valve/solenoid. The Purge valve/solenoid is located in the engine compartment (where you connected your smoker). The vent valve is located on the outlet of the canister and is normally open. It only closes during self test. Its possible it is failed stuck closed preventing purging. Did you bench test it? Were you ever able to verify your EVAP monitor was Complete using a scan tool?

Paul
__________________
2005 ZX4 SE 2.0L Duratec 5-speed 191K miles
2002 Wagon SE 2.0L Zetec 5-speed 135K miles

Last edited by Paul1958; 09-10-2019 at 11:43 AM.
Paul1958 is online now  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-11-2019, 07:16 AM   #12
Focus Rookie
 
Allcruisen's Avatar
 
Join Date: Sep 2019
Fan#: 415669
Location: Dallas, TX
What I Drive: 2002 ZX5

Posts: 17
Points 42, Level 1
Points: 42, Level: 1 Points: 42, Level: 1 Points: 42, Level: 1
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 51%
Activity: 51% Activity: 51% Activity: 51%
FF Reputation: 1 Allcruisen Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Paul1958 View Post
Did you bench test it? Were you ever able to verify your EVAP monitor was Complete using a scan tool?

Paul
Paul, I benched tested it with a pigtail I got from the JY and it doesn't open or close.

That plus the smoke leak indicates to me that I have a bad vent valve.

The scan tool doesn't show any malfunctions, It just reads everything passed.

Thanks for your help, I'll be giving an update once the new valve gets here today or tomorrow.

Thanks,
Allcruisen
__________________
"DEATH BEFORE DISHONOR"

Our Stable:
'95 Bronco, '02 Focus ZX-5
Allcruisen is offline  
    Reply With Quote Quick reply to this message
Old 09-11-2019, 02:41 PM   #13
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 803
Points 4,919, Level 44
Points: 4,919, Level: 44 Points: 4,919, Level: 44 Points: 4,919, Level: 44
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 63%
Activity: 63% Activity: 63% Activity: 63%
FF Reputation: 16 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Allcruisen View Post
Paul, I benched tested it with a pigtail I got from the JY and it doesn't open or close.
Can you blow air thru it to see it it failed open or closed?

Paul
__________________
2005 ZX4 SE 2.0L Duratec 5-speed 191K miles
2002 Wagon SE 2.0L Zetec 5-speed 135K miles
Paul1958 is online now  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-11-2019, 06:02 PM   #14
Focus Rookie
 
Allcruisen's Avatar
 
Join Date: Sep 2019
Fan#: 415669
Location: Dallas, TX
What I Drive: 2002 ZX5

Posts: 17
Points 42, Level 1
Points: 42, Level: 1 Points: 42, Level: 1 Points: 42, Level: 1
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 51%
Activity: 51% Activity: 51% Activity: 51%
FF Reputation: 1 Allcruisen Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah air blows right thru from where it goes into the canister out to the hose.

Allcruisen
__________________
"DEATH BEFORE DISHONOR"

Our Stable:
'95 Bronco, '02 Focus ZX-5

Last edited by Allcruisen; 09-11-2019 at 06:24 PM.
Allcruisen is offline  
    Reply With Quote Quick reply to this message
Old 09-11-2019, 06:11 PM   #15
Focus Rookie
 
Allcruisen's Avatar
 
Join Date: Sep 2019
Fan#: 415669
Location: Dallas, TX
What I Drive: 2002 ZX5

Posts: 17
Points 42, Level 1
Points: 42, Level: 1 Points: 42, Level: 1 Points: 42, Level: 1
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 51%
Activity: 51% Activity: 51% Activity: 51%
FF Reputation: 1 Allcruisen Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Paul1958 View Post
Can you blow air thru it to see it it failed open or closed?

Paul
Paul, Just sent you a PM.

Thanks,
Allcruisen
__________________
"DEATH BEFORE DISHONOR"

Our Stable:
'95 Bronco, '02 Focus ZX-5
Allcruisen is offline  
    Reply With Quote Quick reply to this message
Old 09-11-2019, 10:31 PM   #16
Focus Rookie
 
Allcruisen's Avatar
 
Join Date: Sep 2019
Fan#: 415669
Location: Dallas, TX
What I Drive: 2002 ZX5

Posts: 17
Points 42, Level 1
Points: 42, Level: 1 Points: 42, Level: 1 Points: 42, Level: 1
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 51%
Activity: 51% Activity: 51% Activity: 51%
FF Reputation: 1 Allcruisen Good Standing Member
Buy-Sell-Trade Rating: (0)
Did search and couldn't find anything on this. Can anyone please tell me what this shrader valve is used for or why it's there on the Purge Valve ?



Thanks in advance,
Allcruisen
__________________
"DEATH BEFORE DISHONOR"

Our Stable:
'95 Bronco, '02 Focus ZX-5
Allcruisen is offline  
    Reply With Quote Quick reply to this message
Old 09-12-2019, 03:37 PM   #17
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 803
Points 4,919, Level 44
Points: 4,919, Level: 44 Points: 4,919, Level: 44 Points: 4,919, Level: 44
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 63%
Activity: 63% Activity: 63% Activity: 63%
FF Reputation: 16 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
Green capped port is EVAP test (service) port to be used with factory system test procedures (pressure/vacuum tests). Most manufacturers have them.
Google 'EVAP service port'.

Paul
Allcruisen likes this.
__________________
2005 ZX4 SE 2.0L Duratec 5-speed 191K miles
2002 Wagon SE 2.0L Zetec 5-speed 135K miles

Last edited by Paul1958; 09-12-2019 at 03:41 PM.
Paul1958 is online now  
    Reply With Quote Quick reply to this message
Old 09-12-2019, 05:05 PM   #18
Focus Rookie
 
Allcruisen's Avatar
 
Join Date: Sep 2019
Fan#: 415669
Location: Dallas, TX
What I Drive: 2002 ZX5

Posts: 17
Points 42, Level 1
Points: 42, Level: 1 Points: 42, Level: 1 Points: 42, Level: 1
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 51%
Activity: 51% Activity: 51% Activity: 51%
FF Reputation: 1 Allcruisen Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Paul1958 View Post
Green capped port is EVAP test (service) port to be used with factory system test procedures (pressure/vacuum tests). Most manufacturers have them.
Google 'EVAP service port'.

Paul
Yeah, Just as I finished posting this , I saw it on google .LOL

Thanks,
Allcruisen
__________________
"DEATH BEFORE DISHONOR"

Our Stable:
'95 Bronco, '02 Focus ZX-5
Allcruisen is offline  
    Reply With Quote Quick reply to this message
Old Yesterday, 06:21 AM   #19
Focus Rookie
 
Allcruisen's Avatar
 
Join Date: Sep 2019
Fan#: 415669
Location: Dallas, TX
What I Drive: 2002 ZX5

Posts: 17
Points 42, Level 1
Points: 42, Level: 1 Points: 42, Level: 1 Points: 42, Level: 1
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 51%
Activity: 51% Activity: 51% Activity: 51%
FF Reputation: 1 Allcruisen Good Standing Member
Buy-Sell-Trade Rating: (0)
Update:

Just replaced the vent valve by the canister and verified the old one wasn't working properly. I had bench tested it before and nothing, I tapped on the solenoid with power on it and it clicked on and off, then was stuck again, so I replaced it with the new one.

While I was at it I had my spare Purge valve {from when we replaced the engine} and bench tested that out and it clicked on and off with power going to it.

I took the one off the car and bench tested that one and NADA, Nothing.

My question is could the vent valve by the canister of caused the purge valve to short out internally or was it just a fluke that both Valves went bad ?

I am going to fill up the tank today and see if the smell of fumes are gone.

Thanks to all,
Allcruisen
__________________
"DEATH BEFORE DISHONOR"

Our Stable:
'95 Bronco, '02 Focus ZX-5
Allcruisen is offline  
    Reply With Quote Quick reply to this message
Old Today, 09:41 PM   #20
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 803
Points 4,919, Level 44
Points: 4,919, Level: 44 Points: 4,919, Level: 44 Points: 4,919, Level: 44
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 63%
Activity: 63% Activity: 63% Activity: 63%
FF Reputation: 16 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Allcruisen View Post
J

My question is could the vent valve by the canister of caused the purge valve to short out internally or was it just a fluke that both Valves went bad ?
Failures of the purge and vent valves should be unrelated.

Paul
__________________
2005 ZX4 SE 2.0L Duratec 5-speed 191K miles
2002 Wagon SE 2.0L Zetec 5-speed 135K miles
Paul1958 is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:07 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1