Intermittent turn signal and wipers - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply




 
LinkBack Thread Tools Display Modes
Old 08-28-2019, 07:45 AM   #11
Focus Enthusiast
 
Magic Juan's Avatar
 
Join Date: Feb 2015
Fan#: 219538
Location: Raleigh, NC
What I Drive: 2003 Gold ZTW

Posts: 70
Points 4,799, Level 44
Points: 4,799, Level: 44 Points: 4,799, Level: 44 Points: 4,799, Level: 44
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 1 Magic Juan Good Standing Member
Buy-Sell-Trade Rating: (0)
Well it happened the other night when it was pretty cool outside and in the car. So maybe as you suggest it's a loose connection that is just aggravated by the heat. And unfortunately I could remember the other items you told me to check when it happened! Still have some other items to fix on my other cars before I'll be able to get back to this.
Magic Juan is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-16-2019, 10:25 AM   #12
Focus Enthusiast
 
Magic Juan's Avatar
 
Join Date: Feb 2015
Fan#: 219538
Location: Raleigh, NC
What I Drive: 2003 Gold ZTW

Posts: 70
Points 4,799, Level 44
Points: 4,799, Level: 44 Points: 4,799, Level: 44 Points: 4,799, Level: 44
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 1 Magic Juan Good Standing Member
Buy-Sell-Trade Rating: (0)
Well I finally got around to pulling the GEM out yesterday. It's behind and to the right of the glove box which is easy to pull after removing 3 screws underneath. Nice instructions here;

https://workshop-manuals.com/ford/fo..._module_(gem)/

I drove car around in the morning and had a few times where things weren't working. A few pictures of mine below. Pic 1 is with the yellow locking lever pulled back to release. when pushed in and locked the horizontal bar is toward the housing. I'm glad I thought to take picture before pulling all connectors, although cord length would also help you determine location. Didn't see anything unusual looking so just hosed everything down with some electrical drying spray and bent the connector pins a bit so maybe they'd make better contact. A lot of little tabs as you can see in the 5 connectors. 5 wide ones you can see from board in pic 3 and in pic 5 you can see the solder dots of a bunch of small one on the other side in some of the connectors. Sorry didn't get a good shot inside the connector itself. Then I parked it in the sun for a few hours, not real hot day but probably in the mid to upper 80s and fairly sunny but occasional cloud cover. Drove it around about 30 minutes and everything seemed to work. Looks to be a bit sunnier today so I'll see how it does when I go to lunch and it's been parked in some sun during the morning. Hopefully after lunch it will be even more sunny and hot so I'll get a better test after work. Be nice if it's this easy of a fix! Car just turned over 188K!
Attached Thumbnails
Intermittent turn signal and wipers-20190915_132420.jpg  

Intermittent turn signal and wipers-20190915_133729.jpg  

Intermittent turn signal and wipers-20190915_133734.jpg  

Intermittent turn signal and wipers-20190915_133739.jpg  

Intermittent turn signal and wipers-20190915_133748.jpg  


Last edited by Magic Juan; 09-16-2019 at 10:34 AM.
Magic Juan is offline  
    Reply With Quote Quick reply to this message
Old 09-16-2019, 06:37 PM   #13
Focus Enthusiast
 
Magic Juan's Avatar
 
Join Date: Feb 2015
Fan#: 219538
Location: Raleigh, NC
What I Drive: 2003 Gold ZTW

Posts: 70
Points 4,799, Level 44
Points: 4,799, Level: 44 Points: 4,799, Level: 44 Points: 4,799, Level: 44
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 1 Magic Juan Good Standing Member
Buy-Sell-Trade Rating: (0)
Well it made it through today with no blinker, auto door lock, or wiper issues. So I may be jumping the gun but I may have fixed my problem. If it keeps this up for a week of hot weather I'll declare victory! I'll make a guess as to why after that.
Magic Juan is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-17-2019, 09:06 PM   #14
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 841
Points 5,206, Level 46
Points: 5,206, Level: 46 Points: 5,206, Level: 46 Points: 5,206, Level: 46
Level Up 28% Completed
Level up: 28% Level up: 28% Level up: 28%
Forum Activity 41%
Activity: 41% Activity: 41% Activity: 41%
FF Reputation: 17 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Magic Juan View Post
I'm glad I thought to take picture before pulling all connectors, although cord length would also help you determine location.
The connectors are color coded and the color order is shown on the housing/cover.

Paul
__________________
2005 ZX4 SE 2.0L Duratec 5-speed 191K miles
2002 Wagon SE 2.0L Zetec 5-speed 135K miles
Paul1958 is offline  
    Reply With Quote Quick reply to this message
Old 09-18-2019, 08:57 AM   #15
Focus Enthusiast
 
Magic Juan's Avatar
 
Join Date: Feb 2015
Fan#: 219538
Location: Raleigh, NC
What I Drive: 2003 Gold ZTW

Posts: 70
Points 4,799, Level 44
Points: 4,799, Level: 44 Points: 4,799, Level: 44 Points: 4,799, Level: 44
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 1 Magic Juan Good Standing Member
Buy-Sell-Trade Rating: (0)
Oh yeah, so it is, duh....thanks!

Here's the cleaner I used for what that's worth
Attached Thumbnails
Intermittent turn signal and wipers-20190918_073151%5B1%5D.jpg  


Last edited by Magic Juan; 09-18-2019 at 09:04 AM.
Magic Juan is offline  
    Reply With Quote Quick reply to this message
Old 09-18-2019, 03:38 PM   #16
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 841
Points 5,206, Level 46
Points: 5,206, Level: 46 Points: 5,206, Level: 46 Points: 5,206, Level: 46
Level Up 28% Completed
Level up: 28% Level up: 28% Level up: 28%
Forum Activity 41%
Activity: 41% Activity: 41% Activity: 41%
FF Reputation: 17 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
Maybe that was the issue and cycling/cleaning the connectors was all it needed. The GEMs tend to be quite reliable even over the long term (because/in spite of being made in Germany). Perhaps you can post a long term follow up at some point down the road.

Good luck
Paul
__________________
2005 ZX4 SE 2.0L Duratec 5-speed 191K miles
2002 Wagon SE 2.0L Zetec 5-speed 135K miles

Last edited by Paul1958; 09-18-2019 at 03:40 PM.
Paul1958 is offline  
    Reply With Quote Quick reply to this message
Old 09-20-2019, 09:18 AM   #17
Focus Enthusiast
 
Magic Juan's Avatar
 
Join Date: Feb 2015
Fan#: 219538
Location: Raleigh, NC
What I Drive: 2003 Gold ZTW

Posts: 70
Points 4,799, Level 44
Points: 4,799, Level: 44 Points: 4,799, Level: 44 Points: 4,799, Level: 44
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 1 Magic Juan Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah so far it's still ok, but has gotten cooler here near Raleigh NC this week. But next week it's supposed to be pushing 90s again so as you say I'll make myself a reminder to follow up.. Kinda funny because I was going to ask about this near the end of last summer, then the problem went away and I didn't think much about it till this summer when it cropped up again.
Magic Juan is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:26 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1