Remanufactured or New Alternator - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 07-09-2019, 05:38 PM   #1
Focus Jr. Enthusiast
 
Join Date: Mar 2012
Fan#: 96185
Location: East Waterboro, ME
What I Drive: 2004 Ford Focus ZX5 2.3L

Posts: 43
Points 640, Level 12
Points: 640, Level: 12 Points: 640, Level: 12 Points: 640, Level: 12
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Fishnmaine Good Standing Member
Buy-Sell-Trade Rating: (0)
Remanufactured or New Alternator

After 15 years my alternator gave out. So my question is, Do most of you go with rebuilds or new?
Mine is for a 2004 zx5 2.3l But i noticed 2 different amps 90 or 115.
This project is like no other alt. chg I've done. It'll be just a little more of challenge. but doable.

Thanks


Fishnmaine is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-09-2019, 06:59 PM   #2
Focus Enthusiast
 
limeyrider's Avatar
 
Join Date: May 2006
Fan#: 35376
Location: Grand Forks, ND
What I Drive: 2004 SVT, infrared, City Bus...

Posts: 504
Points 907, Level 16
Points: 907, Level: 16 Points: 907, Level: 16 Points: 907, Level: 16
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 7 limeyrider Good Standing Member
Buy-Sell-Trade Rating: (0)
If you plan on keeping the car for at least 5 more years - new. If you're selling or trading in that time - rebuilt.
__________________
North Dakota, because 30 below zero keeps the riff-raff out.
limeyrider is offline  
    Reply With Quote Quick reply to this message
Old 07-12-2019, 05:54 PM   #3
Focus Jr. Enthusiast
 
Join Date: Mar 2012
Fan#: 96185
Location: East Waterboro, ME
What I Drive: 2004 Ford Focus ZX5 2.3L

Posts: 43
Points 640, Level 12
Points: 640, Level: 12 Points: 640, Level: 12 Points: 640, Level: 12
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Fishnmaine Good Standing Member
Buy-Sell-Trade Rating: (0)
After that day the battery light was on and did a meter test it wasn't charging. Car sat for three days started and no battery light charging at 14.4. If an alternator goes it goes all at once correct? So now maybe its just the pigtail? I haven't gone into it yet to investigate it'll be nice if its just that. Or the alternator has a poltergeist lol
Fishnmaine is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-12-2019, 06:24 PM   #4
Trump 2016
 
pasta's Avatar
 
Join Date: Jan 2009
Fan#: 62350
Location: queens, NY
What I Drive: 2013 Focus ST3

Posts: 12,933
Points 32,745, Level 100
Points: 32,745, Level: 100 Points: 32,745, Level: 100 Points: 32,745, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 11 pasta Great Standing Member
Buy-Sell-Trade Rating: (55)
The pigtail is a known issue.
pasta is offline  
    Reply With Quote Quick reply to this message
Old 07-14-2019, 12:37 PM   #5
Focus Jr. Enthusiast
 
Join Date: Mar 2012
Fan#: 96185
Location: East Waterboro, ME
What I Drive: 2004 Ford Focus ZX5 2.3L

Posts: 43
Points 640, Level 12
Points: 640, Level: 12 Points: 640, Level: 12 Points: 640, Level: 12
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Fishnmaine Good Standing Member
Buy-Sell-Trade Rating: (0)
Well after 1 1/2 hrs later the unit is out. The pigtail seems fine no corrosion. But should I replace anyways?
The alternator were the positive connects to is corroded I guess a new ALT. is in order.
The positive lead has a little corrosion but I can scrap it of with my finger just surface green. So what do you think?

http://www.focusfanatics.com/forum/i...attach/jpg.gif
http://www.focusfanatics.com/forum/i...attach/jpg.gif
http://www.focusfanatics.com/forum/i...attach/jpg.gif
http://www.focusfanatics.com/forum/i...attach/jpg.gif
http://www.focusfanatics.com/forum/i...attach/jpg.gif
Attached Thumbnails
Remanufactured or New Alternator-img_2026.jpg  

Remanufactured or New Alternator-img_2027.jpg  

Remanufactured or New Alternator-img_2028.jpg  

Remanufactured or New Alternator-img_2029.jpg  

Remanufactured or New Alternator-img_2033.jpg  


Last edited by Fishnmaine; 07-14-2019 at 01:13 PM.
Fishnmaine is offline  
    Reply With Quote Quick reply to this message
Old 07-22-2019, 08:27 AM   #6
Focus Enthusiast
 
limeyrider's Avatar
 
Join Date: May 2006
Fan#: 35376
Location: Grand Forks, ND
What I Drive: 2004 SVT, infrared, City Bus...

Posts: 504
Points 907, Level 16
Points: 907, Level: 16 Points: 907, Level: 16 Points: 907, Level: 16
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 7 limeyrider Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Fishnmaine View Post
If an alternator goes it goes all at once correct? So now maybe its just the pigtail?
No. You can lose one phase, still have volts but lose current making ability and not be able to keep the battery charged.

The photos do show a compelling case for a different cause, though.

*Change that terminal and at least the portion of the red cable that has oxidized. You might consider a new cable section/harness all together for it*
__________________
North Dakota, because 30 below zero keeps the riff-raff out.

Last edited by limeyrider; 07-22-2019 at 08:31 AM.
limeyrider is offline  
    Reply With Quote Quick reply to this message
Old 07-22-2019, 12:24 PM   #7
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 15,308
Points 9,454, Level 65
Points: 9,454, Level: 65 Points: 9,454, Level: 65 Points: 9,454, Level: 65
Level Up 35% Completed
Level up: 35% Level up: 35% Level up: 35%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 62 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
That cable is likely a LONG one.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 07-22-2019, 12:29 PM   #8
Focus Addict
 
Join Date: Sep 2009
Fan#: 69136
Location: Ottawa, Canada
What I Drive: 2007 ZX5 boring dark grey

Posts: 1,179
Points 2,080, Level 27
Points: 2,080, Level: 27 Points: 2,080, Level: 27 Points: 2,080, Level: 27
Level Up 54% Completed
Level up: 54% Level up: 54% Level up: 54%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 14 Leora83 Great Standing Member
Buy-Sell-Trade Rating: (0)
Your profile says you're from Maine, so salt-on-roads-in-winter territory.

Worth spending the $75 or so for a whole new harness, IMHO. Your starter connection probably has the same corrosion, and possibly the battery end too. I was too cheap to do that and jerry-rigged a new terminal for the alternator, then ended up doing the starter one a few months later on my '07. Would have saved hours just doing it once.
Leora83 is offline  
    Reply With Quote Quick reply to this message
Old 07-22-2019, 02:47 PM   #9
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 858
Points 5,281, Level 46
Points: 5,281, Level: 46 Points: 5,281, Level: 46 Points: 5,281, Level: 46
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 81%
Activity: 81% Activity: 81% Activity: 81%
FF Reputation: 17 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by amc49 View Post
That cable is likely a LONG one.
Cable connects to battery +, starter, and alternator. For OPs 2004 2.3l cable is Motorcraft WC95823:


Paul
__________________
2005 ZX4 SE 2.0L Duratec 5-speed 191K miles
2002 Wagon SE 2.0L Zetec 5-speed 135K miles
Paul1958 is offline  
    Reply With Quote Quick reply to this message
Old 07-22-2019, 03:01 PM   #10
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 15,308
Points 9,454, Level 65
Points: 9,454, Level: 65 Points: 9,454, Level: 65 Points: 9,454, Level: 65
Level Up 35% Completed
Level up: 35% Level up: 35% Level up: 35%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 62 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
The alt post and outlet plate is dead there, an enterprising person can renew all that without spending much at all. It won't involve OEM part though, I change them up on the zetecs all day long, on those I drop the plate completely, just one less part to go bad. .
__________________
Fix the driver first, then fixing the car becomes so much easier..........

Last edited by amc49; 07-22-2019 at 03:05 PM.
amc49 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:51 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1