ZX5 2002 Cable left disconnected on purpose back from the mechanic, need help to identify - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.


Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree3Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 05-24-2019, 01:38 PM   #1
Focus Rookie
 
Join Date: May 2019
Fan#: 412981
Posts: 6
Points 32, Level 1
Points: 32, Level: 1 Points: 32, Level: 1 Points: 32, Level: 1
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 1 LauraZX5 Good Standing Member
Buy-Sell-Trade Rating: (0)
Question ZX5 2002 Cable left disconnected on purpose back from the mechanic, need help to identify

Hello I beleive I am not able to post pictures, so now this looks a little difficult, but I will try. My car a focus 2002 Zx5 with zetec was having very low revolutions, and it would shut down, took it to the Mechanic and I was told the jack valve needed to be changed and I agreed. Went back for my car and it feels righr and it will not die anymore, but there is a cable and a connector that now has a plastic clamp keeping them together. The cable can be located near the battery, it is attached to a black "corrugated" cable. The cable in question is blue and round and attached male to female with four "pistils". thank you
Laura


LauraZX5 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-24-2019, 05:37 PM   #2
Focus Fanatic
 
Marde's Avatar
 
Join Date: Jun 2013
Fan#: 115991
Location: Mesa, AZ
What I Drive: 2004 ZTW PZEV 2.3 ATX

Posts: 4,302
Points 14,875, Level 79
Points: 14,875, Level: 79 Points: 14,875, Level: 79 Points: 14,875, Level: 79
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 22%
Activity: 22% Activity: 22% Activity: 22%
FF Reputation: 49 Marde Great Standing Member
Buy-Sell-Trade Rating: (0)
Based on descriptions, I am lost, and can not help you. Gd luck.

I would love to know what a jack valve is? Do you know? Does your mechanic?

Why not return the car to the mechanic and ask about the cable that is dangling? Or just call him/her about it?
__________________
Always check your fluid levels, -then check your car.
Marde is offline  
    Reply With Quote Quick reply to this message
Old 05-24-2019, 06:16 PM   #3
w/ my magic bag
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: The Jet city, WA
What I Drive: '05 Silver Sport Technologies

Posts: 28,682
Points 33,543, Level 100
Points: 33,543, Level: 100 Points: 33,543, Level: 100 Points: 33,543, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 87 felixthecat Excellent Standing Member
Buy-Sell-Trade Rating: (0)
I never heard of a jack valve.
__________________
Introduce Mr. Torsen to the mix
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Bigger brakes then you- D23 crew- D-Tech- Sedan Revolution= #131
R.I.P....Mr Felix, 5-2-02... 5-24-19
felixthecat is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-24-2019, 06:26 PM   #4
Focus Fanatic
 
Marde's Avatar
 
Join Date: Jun 2013
Fan#: 115991
Location: Mesa, AZ
What I Drive: 2004 ZTW PZEV 2.3 ATX

Posts: 4,302
Points 14,875, Level 79
Points: 14,875, Level: 79 Points: 14,875, Level: 79 Points: 14,875, Level: 79
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 22%
Activity: 22% Activity: 22% Activity: 22%
FF Reputation: 49 Marde Great Standing Member
Buy-Sell-Trade Rating: (0)
Unless the mechanic was actually talking about the Jack Pump Encabulator Solenoid (JPES), -which might be called a Valve? Hense, -the jack valve?

Ah! A new Felix pic! Nice.

Edit: Ah sh%t, dam $#&^%!! - Sorry to hear about Felix. Sending you wishes and hugs Bruce.
felixthecat likes this.
__________________
Always check your fluid levels, -then check your car.

Last edited by Marde; 05-24-2019 at 06:35 PM.
Marde is offline  
    Reply With Quote Quick reply to this message
Old 05-24-2019, 06:26 PM   #5
Focus Enthusiast
 
Gingershrek's Avatar
 
Join Date: May 2019
Fan#: 412805
Location: Ridgecrest, CA
What I Drive: 2001 ZX3

Posts: 52
Points 105, Level 2
Points: 105, Level: 2 Points: 105, Level: 2 Points: 105, Level: 2
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 61%
Activity: 61% Activity: 61% Activity: 61%
FF Reputation: 1 Gingershrek Good Standing Member
Buy-Sell-Trade Rating: (0)
The “blue and round” part sounds like the old Bosch universal o2’s. But that was back in the day.


Sent from my iPhone using FF Mobile
Gingershrek is offline  
    Reply With Quote Quick reply to this message
Old 05-24-2019, 07:45 PM   #6
Focus Rookie
 
Join Date: May 2019
Fan#: 412981
Posts: 6
Points 32, Level 1
Points: 32, Level: 1 Points: 32, Level: 1 Points: 32, Level: 1
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 1 LauraZX5 Good Standing Member
Buy-Sell-Trade Rating: (0)
I did ask the mechanic, just wanted to know beforehand so I would not be lied to. Apparently the connector goes to the oxygen sensor which is damaged that is why they disconnected (and not tol me and try to replace?!). And the "Jack" they wrote it down JAK and maybe they refer to IAC (I am in mexico and trying my best to translate)

thank you for answering
LauraZX5 is offline  
    Reply With Quote Quick reply to this message
Old 05-24-2019, 08:07 PM   #7
Focus Rookie
 
Join Date: May 2019
Fan#: 412981
Posts: 6
Points 32, Level 1
Points: 32, Level: 1 Points: 32, Level: 1 Points: 32, Level: 1
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 1 LauraZX5 Good Standing Member
Buy-Sell-Trade Rating: (0)
Pictures of the cable in question

Hello, I think I managed to upload pictures. The mechanic said they go to the oxygen sensor which is not working and hence they disconnected to prevent overuse of fuel. What they changed seems to be the IAC. I will ask for the re-connection and replace of the oxygen sensor.
Attached Thumbnails
ZX5 2002 Cable left disconnected on purpose back from the mechanic, need help to identify-img_20190524_103013561.jpg  

ZX5 2002 Cable left disconnected on purpose back from the mechanic, need help to identify-img_20190524_103032113.jpg  

ZX5 2002 Cable left disconnected on purpose back from the mechanic, need help to identify-img_20190524_103151899.jpg  

LauraZX5 is offline  
    Reply With Quote Quick reply to this message
Old 05-24-2019, 09:12 PM   #8
w/ my magic bag
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: The Jet city, WA
What I Drive: '05 Silver Sport Technologies

Posts: 28,682
Points 33,543, Level 100
Points: 33,543, Level: 100 Points: 33,543, Level: 100 Points: 33,543, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 87 felixthecat Excellent Standing Member
Buy-Sell-Trade Rating: (0)
The o2 sensor would make the engine run so much better.....
Gingershrek likes this.
__________________
Introduce Mr. Torsen to the mix
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Bigger brakes then you- D23 crew- D-Tech- Sedan Revolution= #131
R.I.P....Mr Felix, 5-2-02... 5-24-19
felixthecat is offline  
    Reply With Quote Quick reply to this message
Old 05-24-2019, 10:40 PM   #9
Focus Fanatic
 
Marde's Avatar
 
Join Date: Jun 2013
Fan#: 115991
Location: Mesa, AZ
What I Drive: 2004 ZTW PZEV 2.3 ATX

Posts: 4,302
Points 14,875, Level 79
Points: 14,875, Level: 79 Points: 14,875, Level: 79 Points: 14,875, Level: 79
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 22%
Activity: 22% Activity: 22% Activity: 22%
FF Reputation: 49 Marde Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by LauraZX5 View Post
Hello, I think I managed to upload pictures...
Yes, you did, good job.

It seems like your car engine problems are solved for now. IACV was replaced, and the 02 sensor will be replaced in the future.

BTW the IACV replacement on a Zetec is not easy to replace. It is stuck in a tight place, with little room to work. ((based on what I have heard about)).

My apologies for the humor attempt at post#4 (about the mythical JPES). The "jack valve" was too tempting, and I could not stop my funny-bone at that time.

Gingershrek is a wizard (or a witch) and correctly guessed the "disconnected cable" might be an 02 sensor harness/cable. Well done Gingershrek.
Gingershrek likes this.
__________________
Always check your fluid levels, -then check your car.
Marde is offline  
    Reply With Quote Quick reply to this message
Old 05-24-2019, 11:44 PM   #10
Focus Enthusiast
 
Gingershrek's Avatar
 
Join Date: May 2019
Fan#: 412805
Location: Ridgecrest, CA
What I Drive: 2001 ZX3

Posts: 52
Points 105, Level 2
Points: 105, Level: 2 Points: 105, Level: 2 Points: 105, Level: 2
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 61%
Activity: 61% Activity: 61% Activity: 61%
FF Reputation: 1 Gingershrek Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Marde View Post



Gingershrek is a wizard (or a witch) and correctly guessed the "disconnected cable" might be an 02 sensor harness/cable. Well done Gingershrek.


Just a lucky guess. I haven’t seen one of those connectors in a while.


Sent from my iPhone using FF Mobile
Gingershrek is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in



Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:26 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1