2010 focus - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 12-05-2018, 08:26 PM   #1
Focus Rookie
 
Join Date: Dec 2018
Fan#: 407771
Posts: 3
Points 1, Level 1
Points: 1, Level: 1 Points: 1, Level: 1 Points: 1, Level: 1
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Bill1913 Good Standing Member
Buy-Sell-Trade Rating: (0)
2010 focus

My gfs 2010 focus dies when you turn the heat on. If you keep the heat off it runs just fine but as soon as you turn the heat on it dies. Any thoughts?


Bill1913 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-06-2018, 03:17 AM   #2
Focus Fanatic
 
Marde's Avatar
 
Join Date: Jun 2013
Fan#: 115991
Location: Mesa, AZ
What I Drive: 2004 ZTW PZEV 2.3 ATX

Posts: 4,353
Points 15,554, Level 80
Points: 15,554, Level: 80 Points: 15,554, Level: 80 Points: 15,554, Level: 80
Level Up 41% Completed
Level up: 41% Level up: 41% Level up: 41%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 51 Marde Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Hello,
Before further troubleshooting, I want to double check a few things. Is it the car or the gf that runs hot/cold that way?
__________________
Always check your fluid levels, -then check your car.
Marde is offline  
    Reply With Quote Quick reply to this message
Old 12-06-2018, 06:30 AM   #3
Focus Rookie
 
Join Date: Dec 2018
Fan#: 407771
Posts: 3
Points 1, Level 1
Points: 1, Level: 1 Points: 1, Level: 1 Points: 1, Level: 1
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Bill1913 Good Standing Member
Buy-Sell-Trade Rating: (0)
Both. But only asking about the car at this moment.
Bill1913 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-06-2018, 08:31 PM   #4
Focus Fanatic
 
Marde's Avatar
 
Join Date: Jun 2013
Fan#: 115991
Location: Mesa, AZ
What I Drive: 2004 ZTW PZEV 2.3 ATX

Posts: 4,353
Points 15,554, Level 80
Points: 15,554, Level: 80 Points: 15,554, Level: 80 Points: 15,554, Level: 80
Level Up 41% Completed
Level up: 41% Level up: 41% Level up: 41%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 51 Marde Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Other than my silly joke, I got nothing. That symptom is crazy strange.

I can maybe understand, maybe guess, if the symptoms rolled in very slow (hot verses cold) but yours seems to cut-in/cut-out very fast... which makes it so strange.

Does the engine run ok if on AC, and temperature set to cold, and on each cabin-air fan speed (low to high fan speeds)?
__________________
Always check your fluid levels, -then check your car.
Marde is offline  
    Reply With Quote Quick reply to this message
Old 12-06-2018, 08:40 PM   #5
Focus Rookie
 
Join Date: Dec 2018
Fan#: 407771
Posts: 3
Points 1, Level 1
Points: 1, Level: 1 Points: 1, Level: 1 Points: 1, Level: 1
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Bill1913 Good Standing Member
Buy-Sell-Trade Rating: (0)
As soon as i turned the heat on the motor would die. I cleaned the negative terminal on the battery and it fixed it( for the moment at least) so now its back ti running normally
Bill1913 is offline  
    Reply With Quote Quick reply to this message
Old 12-06-2018, 08:45 PM   #6
Focus Fanatic
 
Marde's Avatar
 
Join Date: Jun 2013
Fan#: 115991
Location: Mesa, AZ
What I Drive: 2004 ZTW PZEV 2.3 ATX

Posts: 4,353
Points 15,554, Level 80
Points: 15,554, Level: 80 Points: 15,554, Level: 80 Points: 15,554, Level: 80
Level Up 41% Completed
Level up: 41% Level up: 41% Level up: 41%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 51 Marde Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Wow, strange-fix to a strange-symptom. Thanks for sharing.

Gd Luck
__________________
Always check your fluid levels, -then check your car.
Marde is offline  
    Reply With Quote Quick reply to this message
Old 12-18-2018, 07:50 AM   #7
Focus Enthusiast
 
Join Date: Apr 2015
Fan#: 235378
Location: Phoenix, AZ
What I Drive: 04 2.3 5spd 146k 05 2.0 auto wifes

Posts: 89
Points 548, Level 10
Points: 548, Level: 10 Points: 548, Level: 10 Points: 548, Level: 10
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 RELLIKPIR Good Standing Member
Buy-Sell-Trade Rating: (0)
My first though was a draw issue but it was starting fine so crazy for it to start but die from a blower draw. Test your starting amps on that blower. The bearing could be going out. Idk. Did it die at idle or at speed. Could be a weak alternator or battery.
RELLIKPIR is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:15 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1