Changed alternator, now car wont turn over - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree2Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 11-12-2016, 08:30 PM   #11
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 15,282
Points 9,437, Level 65
Points: 9,437, Level: 65 Points: 9,437, Level: 65 Points: 9,437, Level: 65
Level Up 29% Completed
Level up: 29% Level up: 29% Level up: 29%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 62 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
That's battery frying voltage.
__________________
Fix the driver first, then fixing the car becomes so much easier..........
amc49 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-13-2016, 07:35 AM   #12
Focus Rookie
 
Join Date: Apr 2015
Fan#: 236706
Posts: 24
Points 91, Level 1
Points: 91, Level: 1 Points: 91, Level: 1 Points: 91, Level: 1
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 Cseybert Good Standing Member
Buy-Sell-Trade Rating: (0)
The alternator looked to be a returned unit as well when I bought it, perhaps there is something wrong with it? I dread having to take that thing back out and getting another one in there.
Cseybert is offline  
    Reply With Quote Quick reply to this message
Old 11-13-2016, 09:22 AM   #13
Focus Rookie
 
Join Date: Apr 2015
Fan#: 236706
Posts: 24
Points 91, Level 1
Points: 91, Level: 1 Points: 91, Level: 1 Points: 91, Level: 1
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 Cseybert Good Standing Member
Buy-Sell-Trade Rating: (0)
double checked it again this morning, at start up I was getting 15.1 drove it around for a couple minutes, went down to 15.0.
Cseybert is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-14-2016, 12:16 AM   #14
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 15,282
Points 9,437, Level 65
Points: 9,437, Level: 65 Points: 9,437, Level: 65 Points: 9,437, Level: 65
Level Up 29% Completed
Level up: 29% Level up: 29% Level up: 29%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 62 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Really not acceptable at much over 15.0, the norm is 14.0 at low load. The range from 14 to 15....................and, new alts are the pits, they have huge failure rates now due to the lifetime warranty thing. Common for some to buy 2 or 3 before issue solved.
__________________
Fix the driver first, then fixing the car becomes so much easier..........
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 11-17-2016, 02:28 PM   #15
Focus Rookie
 
Join Date: Apr 2015
Fan#: 236706
Posts: 24
Points 91, Level 1
Points: 91, Level: 1 Points: 91, Level: 1 Points: 91, Level: 1
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 Cseybert Good Standing Member
Buy-Sell-Trade Rating: (0)
thanks for the input AMC, that's what my buddy said too, that's really unfortunate because it took me three hours of wrenching to get this thing out/in.
Cseybert is offline  
    Reply With Quote Quick reply to this message
Old 11-17-2016, 06:49 PM   #16
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 15,282
Points 9,437, Level 65
Points: 9,437, Level: 65 Points: 9,437, Level: 65 Points: 9,437, Level: 65
Level Up 29% Completed
Level up: 29% Level up: 29% Level up: 29%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 62 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
They really do not care in Chinese Rebuild City.......................
Cseybert likes this.
__________________
Fix the driver first, then fixing the car becomes so much easier..........
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 02-08-2017, 09:07 AM   #17
Focus Rookie
 
Join Date: Apr 2015
Fan#: 236706
Posts: 24
Points 91, Level 1
Points: 91, Level: 1 Points: 91, Level: 1 Points: 91, Level: 1
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 Cseybert Good Standing Member
Buy-Sell-Trade Rating: (0)
Hello all, I am resurrecting this thread because I have an update. I will attach some pictures. A couple weeks after changing out my alt, my battery light kept coming on. now remember that I was showing the battery voltage at around 16-17. Well last night, the car died again, suspected alt. Jumped the car with my other vehicle, car runs fine, voltage immediately starts to drop after I take the jumpers off, car eventually dies. took the alt off the vehicle, and I see that the positive connection is melted. terminal melted right into the plastic. I am assuming the alternator did this because it was sending too high voltages? would anything else cause this? is it worth putting another alt in there and testing it out?? really appreciate all the help.


http://imgur.com/a/jCfrv
Cseybert is offline  
    Reply With Quote Quick reply to this message
Old 02-08-2017, 09:16 AM   #18
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2013 Black 5-spd SE Hatch

Posts: 44,596
Points 33,746, Level 100
Points: 33,746, Level: 100 Points: 33,746, Level: 100 Points: 33,746, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 135 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Running too high a voltage cooks the battery, bad battery could demand more output, vicious cycle until it all gives up.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 02-08-2017, 09:38 AM   #19
Focus Rookie
 
Join Date: Apr 2015
Fan#: 236706
Posts: 24
Points 91, Level 1
Points: 91, Level: 1 Points: 91, Level: 1 Points: 91, Level: 1
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 Cseybert Good Standing Member
Buy-Sell-Trade Rating: (0)
Thank you Sailor, I will change out the alt, and have the battery tested
Cseybert is offline  
    Reply With Quote Quick reply to this message
Old 02-08-2017, 11:15 AM   #20
Focus Rookie
 
Join Date: Apr 2015
Fan#: 236706
Posts: 24
Points 91, Level 1
Points: 91, Level: 1 Points: 91, Level: 1 Points: 91, Level: 1
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 Cseybert Good Standing Member
Buy-Sell-Trade Rating: (0)
So went to the auto parts store, alternator AND battery test good. Guy at the counter said probably a short caused the burnt wire at the positive terminal on the alt
Cseybert is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:42 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1