02 SVT Won't Start (no crank) - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply




 
LinkBack Thread Tools Display Modes
Old 12-29-2014, 11:56 AM   #1
Focus Rookie
 
Join Date: Dec 2014
Fan#: 210985
Location: Baltimore, MD
What I Drive: 2002 Silver SVT

Posts: 4
Points 13, Level 1
Points: 13, Level: 1 Points: 13, Level: 1 Points: 13, Level: 1
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 bjpowell0 Good Standing Member
Buy-Sell-Trade Rating: (0)
02 SVT Won't Start (no crank)

Hey guys,

New to this forum however I've used many articles to help me fix many issues.

I have a 02 SVT that I just replaced the negative battery connector, hooked everything back up and now my svt won't even attempt to start. Checked the fuses and everything looks good. Along the line of work one of the 8mm bolts in the fender well sheared off so I drilled a hole and put a bolt with a locknut on it.

Thought the issue might have been related to my clutch position switch so I put a wire between the two contacts on the plug and still have nothing. I can jump the starter by touching the wire that come up by the coil pack and the motor turns over.

I just noticed this morning that I don't hear the fuel pump kick on when I try to start it.

If there is anything you can give me that would help I would be grateful.

thanks.
Ben


bjpowell0 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-29-2014, 12:05 PM   #2
Focus Enthusiast
 
420svt's Avatar
 
Join Date: Feb 2012
Fan#: 95174
Location: redmond, OR
What I Drive: 2002 cd silver svt zx3

Posts: 293
Points 1,524, Level 22
Points: 1,524, Level: 22 Points: 1,524, Level: 22 Points: 1,524, Level: 22
Level Up 24% Completed
Level up: 24% Level up: 24% Level up: 24%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 420svt Good Standing Member
Buy-Sell-Trade Rating: (8)
the fuel pump relays on these like to fail change it out with ur brights relay and see if that works. also did you make sure you got your groung hooked up and tightened down?
__________________
2002 svtf #912 hatch nation #87best engine bay osfw 14
2006 zx4 ( THEO)
2000 zx3 (SABASIAN)
2005 wagon se sold 02 svt 01 wagon
420svt is offline  
    Reply With Quote Quick reply to this message
Old 12-29-2014, 12:33 PM   #3
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 30,041
Points 100,452, Level 100
Points: 100,452, Level: 100 Points: 100,452, Level: 100 Points: 100,452, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 160 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (31)
Do you have ------- in the ODO with the key on ?

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Phone: 704-249-3745
Site:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-29-2014, 12:41 PM   #4
Focus Rookie
 
Join Date: Dec 2014
Fan#: 210985
Location: Baltimore, MD
What I Drive: 2002 Silver SVT

Posts: 4
Points 13, Level 1
Points: 13, Level: 1 Points: 13, Level: 1 Points: 13, Level: 1
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 bjpowell0 Good Standing Member
Buy-Sell-Trade Rating: (0)
Yes I get the ----- when I turn the key!
bjpowell0 is offline  
    Reply With Quote Quick reply to this message
Old 12-29-2014, 01:10 PM   #5
Focus Rookie
 
Join Date: Dec 2014
Fan#: 210985
Location: Baltimore, MD
What I Drive: 2002 Silver SVT

Posts: 4
Points 13, Level 1
Points: 13, Level: 1 Points: 13, Level: 1 Points: 13, Level: 1
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 bjpowell0 Good Standing Member
Buy-Sell-Trade Rating: (0)
What does that mean?
bjpowell0 is offline  
    Reply With Quote Quick reply to this message
Old 12-29-2014, 01:11 PM   #6
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 30,041
Points 100,452, Level 100
Points: 100,452, Level: 100 Points: 100,452, Level: 100 Points: 100,452, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 160 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (31)
Ok , you have either missed hooking up one of the small wires that go to the fender ( ecu ground) blown one of the odd looking black fuses in the under hood fuse box or set the PATS

DO NOT test the black fuses swap thm with key off and see if the ------ goes off and your reading comes back

The small wire I dont remember the color will set the ------ if not connected to a ground

If you have set the PATS then you will have to have the Focus towed to Ford for a ECU reset , make sure you take both keys , if you do not have both keys then they can do it with just one key and will try to make you buy another one but it isnt needed

I set the PATS on a Focus one day by connecting a fender ground and I didnt do it quickly and the ground connected then disconnected then connected then disconnected several times this will set the PATS

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Phone: 704-249-3745
Site:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 12-29-2014, 01:17 PM   #7
Focus Rookie
 
Join Date: Dec 2014
Fan#: 210985
Location: Baltimore, MD
What I Drive: 2002 Silver SVT

Posts: 4
Points 13, Level 1
Points: 13, Level: 1 Points: 13, Level: 1 Points: 13, Level: 1
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 bjpowell0 Good Standing Member
Buy-Sell-Trade Rating: (0)
Is there a definite way to tell if I set the PATS?

-Ben
bjpowell0 is offline  
    Reply With Quote Quick reply to this message
Old 12-29-2014, 03:26 PM   #8
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 30,041
Points 100,452, Level 100
Points: 100,452, Level: 100 Points: 100,452, Level: 100 Points: 100,452, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 160 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (31)
No

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Phone: 704-249-3745
Site:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 12-29-2014, 04:56 PM   #9
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 MX-5 and 09 Focus Coupe

Posts: 9,520
Points 15,217, Level 79
Points: 15,217, Level: 79 Points: 15,217, Level: 79 Points: 15,217, Level: 79
Level Up 74% Completed
Level up: 74% Level up: 74% Level up: 74%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 30 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (50)
Moved to "General Technical Chat".
zetecDon is offline  
    Reply With Quote Quick reply to this message
Old 12-29-2014, 06:59 PM   #10
Focus Fanatic
 
Marde's Avatar
 
Join Date: Jun 2013
Fan#: 115991
Location: Mesa, AZ
What I Drive: 2004 ZTW PZEV 2.3 ATX

Posts: 4,359
Points 15,604, Level 80
Points: 15,604, Level: 80 Points: 15,604, Level: 80 Points: 15,604, Level: 80
Level Up 51% Completed
Level up: 51% Level up: 51% Level up: 51%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 51 Marde Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by bjpowell0 View Post
Is there a definite way to tell if I set the PATS?

-Ben
I am not doubting Tom, but I have never heard of "setting PATS"... which then requires Ford to reset/reprogram the PCM??? OK, but that is new news for me.

When you drilled the new hole in the fender-well, did you prep, sand-down the mating area (remove the paint) so the terminal lug has good metal -to- metal contact?

Disconnect the car battery (negative cable) for 15 minutes. Reconnect and try to start car.

Do you have 2 keys that did start the car, 2 PATS keys, prior to this problem?

Is the PATS status LED (aka PATS light) in the dash blinking (normal) while the car is sitting without a key in it?

When turning key to ON, does the PATS light turn off -or- what does it do? PATS light turning off when key advanced to On = happy car.

The black fuses Tom mentioned are actually a Diode. PCM Power Diode, aka Power Hold Relay Diode. The other one is for the engine cooling fans I think. If that PCM Diode is fried = no start and dashes in the odometer.

The new hole you drilled and connected the ground cable to is a common ground to most all systems, including the PCM and the Power Hold Relay. For some reason the PCM is extra sensitive that THIS ground connection be very healthy. Other systems using this same shared ground might work perfectly, but the PCM and THIS ground connection have a long history of causing the PCM to complain and shows itself as dashes in the odometer. On the opposite end of this ground cable; the connection on the negative terminal of the battery is equally important.

You must also ensure the ground cable from the engine/trans block has a good connection to the Bat negative terminal: and/or some people add an extra engine ground cable that connects directly onto the car frame/chassis.
__________________
Always check your fluid levels, -then check your car.
Marde is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:19 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1