02 SVT Won't Start (no crank) - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply




 
LinkBack Thread Tools Display Modes
Old 02-11-2017, 08:22 PM   #11
Focus Rookie
 
Join Date: Feb 2017
Fan#: 343066
Location: Berkeley, CA
What I Drive: 2005 silver ZX5 stick

Posts: 2
Points 5, Level 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 ryeisenman Good Standing Member
Buy-Sell-Trade Rating: (0)
Check the Engine Management fuse (a big 20A one in the engine compartment fuse box). This can blow if there are issues with the radio interference capacitor. See elsewhere on this forum. A quick test of that is to just unplug the capacitor (on passenger side in engine compartment).
In my case someone had just cut the capacitor out leaving bare wires dangling and I connected the dangling wires thinking they just went directly to ground! Woops, no car start, --- on the display, Key light flashing, OBD reader not able to connect to PCM. And the Engine Management fuse would blow every time the key was turned on.

Last edited by ryeisenman; 02-11-2017 at 08:26 PM.
ryeisenman is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-11-2017, 09:10 PM   #12
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2013 Black 5-spd SE Hatch

Posts: 44,596
Points 33,746, Level 100
Points: 33,746, Level: 100 Points: 33,746, Level: 100 Points: 33,746, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 135 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
^^^^ Careful, you resurrected a thread from 2014 - and gave advice that fits a duratec engine NOT the SVT type this thread was started for.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 02-12-2017, 12:28 AM   #13
Focus Hoarder
 
ArcticMynx's Avatar
 
Join Date: Aug 2008
Fan#: 58350
Location: Chatham, Ontario, Canada
What I Drive: 03 Jag - 06 SAP - 02 SVT - 02 ZXW

Posts: 3,633
Points 11,593, Level 70
Points: 11,593, Level: 70 Points: 11,593, Level: 70 Points: 11,593, Level: 70
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 63 ArcticMynx Excellent Standing Member
Buy-Sell-Trade Rating: (27)
Quote:
Originally Posted by sailor View Post
^^^^ Careful, you resurrected a thread from 2014 - and gave advice that fits a duratec engine NOT the SVT type this thread was started for.
Have to xD


Quote:
Originally Posted by 1turbofocus View Post
Ok , you have either missed hooking up one of the small wires that go to the fender ( ecu ground) blown one of the odd looking black fuses in the under hood fuse box or set the PATS

DO NOT test the black fuses swap thm with key off and see if the ------ goes off and your reading comes back

The small wire I dont remember the color will set the ------ if not connected to a ground

If you have set the PATS then you will have to have the Focus towed to Ford for a ECU reset , make sure you take both keys , if you do not have both keys then they can do it with just one key and will try to make you buy another one but it isnt needed

I set the PATS on a Focus one day by connecting a fender ground and I didnt do it quickly and the ground connected then disconnected then connected then disconnected several times this will set the PATS

Tom
Not all focus's run to the chassis 2 of my wagons are on the battery one is on the fender, never touched, direct from ford i actually took a video of it to help a fellow member fix his no start issue, grins
2001 Early Feb Build on Chassis
2001 Late Feb Build on Battery
2002 Late Dec Build on Battery

https://www.youtube.com/watch?v=Zld7UWRVd60
__________________
What I drive
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(2002 Wagon - is For Sale)
2006 Focus ZX4 SAP - Daily Driver (Psychotic Black)
2007 Focus ZTW Wagon - Project (Dark Shadow Grey)
2003 Jaguar X-Type - Project (Money Pit)
2002 SVT Focus - Project (#2760 of 4788)

Last edited by ArcticMynx; 02-12-2017 at 12:34 AM.
ArcticMynx is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-12-2017, 02:01 AM   #14
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2013 Black 5-spd SE Hatch

Posts: 44,596
Points 33,746, Level 100
Points: 33,746, Level: 100 Points: 33,746, Level: 100 Points: 33,746, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 135 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Oh geez, another to the rescue of the 2014 problem.

Tom couldn't remember the wire color offhand, but he was referring to the small ground wire from battery to HARNESS (blk/or on most) that is for the PCM. He's also mentioning the power side of that by talking about the black diodes in the underhood fuse box.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 02-12-2017, 02:08 AM   #15
Focus Hoarder
 
ArcticMynx's Avatar
 
Join Date: Aug 2008
Fan#: 58350
Location: Chatham, Ontario, Canada
What I Drive: 03 Jag - 06 SAP - 02 SVT - 02 ZXW

Posts: 3,633
Points 11,593, Level 70
Points: 11,593, Level: 70 Points: 11,593, Level: 70 Points: 11,593, Level: 70
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 63 ArcticMynx Excellent Standing Member
Buy-Sell-Trade Rating: (27)
Quote:
Originally Posted by sailor View Post
Oh geez, another to the rescue of the 2014 problem.

Tom couldn't remember the wire color offhand, but he was referring to the small ground wire from battery to HARNESS (blk/or on most) that is for the PCM. He's also mentioning the power side of that by talking about the black diodes in the underhood fuse box.
oh i know xD but that exact wire is on all my cars but they are from the factory in 2 spots either direct to ground lug on the battery or to the chassis... why i dont know
__________________
What I drive
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(2002 Wagon - is For Sale)
2006 Focus ZX4 SAP - Daily Driver (Psychotic Black)
2007 Focus ZTW Wagon - Project (Dark Shadow Grey)
2003 Jaguar X-Type - Project (Money Pit)
2002 SVT Focus - Project (#2760 of 4788)
ArcticMynx is offline  
    Reply With Quote Quick reply to this message
Old 02-12-2017, 02:14 AM   #16
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2013 Black 5-spd SE Hatch

Posts: 44,596
Points 33,746, Level 100
Points: 33,746, Level: 100 Points: 33,746, Level: 100 Points: 33,746, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 135 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Direct to battery ground terminal is correct.

Running to the inner fender location where the small ground from the battery connects to the chassis adds ANOTHER failure point where the connection may be poor.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 02-12-2017, 02:24 AM   #17
Focus Hoarder
 
ArcticMynx's Avatar
 
Join Date: Aug 2008
Fan#: 58350
Location: Chatham, Ontario, Canada
What I Drive: 03 Jag - 06 SAP - 02 SVT - 02 ZXW

Posts: 3,633
Points 11,593, Level 70
Points: 11,593, Level: 70 Points: 11,593, Level: 70 Points: 11,593, Level: 70
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 63 ArcticMynx Excellent Standing Member
Buy-Sell-Trade Rating: (27)
Quote:
Originally Posted by sailor View Post
Direct to battery ground terminal is correct.

Running to the inner fender location where the small ground from the battery connects to the chassis adds ANOTHER failure point where the connection may be poor.
hey i never placed them there i just leave them be they are all well sealed and protected as all the grounds on my car get a nice dose of contact sealer/corrosion inhibitor the same junk i use on my battery terminals xD
the only spot i have to keep replacing is the ground strap on the zetecs from the upper right eyelet to the chassis as that just vibrates itself into breaking the strands or being peckered to death from sand/salt slung around by the belt
__________________
What I drive
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(2002 Wagon - is For Sale)
2006 Focus ZX4 SAP - Daily Driver (Psychotic Black)
2007 Focus ZTW Wagon - Project (Dark Shadow Grey)
2003 Jaguar X-Type - Project (Money Pit)
2002 SVT Focus - Project (#2760 of 4788)
ArcticMynx is offline  
    Reply With Quote Quick reply to this message
Old 02-12-2017, 02:53 AM   #18
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2013 Black 5-spd SE Hatch

Posts: 44,596
Points 33,746, Level 100
Points: 33,746, Level: 100 Points: 33,746, Level: 100 Points: 33,746, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 135 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Can't say who put it there on one of your cars, but the factory could have saved $ by running it direct to the chassis from the PCM.

Spending the extra to add the wire all the way through the harness to the battery area it's better to make the final connection there (battery) IMHO. Not that it can't work otherwise as your one connected differently proves once again.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 02-12-2017, 03:13 AM   #19
Focus Addict
 
Byron King's Avatar
 
Join Date: Jan 2017
Fan#: 341354
Location: Mount Vernon, OH
What I Drive: 2004 Competition Orange SVTF

Posts: 1,214
Points 2,703, Level 31
Points: 2,703, Level: 31 Points: 2,703, Level: 31 Points: 2,703, Level: 31
Level Up 69% Completed
Level up: 69% Level up: 69% Level up: 69%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 5 Byron King Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sailor View Post
Oh geez, another to the rescue of the 2014 problem.
Can't hurt to add more info to a thread in case someone else has this problem and needs an answer.
Byron King is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:38 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1