How to diagnose cruise control problems. - Page 6 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.


Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree2Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 09-24-2016, 04:16 PM   #51
Focus Enthusiast
 
Join Date: Aug 2016
Fan#: 316641
Location: Riverside, CA
What I Drive: blue 2003 Focus SE 2.3 PZEV

Posts: 241
Points 1,391, Level 20
Points: 1,391, Level: 20 Points: 1,391, Level: 20 Points: 1,391, Level: 20
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 45%
Activity: 45% Activity: 45% Activity: 45%
FF Reputation: 2 joeblo1999 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by joeblo1999 View Post
One flash at end of test...accel button...means all is normal.

Sent from my SM-N920T using FF Mobile
👍cool

Sent from my SM-N920T using FF Mobile
joeblo1999 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-29-2016, 10:37 AM   #52
Focus Rookie
 
Join Date: Apr 2015
Fan#: 236706
Posts: 24
Points 91, Level 1
Points: 91, Level: 1 Points: 91, Level: 1 Points: 91, Level: 1
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 Cseybert Good Standing Member
Buy-Sell-Trade Rating: (0)
Figured out my issue, vacuum leak

I just wanted to give you guys an update on how I fixed my cruise control.

when I did the test, I only heard a winding up of the pedal motor, then nothing. I figured it was a bad module or something. but it turned out to be a vacuum leak. in the picture below you can see the new line, it is right behind the EGR valve. the only reason I knew this is because I through a diag code for it when the car wasnt shifting properly. replaced the line, and the car runs perfect, and CC works!!!!

hope this helps someone else!

http://i.imgur.com/DSbB5XP.jpg

http://i.imgur.com/aR01bJp.jpg
Cseybert is offline  
    Reply With Quote Quick reply to this message
Old 10-26-2016, 09:24 PM   #53
Focus Enthusiast
 
CarGuyNeil's Avatar
 
Join Date: Aug 2013
Fan#: 118171
Location: Makawao, HI
What I Drive: Cars, cars, cars

Posts: 109
Points 193, Level 3
Points: 193, Level: 3 Points: 193, Level: 3 Points: 193, Level: 3
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 1 CarGuyNeil Good Standing Member
Buy-Sell-Trade Rating: (1)
I have no speed control dash light at all on my 2004 SVTF when I attempt to run the diagnostic. I replaced the reverse lights with LED, could that be the issue? The reverse lights work and they are listed as being on the same fuse circuit as the speed control, number 53, but I wonder if the LED reverse lights are the issue. Any input from anyone?
__________________
Before: 2002 Sonic Blue SVT Focus/Born on date 08/01/2002/#3784 of 4788
Before: 2002 Sonic Blue SVT Focus/Born on date 04/30/2002/#1595 of 4788
Now: 2004 CD Silver SVT Focus/Born on date 03/30/2004/#1938 of 3057
CarGuyNeil is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-26-2016, 11:07 PM   #54
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2013 Black 5-spd SE Hatch

Posts: 44,596
Points 33,746, Level 100
Points: 33,746, Level: 100 Points: 33,746, Level: 100 Points: 33,746, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 135 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
LED brake lights (like replacement third brake light) will mess up cruise, never heard of reverse doing that because it isn't included in the actual cruise system.

Only relationship I know of is if the rear lighting umbilical to hatch/trunk has damaged wires.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 10-27-2016, 10:14 PM   #55
Focus Enthusiast
 
CarGuyNeil's Avatar
 
Join Date: Aug 2013
Fan#: 118171
Location: Makawao, HI
What I Drive: Cars, cars, cars

Posts: 109
Points 193, Level 3
Points: 193, Level: 3 Points: 193, Level: 3 Points: 193, Level: 3
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 1 CarGuyNeil Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by sailor View Post
LED brake lights (like replacement third brake light) will mess up cruise, never heard of reverse doing that because it isn't included in the actual cruise system.

Only relationship I know of is if the rear lighting umbilical to hatch/trunk has damaged wires.
All of my lights work on the rear of the car, so no issues there. My question came up because the speed control is on the same fuse as the back-up lights, hence the reason I thought the LED's could effect the cruise. I was hoping someone had experience with this before. I will switch the reverse lights back to standard and try the cruise and see what happens. I won't have time until next Monday though, so if someone with experience with this wants to chime in, please do so.
__________________
Before: 2002 Sonic Blue SVT Focus/Born on date 08/01/2002/#3784 of 4788
Before: 2002 Sonic Blue SVT Focus/Born on date 04/30/2002/#1595 of 4788
Now: 2004 CD Silver SVT Focus/Born on date 03/30/2004/#1938 of 3057
CarGuyNeil is offline  
    Reply With Quote Quick reply to this message
Old 11-15-2016, 08:39 PM   #56
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 778
Points 4,707, Level 43
Points: 4,707, Level: 43 Points: 4,707, Level: 43 Points: 4,707, Level: 43
Level Up 79% Completed
Level up: 79% Level up: 79% Level up: 79%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 16 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
2005 Focus ZX4 Duratec 2.0L 5-speed 172K miles

My car has an interesting idiosyncrasy which it has has since I bought it in 2014 with 121K miles. The first time in any day that I go to use the CC I must hold the clutch pedal fully UP with my left foot while I push the ON then SET button for the CC to engage - then I can remove my foot from under the clutch pedal. After that it will work normally (dont have to hold the clutch pedal up) - even if I shut the car off and restart it. The next day I need to do the same one time routine. I figure one of the switches that the clutch pedal engages is mis-adjusted or failing but I have become too programmed to do the once a day 'fix' so I havent done anything about it.

Paul
Paul1958 is offline  
    Reply With Quote Quick reply to this message
Old 11-16-2016, 03:14 PM   #57
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2013 Black 5-spd SE Hatch

Posts: 44,596
Points 33,746, Level 100
Points: 33,746, Level: 100 Points: 33,746, Level: 100 Points: 33,746, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 135 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Hey Paul, mine was the same way when I got it.

Didn't know until replacing a clutch master cyl. that started seeping that the clutch pedal return spring broke off and was tossed before I got the car. No other issues to suggest that. 1/4" end was all that remained, trapped between pedal bracket & carpet where it hooks up.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 11-16-2016, 03:48 PM   #58
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 778
Points 4,707, Level 43
Points: 4,707, Level: 43 Points: 4,707, Level: 43 Points: 4,707, Level: 43
Level Up 79% Completed
Level up: 79% Level up: 79% Level up: 79%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 16 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sailor View Post
Hey Paul, mine was the same way when I got it.

Didn't know until replacing a clutch master cyl. that started seeping that the clutch pedal return spring broke off and was tossed before I got the car. No other issues to suggest that. 1/4" end was all that remained, trapped between pedal bracket & carpet where it hooks up.
Interesting - I will have to take a look at that.

My clutch pedal returns and depresses the (red) switch plunger about 3/4 of an inch but I still can manually pull up on the pedal and depress the switch plunger another 1/4 inch or so.

Thank you
Paul
Paul1958 is offline  
    Reply With Quote Quick reply to this message
Old 11-16-2016, 04:08 PM   #59
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 778
Points 4,707, Level 43
Points: 4,707, Level: 43 Points: 4,707, Level: 43 Points: 4,707, Level: 43
Level Up 79% Completed
Level up: 79% Level up: 79% Level up: 79%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 16 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
Well I just took a quick look at it in the dark with a flashlight and I can see that the top hook of the return spring is not in the notch on the pedal arm. So the spring either came off or is broken. I will need to get a better look at it in the light tomorrow.

Thank you again
Paul
Paul1958 is offline  
    Reply With Quote Quick reply to this message
Old 11-16-2016, 04:16 PM   #60
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2013 Black 5-spd SE Hatch

Posts: 44,596
Points 33,746, Level 100
Points: 33,746, Level: 100 Points: 33,746, Level: 100 Points: 33,746, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 135 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Hey - at least some passed on experience helped this time.

I fixed mine with a brake spring from the junk drawer, weekend job for the master there and no Dealer open to tempt me to order the official one.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:11 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1