How to diagnose cruise control problems. - Page 3 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.


Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree2Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 12-22-2014, 12:00 PM   #21
Focus Rookie
 
Join Date: Dec 2014
Fan#: 209738
Location: Toronto, Canada
What I Drive: 2002, Silver, SE Wagon

Posts: 1
Points 4, Level 1
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Dougie Murder Good Standing Member
Buy-Sell-Trade Rating: (0)
Splice em

Quote:
Originally Posted by X-Rated View Post
This was my problem as well. Rewired the 3rd brake light and works fine.

This would be the 1st thing I would check before anything else.
That was my issue as well...

About 5 months ago my rear wiper stopped working...then last month my cruise ctrl stopped working and I couldnt find anything wrong.
then my break lights stopped working so after replacing bulbs, i checked the wires...




there were a bunch of cracked/broken wires in the pigtail running through the hatch on my wagon...old wires will do that.
...match up the colors and splice.

Fixed everything!!
Dougie Murder is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-20-2015, 04:00 PM   #22
Focus Enthusiast
 
Focus?NoFocus's Avatar
 
Join Date: Oct 2014
Fan#: 193465
Location: Central, SC
What I Drive: 2002 SVT Focus

Posts: 78
Points 2,880, Level 32
Points: 2,880, Level: 32 Points: 2,880, Level: 32 Points: 2,880, Level: 32
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 Focus?NoFocus Good Standing Member
Buy-Sell-Trade Rating: (1)
Thanks for this write up. Found my brake cancel switch to be bad. I think it was 20 bucks for a new one from ford.
__________________
"The official car of 'I go to Villanova.'"

Un-doing the wrong doing, one piece at a time.
Focus?NoFocus is offline  
    Reply With Quote Quick reply to this message
Old 02-14-2015, 03:52 PM   #23
Focus Rookie
 
Join Date: Mar 2014
Fan#: 152282
Location: Council Bluffs, IA
What I Drive: 2005 Ford Focus (my daughter's car)

Posts: 5
Points 23, Level 1
Points: 23, Level: 1 Points: 23, Level: 1 Points: 23, Level: 1
Level Up 45% Completed
Level up: 45% Level up: 45% Level up: 45%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Flackbait Good Standing Member
Buy-Sell-Trade Rating: (0)
Does diagnostic test work on stalk mounted controls or just wheel buttons?

I can't get the results with my stalk mounted CC.
Flackbait is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-17-2015, 06:51 PM   #24
Focus Enthusiast
 
Super_Dave_344's Avatar
 
Join Date: Jan 2009
Fan#: 61744
Location: Marion, Ohio, OH
What I Drive: 2001 silver ZX3

Posts: 85
Points 231, Level 4
Points: 231, Level: 4 Points: 231, Level: 4 Points: 231, Level: 4
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Super_Dave_344 Good Standing Member
Buy-Sell-Trade Rating: (0)
my cc on my 2001 zx3 worked great but then one day it just stopped. I checked for a fuse as well but no luck. I read this post & tried everything....my brake light wasn't working as some bulbs were bad & it was faded so I purchased a new light assembly on ebay & now the 3rd brake light works fine. I did the dash light check....the cc light came on to start the test...flashed each time the buttons were pressed....cc motor came on & gas pedal went down & back up fine but no other lights came on.

What should I try next?
Super_Dave_344 is offline  
    Reply With Quote Quick reply to this message
Old 02-24-2015, 09:18 PM   #25
Focus Rookie
 
Join Date: Feb 2015
Fan#: 223850
Location: Waverly
What I Drive: 2002 Dark Grey ZTS Mach Audio

Posts: 1
Points 1, Level 1
Points: 1, Level: 1 Points: 1, Level: 1 Points: 1, Level: 1
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 KDogg319 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thank you for this post. My cruise control quit working on my way home from work this evening. Quick Googling and found this information. Had my wife watch the brake lights this evening and they did not come on. Found the brake light fuse and it was blown. Replaced the fuse and brake lights and cruise now works. Kudos to you!
KDogg319 is offline  
    Reply With Quote Quick reply to this message
Old 04-21-2015, 05:37 PM   #26
Focus Enthusiast
 
Join Date: Mar 2009
Fan#: 63383
Location: Pen Argyl, PA, PA
What I Drive: 2004 Blue ZTW Wagon, 2.3 L Duratec

Posts: 291
Points 928, Level 16
Points: 928, Level: 16 Points: 928, Level: 16 Points: 928, Level: 16
Level Up 28% Completed
Level up: 28% Level up: 28% Level up: 28%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 sparky34kv Good Standing Member
Buy-Sell-Trade Rating: (0)
CC Light but no CC

I read through these before but don't know what would cause my issue. The CC light turns on on the dashboard but does nothing, so it doessn't seem to fit with other issues that have been brought up here. I know that it is no longer vacuum, where is the actuator located that controls the throttle?
__________________
2004 Blue ZTW, 2.3 L Duratec, Stock Everything
149,000 miles, Autolite 103 Copper Gapped .051,
Fram PH3600 Oil Filter, 5-20w Full Synthetic Oil,
General Altimax RT43 tires.
sparky34kv is offline  
    Reply With Quote Quick reply to this message
Old 04-22-2015, 07:09 PM   #27
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2013 Black 5-spd SE Hatch

Posts: 44,596
Points 33,746, Level 100
Points: 33,746, Level: 100 Points: 33,746, Level: 100 Points: 33,746, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 135 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Open the hood.

Once you locate the throttle body, you can see the two throttle cables.

One goes back to the pedal, the other goes straight to the cruise module in the engine compartment.
sparky34kv likes this.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 04-22-2015, 07:44 PM   #28
Focus Enthusiast
 
Super_Dave_344's Avatar
 
Join Date: Jan 2009
Fan#: 61744
Location: Marion, Ohio, OH
What I Drive: 2001 silver ZX3

Posts: 85
Points 231, Level 4
Points: 231, Level: 4 Points: 231, Level: 4 Points: 231, Level: 4
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Super_Dave_344 Good Standing Member
Buy-Sell-Trade Rating: (0)
I still cant get mine to work :(
Super_Dave_344 is offline  
    Reply With Quote Quick reply to this message
Old 04-25-2015, 03:37 PM   #29
Focus Rookie
 
Join Date: Apr 2015
Fan#: 236706
Posts: 24
Points 91, Level 1
Points: 91, Level: 1 Points: 91, Level: 1 Points: 91, Level: 1
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 Cseybert Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Super_Dave_344 View Post
my cc on my 2001 zx3 worked great but then one day it just stopped. I checked for a fuse as well but no luck. I read this post & tried everything....my brake light wasn't working as some bulbs were bad & it was faded so I purchased a new light assembly on ebay & now the 3rd brake light works fine. I did the dash light check....the cc light came on to start the test...flashed each time the buttons were pressed....cc motor came on & gas pedal went down & back up fine but no other lights came on.

What should I try next?

Same thing happened to me, lights flashed one each time i pushed the buttons, after the last button, I hear a wind up noise, then a thud, and nothing after that.
Cseybert is offline  
    Reply With Quote Quick reply to this message
Old 04-27-2015, 05:11 PM   #30
Focus Enthusiast
 
Super_Dave_344's Avatar
 
Join Date: Jan 2009
Fan#: 61744
Location: Marion, Ohio, OH
What I Drive: 2001 silver ZX3

Posts: 85
Points 231, Level 4
Points: 231, Level: 4 Points: 231, Level: 4 Points: 231, Level: 4
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Super_Dave_344 Good Standing Member
Buy-Sell-Trade Rating: (0)
yeah if you rest your foot on the gas pedel youll feel it go down then back up meaning your motor & cable are working.
Super_Dave_344 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:34 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1