Remote Start Issue - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 11-02-2012, 02:39 PM   #1
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105565
Location: Linton, IN
What I Drive: 2012 Ingot Silver Ford Focus Ti

Posts: 4
Points 37, Level 1
Points: 37, Level: 1 Points: 37, Level: 1 Points: 37, Level: 1
Level Up 74% Completed
Level up: 74% Level up: 74% Level up: 74%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 ixNay Good Standing Member
Buy-Sell-Trade Rating: (0)
Remote Start Issue

Hello,

I hope I am not beating a dead horse here by bringing this topic back alive after several months, but i have an issue. My goal is to program the remote starter on the car and be able to open the door, put it in drive and takeoff without the car shutting off! I know some have stated that by design its supposed to do that so thieves etc cant steal your car. Others have mentioned and I agree that if someone opens your car door while its running without the key fob, the car should shut off. If the key fob is present then it should not. Anyways......

I have a 2012 Ford Focus Titanium Hatchback with Push Button Start. I also have a Ford remote starter installed by Ford. My issue is when I start the car via remote start and open the door, the car shuts off. I have tried several suggestions listed on this forum regarding to programming with no success.

I have located the remote start module on the passenger side up and behind the glove box. There is a small black button there and when I push it a red LED light flashes 3 times. I have held the button in for 10 seconds with the car running and with the car off - nothing. I have tried the same with the remote start fob and nothing happens. I know that you are supposed to be able to hold the button down for 10 seconds to get 3 chirps from the horn then press it and let go for 1 more chirp. I do not get any of this.

Am I missing or overlooking something and does anyone have any suggestions to try out? I have called a couple of Ford Dealerships and they had no clue but stated they would call me back which never happened!

Thanks


P.S. I also have an active "MyKey" that I have tried to reset to Non-active which will not reset. I guess thats another issue within itself!


I have this manual
http://www.partscheap.com/v/vspfiles...ries%20100.pdf

This is my goal, but as stated above it has been unsuccessful (Below was posted by Yamazama)


............................................................................................................................................................
The dealer installed remote start kit for the 2012 Focus is unique. This information probably won't transfer over exactly to other cars but the menu access & navigation will be the same. I have only tested this on a fully loaded 2012 titanium, auto, with push-button start & MyKey. I have a uni-directional remote start, not the bi-directional.

This is combination of Option Bank settings (LED on or off) required to achieve:

-No honk at start
-No shut off when handle is touched or if the door or liftgate are opened.
-15 min run time
-2.5 sec hold on button to start


Menu Description:


Option Bank 1 - 4 chirps
Option 1: Tach Learn (N/A)= OFF
Option 2: Door Ajar Polarity(On=pos; Off=Neg) = OFF
Option 3: Key in sense Polarity (On=pos; Off=Neg) = ON
Option 4: Extended Horn Output (On=3x horn output; Off=Normal horn ouput) = OFF

Option Bank 2 - 5 chirps
Option 1: Blind Crank of Tach Mode (On=blind crank; Off=Tach Mode) = OFF
Option 2: Crank Time (On=1sec; Off=8sec) = ON
Option 3: Run Time (On=15min; Off=10min) = ON
Option 4: Start Activation (On=hold 2.5 seconds; Off=double press button) = ON
Option 5: Diesel Timer (On=30sec crank delay; Off=No Delay)= OFF
Option 6: Hon on Start (On=honk confirmation: Off=No honk) = OFF

The key to the no horn/no shutoff combo is changing Bank 2 Option 1 to OFF in combination with Bank 1 Option 4 to OFF. If you leave Bank 1 Option 4 ON it will chirp 4 times at start up but not shut off on door opening. You can toggle the other options to suit your prefs. Those 4 chirps are just the system telling you that your tach needs to be programmed because you've changed Bank 2 Option 1 to Tach Mode (which it isn't) so it expects a signal between the remote start module and the engine. There is no connection in this case, hence the error chirps. I am not sure at all why this works. I'm uncertain as to why Tach Mode seems to cancel the auto shut off. If you make a mistake you can always reset the settings to default by holding the transmitter button for 3-4 seconds while in menu mode at any time. Next, change Bank 2 Option 1 to ON, and you should be at your factory installed settings.

Please post your experiences.
Yamazama
..........................................................................................................................................................................


ixNay is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-05-2012, 10:38 AM   #2
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 5,887
Points 10,771, Level 68
Points: 10,771, Level: 68 Points: 10,771, Level: 68 Points: 10,771, Level: 68
Level Up 81% Completed
Level up: 81% Level up: 81% Level up: 81%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 19 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by ixNay View Post
...I have a 2012 Ford Focus Titanium Hatchback with Push Button Start. I also have a Ford remote starter installed by Ford. My issue is when I start the car via remote start and open the door, the car shuts off. I have tried several suggestions listed on this forum regarding to programming with no success.

I have located the remote start module on the passenger side up and behind the glove box. There is a small black button there and when I push it a red LED light flashes 3 times. I have held the button in for 10 seconds with the car running and with the car off - nothing. I have tried the same with the remote start fob and nothing happens...
Hi there,

I want to escalate your concern and get your regional customer service manager involved. Please send me a PM with your VIN, dealer, mileage, full name, and daytime phone number; I'll get to work!

Have a great day,
Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


M - F 11:30 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:01 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1