Ford Focus 06 CEL PO491 & PO410 - Page 3 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply




 
LinkBack Thread Tools Display Modes
Old 10-30-2012, 03:37 PM   #21
Focus Rookie
 
Join Date: Oct 2012
Fan#: 105450
Location: manteca, CA
What I Drive: 2007 sedan prev 2.0

Posts: 2
FF Reputation: 1 jgray Good Standing Member
Buy-Sell-Trade Rating: (0)
so i know this has been a while but my car has the exact same prablem. the ruff start same codes i have checked all the air injection componits nothing is rong im down to o2 sensor or i dont know i was hoping you figured out what yours was doing anything would be greatfully appreciated thank you.
jgray is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-01-2012, 06:30 PM   #22
Focus Rookie
 
Join Date: Oct 2011
Fan#: 90959
Location: The Valley, CA
What I Drive: 2006, White, Ford Focus 2006 zx5

Posts: 14
FF Reputation: 1 gibbyage Good Standing Member
Buy-Sell-Trade Rating: (0)
Sorry, saw this on tuesday. But my mechanic had such a f-ing problem with finding what the matter was he had to take it to Ford.

He went thru the whole list of what could be wrong. Ford found that the diverter was sucking in water and that's what was wrong. Guess it's located on the left side of your car (looking at hood) behind the fender. Hope this helped. It was literally the last item on the probable causes.
gibbyage is offline  
    Reply With Quote Quick reply to this message
Old 11-02-2012, 02:48 AM   #23
Focus Rookie
 
Join Date: Oct 2012
Fan#: 105450
Location: manteca, CA
What I Drive: 2007 sedan prev 2.0

Posts: 2
FF Reputation: 1 jgray Good Standing Member
Buy-Sell-Trade Rating: (0)
So by fixing the diverted valve it fixed the stumble when you first start it and bolth codes went away ? I disconected the hose that feeds the exhaust and it seemed to do nothing it still stumbled at a cold start up and runs fine any other time.
jgray is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-25-2018, 01:08 PM   #24
Focus Rookie
 
Join Date: Nov 2018
Fan#: 406797
Posts: 11
Points 83, Level 1
Points: 83, Level: 1 Points: 83, Level: 1 Points: 83, Level: 1
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 1 7thgear Good Standing Member
Buy-Sell-Trade Rating: (0)
To anyone with this problem,

Here is a youtube video by South Main Auto Repair troubleshooting the problem:


As you can see, he discovered that a lot of water had built up inside the hose that pumps air into the diverter valve. No doubt that that water caused the diverter valve to sieze up. I don't know how to prevent the water build up from happening again, but as far as fixing it goes you will have to get the water out and then replace the diverter valve. Prior to discovering this, he reviewed the electric diagram of the air injection system and also troubleshot the solenoid.

Now, I had the same code on my friends 2006 focus. I did some troubleshooting and discovered that in my case it was just the 30amp fuse in the fuse box that went out. I replaced the fuse and the check engine light turned off right away. I'm not sure if the fuse failed because something else in the system isn't working right, or if it was just a faulty fuse. Time will tell. If the fuse fails again soon then I will do a more thorough inspection. But the bottom line is that it could be several reasons causing the code so you'll just have to troubleshoot it.

Last edited by 7thgear; 12-25-2018 at 01:10 PM.
7thgear is offline  
    Reply With Quote Quick reply to this message
Old 12-27-2018, 10:52 AM   #25
Focus Rookie
 
Join Date: Nov 2018
Fan#: 406797
Posts: 11
Points 83, Level 1
Points: 83, Level: 1 Points: 83, Level: 1 Points: 83, Level: 1
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 1 7thgear Good Standing Member
Buy-Sell-Trade Rating: (0)
The CEL turned back on. Fuse is still good. I tested the diverter valve and it seems to be stuck open. I tried to test the solenoid but can't really figure out how to test it without a mityvac. I feel kind of dumb throwing parts at it but I've wasted enough time on this. I'm going to just replace the diverter valve and solenoid and see what happens.

Another great video showing how to test the diverter valve and solenoid (which you need a mityvac for):

7thgear is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in



Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:30 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1