Idle and Stalling issues - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > Focus SVT

Focus SVT The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the MK1 2002-2004 Focus SVT.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 05-13-2019, 08:10 AM   #1
Focus Enthusiast
 
nayman898's Avatar
 
Join Date: Apr 2017
Fan#: 349641
Location: Bergen, NY
What I Drive: 2004 Red SVT, 2007 Gray ST

Posts: 80
Points 720, Level 14
Points: 720, Level: 14 Points: 720, Level: 14 Points: 720, Level: 14
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 40%
Activity: 40% Activity: 40% Activity: 40%
FF Reputation: 1 nayman898 Good Standing Member
Buy-Sell-Trade Rating: (0)
Question Idle and Stalling issues

Hello,

I have been having some weird idle issues lately after I replaced my serpentine belt and tensioner. I also recently replaced my Oil pan as the old one was rusted and leaking.

Essentially the car is not consistent at idle, especially on cold start, it will wobble a little and starta round 1200-1300 cold, and then randomly dip down about 100rpm until it eventually balances out at around 830ish. Once it balances lower, it becomes super inconsistent, ranging between 800-850 and occasionally the engine will shake the whole car. The issue that reeeally threw me off was randomly (Only happened twice, I have seen no cadence) when I come to a stop light and go into neutral, the car is fine until I stop entirely. Once I am stopped completely the car sputters and the engine seems kinda almost cuts out, down to like 200rpm then kicks back up to 800, does that until I rev a little, then it balances. While that is happening the only lights that turn on on the dash is the Battery light.

I have replaced the coil pack and spark plug wires, I plan on getting spark plugs soon. My alternator is going to be rebuilt this week.

I have not yet replaced any timing parts since I got the car, but they are on the way (along with an underdrive pulley), I don't know if that's what could be causing it, or if it's something else, I am really not sure. I have replaced the PCV, and I have had issues with the VCT solenoid in the past (was leaking a little oil and wasn't seating correctly) so I am not really sure what is happening.

When the car is going, it runs fine. The issue only seems to be at idle, I get no bogging down or performance issues otherwise.


nayman898 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-13-2019, 08:27 AM   #2
Focus Enthusiast
 
nayman898's Avatar
 
Join Date: Apr 2017
Fan#: 349641
Location: Bergen, NY
What I Drive: 2004 Red SVT, 2007 Gray ST

Posts: 80
Points 720, Level 14
Points: 720, Level: 14 Points: 720, Level: 14 Points: 720, Level: 14
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 40%
Activity: 40% Activity: 40% Activity: 40%
FF Reputation: 1 nayman898 Good Standing Member
Buy-Sell-Trade Rating: (0)
I didn't know how to search this issue properly, I believe it may be an IAC valve, potentially purchasing new one or attempting to clean the existing one, will investigate more when it isn't raining (yay NY)
nayman898 is offline  
    Reply With Quote Quick reply to this message
Old 05-13-2019, 07:19 PM   #3
Focus Rookie
 
Join Date: May 2019
Fan#: 412701
Posts: 1
Points 1, Level 1
Points: 1, Level: 1 Points: 1, Level: 1 Points: 1, Level: 1
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 SVTailights Good Standing Member
Buy-Sell-Trade Rating: (0)
Probs vaccum leak smoke test if you can, check intake hose clamps
SVTailights is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-15-2019, 07:51 AM   #4
Focus Enthusiast
 
nayman898's Avatar
 
Join Date: Apr 2017
Fan#: 349641
Location: Bergen, NY
What I Drive: 2004 Red SVT, 2007 Gray ST

Posts: 80
Points 720, Level 14
Points: 720, Level: 14 Points: 720, Level: 14 Points: 720, Level: 14
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 40%
Activity: 40% Activity: 40% Activity: 40%
FF Reputation: 1 nayman898 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by SVTailights View Post
Probs vaccum leak smoke test if you can, check intake hose clamps
So I cleaned the IAC, that helped with idling when I come to a stop. The symptoms now seems to only happen when I start the car. The car turns on and idles high for a moment, then slowly starts to go back down. If at any point within the first 2-5 minutes of the car running I touch the gas pedal, the engine bogs and goes Down in revs, unless I really kick the pedal, in which case it reluctantly revs, and then makes a weird noise from the Intake manifold. It seems to happen most often around 2-3k rpm, it sounds like a plastic vibrating against plastic, I checked all around the exterior of the intake manifold and didn't see anything could vibrate against it, so I am assuming that it is inside the manifold.

Furthermore, I recently replaced my tensioner, and I am worried that its a little tight, but I am not sure how tight it should be, and what the implications of a belt being to tight would be. I have an Underdrive pulley on the way and I was hoping that would help ease my worries on the belts and what not.
nayman898 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
loopy idle and stalling issues at stop lights-03 svt VACUUM LEAK maybe?? blackjack General Technical Chat 14 05-20-2015 02:39 PM
High idle at start, stalling at stops with AC on MyFocusMakesMeSad General Technical Chat 6 05-14-2015 06:54 PM
Stalling at idle issue (tired of chasing this) gun_runner General Technical Chat 11 10-09-2013 06:02 PM
Idle charging issues with stalling burkej62 General Technical Chat 1 01-15-2010 10:48 PM
Stalling at idle when warm SquirtMyZX3 General Technical Chat 8 11-12-2009 07:19 PM


All times are GMT -5. The time now is 06:23 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1