Dealing with P0171 & P1131 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > Focus SVT

Focus SVT The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the MK1 2002-2004 Focus SVT.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 08-03-2018, 12:15 PM   #1
Focus Jr. Enthusiast
 
Join Date: Jul 2017
Fan#: 363634
Location: Cypress, TX
What I Drive: 02 SVT, 15 GC SRT, 08 911C4S, 94 GT

Posts: 40
Points 261, Level 5
Points: 261, Level: 5 Points: 261, Level: 5 Points: 261, Level: 5
Level Up 22% Completed
Level up: 22% Level up: 22% Level up: 22%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 HeissRod Good Standing Member
Buy-Sell-Trade Rating: (0)
Dealing with P0171 & P1131

Been dealing with an intermittent P0171 code for a few weeks now. While out this morning, it also developed a P1131 code and a slight stumble. The front 02 sensor was replaced with OEM late last summer.

After searching here on the from, it led me to look at the PCV hose that goes from the throttle body to a pipe on the head, which eventually leads to the PCV. It was collapsed, so I'm trying to source a replacement. Recommendations for a source?
(Hose mentioned here: https://www.focusfanatics.com/forum/...89-post26.html)

I also found mention of a manifold hose clamp, which I'd like to check, but have no idea where this part is located. Any help would be appreciated.
https://www.focusfanatics.com/forum/...tommy-sad.html



Last edited by HeissRod; 08-03-2018 at 12:21 PM.
HeissRod is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-06-2018, 02:31 AM   #2
Trump 2016
 
pasta's Avatar
 
Join Date: Jan 2009
Fan#: 62350
Location: queens, NY
What I Drive: 2013 Focus ST3

Posts: 12,933
Points 32,745, Level 100
Points: 32,745, Level: 100 Points: 32,745, Level: 100 Points: 32,745, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 11 pasta Great Standing Member
Buy-Sell-Trade Rating: (55)
Call steve at tascaparts.com if he does not have it he can tell you where to get it.
pasta is offline  
    Reply With Quote Quick reply to this message
Old 08-19-2018, 04:59 PM   #3
Focus Jr. Enthusiast
 
Join Date: Jul 2017
Fan#: 363634
Location: Cypress, TX
What I Drive: 02 SVT, 15 GC SRT, 08 911C4S, 94 GT

Posts: 40
Points 261, Level 5
Points: 261, Level: 5 Points: 261, Level: 5 Points: 261, Level: 5
Level Up 22% Completed
Level up: 22% Level up: 22% Level up: 22%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 HeissRod Good Standing Member
Buy-Sell-Trade Rating: (0)
Replaced that hose. Still dealing with the issue. The P1131 seems to have gone away, but the P0171 goes away and comes back sporadically. No other codes are present.

The car is running bad. It sputters and has absolutely no power. Disconnect the MAF and it runs better.

Fuel filter is new.
Timing belt and related components are new.
Plugs & wires changed last year.
Front O2 replaced last year (and sweeping 0.1-0.9, like it should)
Tried replacing the MAF sensor, but the replacement I got made the car run worse?

The scanner I have access to can read some data streams, but apparently fuel pressure is not one of them. Short term fuel trim sweeps a bit, but averages out to zero. Ideas on where to go from here?
HeissRod is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-19-2018, 05:42 PM   #4
Focus Jr. Enthusiast
 
Join Date: Jul 2017
Fan#: 363634
Location: Cypress, TX
What I Drive: 02 SVT, 15 GC SRT, 08 911C4S, 94 GT

Posts: 40
Points 261, Level 5
Points: 261, Level: 5 Points: 261, Level: 5 Points: 261, Level: 5
Level Up 22% Completed
Level up: 22% Level up: 22% Level up: 22%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 HeissRod Good Standing Member
Buy-Sell-Trade Rating: (0)
Double post

Last edited by HeissRod; 08-19-2018 at 05:49 PM.
HeissRod is offline  
    Reply With Quote Quick reply to this message
Old 08-20-2018, 08:14 AM   #5
Focus Enthusiast
 
limeyrider's Avatar
 
Join Date: May 2006
Fan#: 35376
Location: Grand Forks, ND
What I Drive: 2004 SVT, infrared, City Bus...

Posts: 504
Points 907, Level 16
Points: 907, Level: 16 Points: 907, Level: 16 Points: 907, Level: 16
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 7 limeyrider Good Standing Member
Buy-Sell-Trade Rating: (0)
vacuum OK?

Quote:
Originally Posted by HeissRod View Post
Replaced that hose. Still dealing with the issue. The P1131 seems to have gone away, but the P0171 goes away and comes back sporadically. No other codes are present.

The car is running bad. It sputters and has absolutely no power. Disconnect the MAF and it runs better.

Fuel filter is new.
Timing belt and related components are new.
Plugs & wires changed last year.
Front O2 replaced last year (and sweeping 0.1-0.9, like it should)
Tried replacing the MAF sensor, but the replacement I got made the car run worse?

The scanner I have access to can read some data streams, but apparently fuel pressure is not one of them. Short term fuel trim sweeps a bit, but averages out to zero. Ideas on where to go from here?
It almost sounds like a very odd vacuum leak. I have had some issues like this and replacing the PCV rubber grommet fixed it BUT I can only guess based on what your seeing....
__________________
North Dakota, because 30 below zero keeps the riff-raff out.
limeyrider is offline  
    Reply With Quote Quick reply to this message
Old 08-21-2018, 11:57 AM   #6
Boost Addict
 
Jgrove998's Avatar
 
Join Date: Mar 2007
Fan#: 45311
Location: Sykesville, MD
What I Drive: 2018 F150 XLT 5.0

Posts: 2,628
Points 6,787, Level 54
Points: 6,787, Level: 54 Points: 6,787, Level: 54 Points: 6,787, Level: 54
Level Up 19% Completed
Level up: 19% Level up: 19% Level up: 19%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 25 Jgrove998 Great Standing Member
Buy-Sell-Trade Rating: (13)
Replace the intake runner couplers and corresponding clamps. I wrecked my brain trying to find a bad vacuum leak for months. The OEM clamps would not stay tight after 14 years under the hood. I used the CFM kit to replace mine.
__________________
Former owner of two boosted foci...
2018 F150 XLT: 5.0L V8, 4x4 3.55 LSD
2013 Escape SEL: 2.0 Ecoboost 4WD
2005 P71 Crown Vic: 4.6L, 3.27 LSD
Jgrove998 is offline  
    Reply With Quote Quick reply to this message
Old 08-27-2018, 11:42 PM   #7
Focus Jr. Enthusiast
 
Join Date: Jul 2017
Fan#: 363634
Location: Cypress, TX
What I Drive: 02 SVT, 15 GC SRT, 08 911C4S, 94 GT

Posts: 40
Points 261, Level 5
Points: 261, Level: 5 Points: 261, Level: 5 Points: 261, Level: 5
Level Up 22% Completed
Level up: 22% Level up: 22% Level up: 22%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 HeissRod Good Standing Member
Buy-Sell-Trade Rating: (0)
Follow up - As much as it seemed like a bad vacuum leak, it ended up being a bad coil. We eventually got a cylinder 2 misfire code and the #2 post on the coil was generating almost nothing.
HeissRod is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:34 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1