P0133 code resulting in sputtering/surging - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > Focus SVT

Focus SVT The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the MK1 2002-2004 Focus SVT.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 07-29-2018, 04:23 PM   #1
Focus Rookie
 
Join Date: Jun 2018
Fan#: 400066
Location: Cedar Grove, WI
What I Drive: 2003 Red Focus SVT

Posts: 3
Points 29, Level 1
Points: 29, Level: 1 Points: 29, Level: 1 Points: 29, Level: 1
Level Up 58% Completed
Level up: 58% Level up: 58% Level up: 58%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 03SVTBadgerred Good Standing Member
Buy-Sell-Trade Rating: (0)
P0133 code resulting in sputtering/surging

I have an 03 SVT and took a road trip yesterday that ended up taking 6 hours longer than it should have. The car was having the occasional and minor surge for about 90 miles and then the engine bogged down to the point where I couldn't touch the gas pedal because it would just get worse. I rolled it off the freeway and after looking up a parts store tried to turn the key for giggles and grins. It ran fairly well until about 10 minutes later when it bogged again. I stopped and waited 2 hours for a tow truck that didn't come and out of frustration started the car and looked at the vacuum lines, o2 sensor connections, spark plug wires, maf connector and intake. Nothing stood out so I tried driving it again... I made it another 150 miles by letting off the gas when it started to sputter. When it would bog completely I turned off the car, coasted to the side and in 10-15 minutes it would start up and run normally for another few miles.

I made it to where I'll be staying and only brought the essential tools with me. I want to make sure I know what the issue is before purchasing additional parts and tools to fix it.

I ordered both o2 sensors and a catalytic converter just in case one thing didn't fix it. Also on that note I have a tight budget right now.


03SVTBadgerred is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-29-2018, 06:44 PM   #2
Focus Enthusiast
 
Join Date: Feb 2018
Fan#: 388994
Location: Summerville, SC
What I Drive: 04 focus svt silver

Posts: 116
Points 883, Level 15
Points: 883, Level: 15 Points: 883, Level: 15 Points: 883, Level: 15
Level Up 83% Completed
Level up: 83% Level up: 83% Level up: 83%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Svtsc Good Standing Member
Buy-Sell-Trade Rating: (0)
I seem to have this problem but from dead stop acceleration. Also could look at cleaning the maf sensor.?? Good luck👍
Svtsc is offline  
    Reply With Quote Quick reply to this message
Old 07-29-2018, 06:57 PM   #3
Focus Enthusiast
 
Join Date: Feb 2018
Fan#: 388994
Location: Summerville, SC
What I Drive: 04 focus svt silver

Posts: 116
Points 883, Level 15
Points: 883, Level: 15 Points: 883, Level: 15 Points: 883, Level: 15
Level Up 83% Completed
Level up: 83% Level up: 83% Level up: 83%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Svtsc Good Standing Member
Buy-Sell-Trade Rating: (0)
Also found this P0136 OBD Code - Solutions https://www.focusfanatics.com/forum/...d.php?t=203571
Svtsc is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-29-2018, 11:10 PM   #4
Trump 2016
 
pasta's Avatar
 
Join Date: Jan 2009
Fan#: 62350
Location: queens, NY
What I Drive: 2013 Focus ST3

Posts: 12,933
Points 32,645, Level 100
Points: 32,645, Level: 100 Points: 32,645, Level: 100 Points: 32,645, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 11 pasta Great Standing Member
Buy-Sell-Trade Rating: (55)
Would fix the 02 first rather then being a parts changer.
pasta is offline  
    Reply With Quote Quick reply to this message
Old 07-31-2018, 07:46 PM   #5
Focus Rookie
 
Join Date: Jun 2018
Fan#: 400066
Location: Cedar Grove, WI
What I Drive: 2003 Red Focus SVT

Posts: 3
Points 29, Level 1
Points: 29, Level: 1 Points: 29, Level: 1 Points: 29, Level: 1
Level Up 58% Completed
Level up: 58% Level up: 58% Level up: 58%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 03SVTBadgerred Good Standing Member
Buy-Sell-Trade Rating: (0)
I don't have the tools with me to ohm out the o2 sensors so I'm planning on replacing the front sensor and starting over with the diagnosing before committing to putting on the cat and other o2 sensor. I have never seen a car bog like that before and I'm worried it's a larger issue
03SVTBadgerred is offline  
    Reply With Quote Quick reply to this message
Old 07-31-2018, 07:51 PM   #6
Focus Rookie
 
Join Date: Sep 2012
Fan#: 104020
Location: Lemoore, CA
What I Drive: SVT

Posts: 18
Points 52, Level 1
Points: 52, Level: 1 Points: 52, Level: 1 Points: 52, Level: 1
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 funtruk Good Standing Member
Buy-Sell-Trade Rating: (3)
Vacuum leak around the intake manifold. Check the couplings. Mine had a mild sputter for 3 years before I found the leak.
funtruk is offline  
    Reply With Quote Quick reply to this message
Old 08-01-2018, 03:18 PM   #7
Focus Rookie
 
Join Date: Jun 2018
Fan#: 400066
Location: Cedar Grove, WI
What I Drive: 2003 Red Focus SVT

Posts: 3
Points 29, Level 1
Points: 29, Level: 1 Points: 29, Level: 1 Points: 29, Level: 1
Level Up 58% Completed
Level up: 58% Level up: 58% Level up: 58%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 03SVTBadgerred Good Standing Member
Buy-Sell-Trade Rating: (0)
Where around the intake was the leak that you found? I just replaced the three lines off the back of the manifold so maybe I need to find a higher quality hose or look elsewhere for it
03SVTBadgerred is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:04 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1