5 spd swap complete, couple small issues - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Engine & Transmission Swap

Engine & Transmission Swap The place to chat about any engine and transmission swap.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 06-27-2019, 01:51 PM   #1
Focus Jr. Enthusiast
 
Join Date: Mar 2013
Fan#: 110644
Location: Southgate, MI
What I Drive: 2006 sonic blue zx5

Posts: 45
Points 213, Level 4
Points: 213, Level: 4 Points: 213, Level: 4 Points: 213, Level: 4
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 06zx5guy Good Standing Member
Buy-Sell-Trade Rating: (0)
5 spd swap complete, couple small issues

Other than having to swap out a bad (clicking) donor axle, swap wasn't too awful. I have rev lights wired in, modified starter circuit to start with the key and have speedo functional (about 4-5mph off). Problem i'm having is, with the engine running, the cooling fans are always running high. Key on and engine off they don't run. Other issue I have is kind of a tuning issue I suppose. I can't get my aem wideband (works fine) to talk to my x4. I assume I have something not right in the wiring between the x4 and the wideband. Anyone have the correct wiring diagram? Getting ready to have the check engine and flashing od lights turned off via tune and I'd like to have whatever i can on my end done before i plop down the money to the tuner.

Edit:
It's actually both fans running as soon as I start the engine. (no, ac is not on) I pulled and swapped both fan relays with each other as well as with a set of relays from my donor focus. No change. Low speed through my x4 isn't supposed to come on till over 180 and i think high is like 200. Cylinder head temp sensor is like 6 months old and still in one piece. I might zip by my uncles shop to pull data tomorrow with their scanner and see if it's actually reading. Have to get it back up and look over my install i guess.



Last edited by 06zx5guy; 06-27-2019 at 03:11 PM.
06zx5guy is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:10 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1