Crackling radio problem on my 2012 SEL. - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree106Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 01-15-2014, 01:17 PM   #1
Focus Rookie
 
helloimmatthew's Avatar
 
Join Date: Dec 2012
Fan#: 107662
Location: Riverside, CA
What I Drive: 2012 Silver SEL Hatchback

Posts: 11
Points 731, Level 14
Points: 731, Level: 14 Points: 731, Level: 14 Points: 731, Level: 14
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 helloimmatthew Good Standing Member
Buy-Sell-Trade Rating: (0)
Crackling radio problem on my 2012 SEL.

I noticed a few months ago while I was driving my radio would randomly just cut out and the entire radio would completely lock up. Before it cut out, it would make a horribly loud sound. Restarting the car would fix the problem. It starting happening more and more and now my radio is completely useless. Now there is a constant noise that sounds like whistling and crackling and it doesn't stop, even if the volume is down and the radio is off. Even turning off the car won't make the noise stop. When this is happening the entire radio locks up. I ended up just pulling the fuse so I don't lose my mind and my eardrums (the noise gets incredibly loud at random times). I plan on taking it to the dealer, but I just wanted some input from you guys. I managed to get a video so I can show the service department.
Here's the video:
http://youtu.be/KD1lC5BwCm0


helloimmatthew is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-15-2014, 02:03 PM   #2
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 4,319
Points 6,499, Level 52
Points: 6,499, Level: 52 Points: 6,499, Level: 52 Points: 6,499, Level: 52
Level Up 75% Completed
Level up: 75% Level up: 75% Level up: 75%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 19 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Super weird. There's a TSB (13-4-14) that addresses this, but it clearly states:

"BUZZING / FLUTTERING / THUMPING SOUND THROUGH SPEAKERS ON SONY 10 SPEAKER SOUND SYSTEM WITH SUBWOOFER - BUILT ON OR BEFORE 4/2/2013"

Where the fix is to reprogram the Digital Signal Processor Module.

Except you don't have that setup... whatever it is should be covered under warranty (ESP or 3yr/36k, if applicable)
__________________
2012 FF Ti HB Kona Blue, DCT, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.8 182k miles and counting...
PratoN is offline  
    Reply With Quote Quick reply to this message
Old 07-11-2014, 04:52 PM   #3
Focus Rookie
 
Join Date: Jul 2014
Fan#: 175913
Location: Oakdale, MN
What I Drive: 2012 gray ford focus se

Posts: 2
FF Reputation: 1 Mick59 Good Standing Member
Buy-Sell-Trade Rating: (0)
My 2012 focus Se does the same thing. .If took the radio out. It was very hot on one side. I'm going to bring it to ford tomorrow. ..I'm would really like to hear about your trip to the ford dealer.
Mick59 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-24-2014, 07:21 PM   #4
Focus Rookie
 
Join Date: Nov 2014
Fan#: 204410
Posts: 1
Points 1, Level 1
Points: 1, Level: 1 Points: 1, Level: 1 Points: 1, Level: 1
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 abmoss Good Standing Member
Buy-Sell-Trade Rating: (0)
Same issue with my '12 Focus SEL. Took it to the dealership today and they said they have to replace the whole radio unit for $800. Not happy.
abmoss is offline  
    Reply With Quote Quick reply to this message
Old 11-25-2014, 08:43 AM   #5
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2013 Black 5-spd SE Hatch

Posts: 44,596
Points 33,746, Level 100
Points: 33,746, Level: 100 Points: 33,746, Level: 100 Points: 33,746, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 21%
Activity: 21% Activity: 21% Activity: 21%
FF Reputation: 135 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Moved to the Car Audio section.

More info. in here, and the Ford Rep. for these issues can find the post easier.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 11-25-2014, 11:02 AM   #6
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 5,887
Points 10,771, Level 68
Points: 10,771, Level: 68 Points: 10,771, Level: 68 Points: 10,771, Level: 68
Level Up 81% Completed
Level up: 81% Level up: 81% Level up: 81%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 19 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by abmoss View Post
Same issue with my '12 Focus SEL. Took it to the dealership today and they said they have to replace the whole radio unit for $800. Not happy.
Hi abmoss,

Has the radio been repaired? Please let me know the updates on this, along with your mileage.

Meagan
__________________
FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


M - F 11:30 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
    Reply With Quote Quick reply to this message
Old 02-10-2015, 06:48 PM   #7
Focus Rookie
 
Join Date: Feb 2015
Fan#: 220794
Location: wyoming, RI
What I Drive: 2013 silver focus

Posts: 4
Points 6, Level 1
Points: 6, Level: 1 Points: 6, Level: 1 Points: 6, Level: 1
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 KRG2013 Good Standing Member
Buy-Sell-Trade Rating: (0)
I have a 2013 Focus with the EXACT same issue. It has been getting slowly worse for a month or so. It got so bad yesterday that I pulled the fuse (#79). Anyone else having this problem? How about a cause? I have 52k miles on it so its out of warrenty.
Based on some of these posts seems like Ford has a problem with the radio on their hands.

Last edited by KRG2013; 02-18-2015 at 08:23 PM. Reason: incomplete when I sent
KRG2013 is offline  
    Reply With Quote Quick reply to this message
Old 02-11-2015, 10:15 AM   #8
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 5,887
Points 10,771, Level 68
Points: 10,771, Level: 68 Points: 10,771, Level: 68 Points: 10,771, Level: 68
Level Up 81% Completed
Level up: 81% Level up: 81% Level up: 81%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 19 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by KRG2013 View Post
I have a 2013 Focus with the EXACT same issue. It has been getting slowly worse for a month or so. It got so bad yesterday that I pulled the fuse (#79). Anyone else having this problem? How about a cause? I have 52k miles on it so its out of warrentee.
Based on some of these posts seems like Ford has a problem with the radio on their hands.
Welcome to the forum!

A great first step is chatting with your dealer about this; they'll be able to do a hands on diagnosis. Please let me know when you have an appointment set up, along with your mileage, and I'll check into some options.

Meagan
__________________
FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


M - F 11:30 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
    Reply With Quote Quick reply to this message
Old 02-18-2015, 08:23 PM   #9
Focus Rookie
 
Join Date: Feb 2015
Fan#: 220794
Location: wyoming, RI
What I Drive: 2013 silver focus

Posts: 4
Points 6, Level 1
Points: 6, Level: 1 Points: 6, Level: 1 Points: 6, Level: 1
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 KRG2013 Good Standing Member
Buy-Sell-Trade Rating: (0)
As you suggeted I contacted my Ford Dealer, Flood Ford, I was told that it would cost me $100 to diagnose the "problem". Based on my symptoms it is clear that this problem has been diagnosed in many other vehicle's. Can you provide the dealer with information about this known problem to potentially defray the cost of the diagnositic efforts. The mileage on my vehicle is 52800.
RPRIVETTE likes this.
KRG2013 is offline  
    Reply With Quote Quick reply to this message
Old 02-19-2015, 10:37 AM   #10
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 5,887
Points 10,771, Level 68
Points: 10,771, Level: 68 Points: 10,771, Level: 68 Points: 10,771, Level: 68
Level Up 81% Completed
Level up: 81% Level up: 81% Level up: 81%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 19 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by KRG2013 View Post
As you suggeted I contacted my Ford Dealer, Flood Ford, I was told that it would cost me $100 to diagnose the "problem". Based on my symptoms it is clear that this problem has been diagnosed in many other vehicle's. Can you provide the dealer with information about this known problem to potentially defray the cost of the diagnositic efforts. The mileage on my vehicle is 52800.
Thanks for getting back to me. :) I do not have access to prevalence of concerns and do not work directly with the dealer, how ever I am able to look into some additional assistance. Please send me a private message with your VIN, best daytime phone number, full name, and dealer name/location. I'll get right on it.

Meagan
__________________
FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


M - F 11:30 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in



Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:58 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1