Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Runs rough after GF borrowed car 2002 zetec
View Single Post
Old 09-11-2019, 03:48 PM   #5
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 15,209
Points 9,388, Level 65
Points: 9,388, Level: 65 Points: 9,388, Level: 65 Points: 9,388, Level: 65
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 62 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Normal switching like said....................check that mount, especially for tearing around the rubber where it joins the aluminum ring. The pass mounts shear easily if stressed by a heavy load of engine weight like striking or jumping a curb or similar. BTDT with a wife that didn't admit it until questioned. Once yielded the mount makes terrible noise that sounds just like described.

May not even be the GF, the mount may have just gone bad, they tend to make the tensioner vibrate too, the rattle may be the tensioner pulley bolt, watch it, if it is in two places at once you are there. The pulley goes into sympathetic vibration with the crankshaft when the mount stops vibration damping. The noise is the inner spring hitting spring stops inside tensioner. Or, your now used belt has just stretched enough to begin to be loose and tensioner hitting its' own external stops on one end of the swing.

Last edited by amc49; 09-11-2019 at 03:55 PM.
amc49 is offline  
    Reply With Quote