Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - 2000 ford focus fan won't engage
View Single Post
Old 06-09-2019, 07:24 AM   #2
pbfoot
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91663
Location: Houston, TX
What I Drive: 2006 ZX3 SES

Posts: 485
Points 918, Level 16
Points: 918, Level: 16 Points: 918, Level: 16 Points: 918, Level: 16
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 6 pbfoot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Newbie tnt View Post
Good day ,my 2000 dohc ford focus has only one fan which is dual speed,the car does have air conditioning however my fan will not turn on unless ac is turned on or the defroster is engaged.

I have tested my fan resistor with a new one I purchased both resistors(old and new) read same values with multimeter. I have also tested fuse f6,r15,r16 and all have passed with continuity.To further support this I jumpered both relays r15 and r16 on pins 3 and 5 and the fan came on with low and high speed respectively.

This testing should eliminate my fan resistor,wiring,fuses and relays.
I have also recently changed my cylinder head temperature sensor thinking this was the issue.

Can anyone tell me what I'm missing,what else would control the PCM to turn on the fans?
Neither low or high speeds come on while looking at the temperature 120c and counting.

I love my focus,besides a failed fuel pump over almost 12yrs she has been one of the most reliable cars I have ever owned,I need help ford gurus

I really don't want to give up on this car.Any advise would be appreciated
My 2002 that I gave my son was doing the same thing. Never did figure it out. I ended up wiring a switch and relay for heavy traffic. The fan cuts off over 30mph anyways. This problem has popped up several times over the years on this forum. No one has come up with a satisfactory solution. Wish I could help.
pbfoot is online now  
    Reply With Quote