Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Transmission disengaged “mid-flight” (long story)
View Single Post
Old 05-13-2019, 12:56 AM   #1
Wheelman217
Focus Jr. Enthusiast
 
Wheelman217's Avatar
 
Join Date: Jan 2015
Fan#: 217954
Location: Belleville, IL
What I Drive: 2005 Sonic Blue zx4 ses

Posts: 36
Points 2, Level 1
Points: 2, Level: 1 Points: 2, Level: 1 Points: 2, Level: 1
Level Up 3% Completed
Level up: 3% Level up: 3% Level up: 3%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Wheelman217 Good Standing Member
Buy-Sell-Trade Rating: (0)
Transmission disengaged “mid-flight” (long story)

HELP!
My 2005 focus se scared the hell out of me and my wife just a few hours ago. As I was driving about 75 on the highway, the transmission completely disengaged. Left me coasting in “neutral”, even thought was in drive. Pulled off, and put in park. Waited a second, put it back in drive. It engaged until around 30-40mph on the highway. Did it again. I pulled over, put it in park, shut it off.
Started, drove it slowly up to about 70. Got us home. Looked on my FIXD app: Error code B1601. Never seen it before and I’ve had the car since 2012. Now I’m nervous about driving it to work (45 mins one way). Worse, I have no fall back car (yet, after this series of unfortunate events). PLEASE tell me:
A. If this has happened to someone before.
B. You know what caused it.
C. It’s a relatively easy fix.
At first, I thought my transmission had gone out again (after being rebuilt about 60k miles ago), but it made it back home like nothing happened. When I got home, prnd all shifted and engaged fine.
I will update tomorrow after work.


Wheelman217 is offline  
    Reply With Quote