Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Oil Pump Belt Failure
View Single Post
Old 05-09-2019, 05:10 PM   #7
Focus3cyl
Focus Rookie
 
Join Date: Apr 2019
Fan#: 412243
Location: Holt, MI
What I Drive: 2017 Focus SE 1.0L TB

Posts: 7
Points 17, Level 1
Points: 17, Level: 1 Points: 17, Level: 1 Points: 17, Level: 1
Level Up 33% Completed
Level up: 33% Level up: 33% Level up: 33%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 1 Focus3cyl Good Standing Member
Buy-Sell-Trade Rating: (0)
Timing belt was fine, but I did have codes showing 1 camshaft was forward and the other was retarded.

I bought the vehicle last year, appeared to be owned by an insurance company in Florida. Thought that having high mileage should be fine since it was probably highway miles. Clearly I was wrong.

The mechanic did notice that there is a gouge in the oil pump from something being lodged. I assume a piece of metal. But if thats the case then the oil pump had to have been working when something else went (Im guessing vacuum pump). I believe a piece of metal came from the vacuum pump, when it blew, and the piece found its way to the oil pump, got lodged and caused the oil pump to seize and snap the oil pump belt.

Why would anyone run an oil pump with a rubber belt?

Also, found out that the oil pump belt is a maintenance item. Every 150K Mi. Everyone beware!!

Either way, not good. Need a new motor, vacuum pump and oil pump. Vacuum pump is on some serious backorder (HMMMMMM wonder why that is!!!!)
Focus3cyl is offline  
    Reply With Quote