Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - 2006 ZXW severe driveability issues + P2195 code
View Single Post
Old 05-03-2019, 01:36 PM   #9
Paul1958
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 588
Points 3,928, Level 39
Points: 3,928, Level: 39 Points: 3,928, Level: 39 Points: 3,928, Level: 39
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 89%
Activity: 89% Activity: 89% Activity: 89%
FF Reputation: 15 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by pcordes1979 View Post
Well odd thing happened as both the P0171 and P2195 codes have ceased but the P0420 cat converter below efficiency code has appeared. Though since last Thursday have not experienced any additional drivability issues either.

As for the readings maybe the front O2 read low voltage, all I remember for sure is the fuel trim was at +66 when I never generally see it go over +/-10 but fluctuating up and down normally. Maybe I was conflating what I remembered for the fuel trim with the O2 reading. Whichever the case got a front O2 on order as probably near time to change it anyways (has more miles on it than the one I took out when I first got the car).

Last year I got the code for the front cat converter failing and applied an anti-fouler to that O2 but now looks like I will have to do the rear O2 as well.

Interesting case, indeed.
Yes very interesting.
My 2005 ZX4 5-speed currently has 190K. Ive only had to replace O2S13 (sensor 3) due to an ongoing P2274 that started around 153K. It would come on and then after a few days go off. Once it was off scan tool would show no codes but it always came back after a few weeks. I replaced it last summer after CEL started coming on more frequently for that code and scan tool data would show intermittent no output from that sensor. A bit of a PITA to get out. Replaced with a Motorcraft sensor and no issues since although I dont drive much as its is my 'backup' car and my rusty/crusty 2002 SE wagon Zetec 5-speed (130K) is my work horse.

If you can please post up your experience changing out that O2.

Paul
__________________
2005 ZX4 SE 2.0L Duratec 5-speed 191K miles
2002 Wagon SE 2.0L Zetec 5-speed 131K miles
Paul1958 is offline  
    Reply With Quote