Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Is My Brand New Orielly's Slave Defective?
View Single Post
Old 04-23-2019, 04:09 PM   #23
cheap sleeper
Focus Fanatic
 
cheap sleeper's Avatar
 
Join Date: Oct 2008
Fan#: 59848
Location: florida, FL
What I Drive: 2001 black zx3

Posts: 1,662
Points 3,219, Level 35
Points: 3,219, Level: 35 Points: 3,219, Level: 35 Points: 3,219, Level: 35
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 22%
Activity: 22% Activity: 22% Activity: 22%
FF Reputation: 5 cheap sleeper Good Standing Member
Buy-Sell-Trade Rating: (0)
Update again:
Pulled transmission again.
Everything looks perfect.
Flywheel isn't mounted crooked.
Bolts are all tight.
I swapped the clutch line before pulling the trans and it rebled no problem but still no disengagement.

Again, I can hear the slave start moving at the very top of the pedal, and I hear it travel back and forth very well, but, the dang clutch will not release.

I rotated the engine and kept checking the distance from the FW to a part of the block to see of maybe I had bent the crank's FW flange, but it seems straight.

I guess I could put it all back together AGAIN for the 4th time and try a 3rd master cylinder.
I'm going to change brands of slave cylinder since I'm back in here as well, incase this design just doesn't have quite perfect specs.

I guess I'll be buying a new FW too, since it's the only thing that isn't brand new.

No one has ever had this problem?
Help. Somebody.
Lolz.
This thing has been ready to drive for 8 months!

Sent from my SAMSUNG-SGH-I527 using FF Mobile
cheap sleeper is offline  
    Reply With Quote