Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Testing 8S4Z-9P471-A Tumbler Rotary Position Sensor on 2.0L
View Single Post
Old 04-17-2019, 06:35 PM   #7
Paul1958
Focus Addict
 
Paul1958's Avatar
 
Join Date: Apr 2014
Fan#: 157234
Location: Hudson, MA
What I Drive: 2002 Focus wagon 2.0L Zetec 5-speed

Posts: 714
Points 4,411, Level 42
Points: 4,411, Level: 42 Points: 4,411, Level: 42 Points: 4,411, Level: 42
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 16 Paul1958 Great Standing Member
Buy-Sell-Trade Rating: (0)
The OPs thread title is very confusing. I assume his 'tumbler' = IMRC

BTW just because the IMRC is not responding (moving) does not necessarily mean the problem is either the IMRC module or PCM. If the PCM does not get a specific input from other sensors it may have a default strategy of turning off the solenoid. Need to know the code setting criteria/failure management strategy.

Quote:
Originally Posted by Marde View Post

If anyone here has the needed 2010 wiring diagram PLEASE help him out.
Attached

Good luck
Paul
Attached Thumbnails
Testing 8S4Z-9P471-A Tumbler Rotary Position Sensor on 2.0L-2010-engine-1.jpg  

Testing 8S4Z-9P471-A Tumbler Rotary Position Sensor on 2.0L-2010-engine-2.jpg  

__________________
2005 ZX4 SE 2.0L Duratec 5-speed 191K miles
2002 Wagon SE 2.0L Zetec 5-speed 134K miles
Paul1958 is offline  
    Reply With Quote