Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Testing 8S4Z-9P471-A Tumbler Rotary Position Sensor on 2.0L
View Single Post
Old 04-09-2019, 10:29 PM   #3
Marde
Focus Fanatic
 
Marde's Avatar
 
Join Date: Jun 2013
Fan#: 115991
Location: Mesa, AZ
What I Drive: 2004 ZTW PZEV 2.3 ATX

Posts: 4,363
Points 15,755, Level 80
Points: 15,755, Level: 80 Points: 15,755, Level: 80 Points: 15,755, Level: 80
Level Up 81% Completed
Level up: 81% Level up: 81% Level up: 81%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 51 Marde Excellent Standing Member
Buy-Sell-Trade Rating: (0)
I have zero knowledge of that system on the 2010, but I am very familiar with the same system/s in the 2004 2.3 engine and thru 2007 2.0 Duratec engine.

Your part descriptions and vac testing has me a bit confused. I will not ask you to help me learn about the 2010 version of this system.

Adding to what AMC49 said:
If like the older cars (2004-2007) the IMRC Solenoid/s are always powered (12Vdc) and are controlled by a "controlled ground" via the PCM/ECM.

I want to caution you; please do not replace the PCM/ECU until after you have performed some "end-to-end" wiring checks (and some misc other checks) by using a meter and the 2010 wiring diagrams.

My first guess is that you have a vac hose leak DESPITE the external vac test equipment that you used. Did your vacuum test include all the vac hoses in this system? I know (first hand) that some vac leaks can be hidden from the naked eye. Some vac hose damage is only seen once the hose is removed from the car; to release & relieve the hose of its' typical old positioning while installed in the car.

Gd Luck
__________________
Always check your fluid levels, -then check your car.
Marde is offline  
    Reply With Quote