Camshaft Trouble!! - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > ZETEC Performance (2000-2004)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 12-30-2007, 12:43 PM   #1
Focus Enthusiast
 
Joker87's Avatar
 
Join Date: Oct 2007
Fan#: 51240
Location: Odessa TX., TX
What I Drive: 02 black ZX3

Posts: 82
FF Reputation: 1 Joker87 Good Standing Member
Buy-Sell-Trade Rating: (0)
Camshaft Trouble!!

I installed my new cams yesturday and when I started the engine the motor would barely stay running and after giving it some gas it had no power and didnt run right. I checked my timing and it was good so I checked my spark plugs and it was running WAY LEAN!! I installed my 42 psi fuel injectors, It ran worst with the increase of fuel! checked the plugs again and it was running way to rich!
I was wondering if anyone would know if I needed to upgrade my MAF sensor to compensate for the increase in fuel and air???
I had to put my stock parts back on and it runs good again but I would like to run the oversized cams!!
If it is the MF sensor then where can I get one that will work????


Joker87 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-30-2007, 12:56 PM   #2
Focus Enthusiast
 
Join Date: Oct 2007
Fan#: 51023
Location: Oviedo
What I Drive: 2003 Dark Blue ZX3

Posts: 76
FF Reputation: 1 zetec687 Good Standing Member
Buy-Sell-Trade Rating: (0)
what size cams are you running?
__________________
Fun Dark Blue ZX3
zetec687 is offline  
    Reply With Quote Quick reply to this message
Old 12-30-2007, 01:02 PM   #3
Focus Enthusiast
 
Joker87's Avatar
 
Join Date: Oct 2007
Fan#: 51240
Location: Odessa TX., TX
What I Drive: 02 black ZX3

Posts: 82
FF Reputation: 1 Joker87 Good Standing Member
Buy-Sell-Trade Rating: (0)
They are comp cams with a .381 valve lift. The company I bought them from said they were able to be installed with factory set up.
they are one size smaller than a strictly race cam set up.
Joker87 is offline  
    Reply With Quote Quick reply to this message
Old 12-30-2007, 01:16 PM   #4
Focus Addict
 
brandnew161's Avatar
 
Join Date: Apr 2007
Fan#: 46064
Location: ny, Afghanistan
What I Drive: 95' Eagle Talon TSi AWD

Posts: 897
FF Reputation: 4 brandnew161 Good Standing Member
Buy-Sell-Trade Rating: (2)
hmm i have those installed on my car too. My car started up fine afterwards. Do you have adjustable cam gears?
__________________
ZC#172
brandnew161 is offline  
    Reply With Quote Quick reply to this message
Old 12-30-2007, 02:25 PM   #5
Focus Fanatic
 
NikiterZTS's Avatar
 
Join Date: Sep 2005
Fan#: 28234
Location: Kitchener/Waterloo, Canada
What I Drive: 2002 Gun Grey ZTS

Posts: 2,648
FF Reputation: 5 NikiterZTS Good Standing Member
Buy-Sell-Trade Rating: (3)
i think the problem is with injectors....

not sure what other mods you have but i heard that you don't need to change your injectors unless your over 170whp
__________________
I'm here to raise that BS flag.Ford Focus ZTS 125whp/129wtq
Subaru Impreza WRX Stage 2 Protuned On Mustang Dyno 207whp/273wtq

I have 5 points on this site :-/
NikiterZTS is offline  
    Reply With Quote Quick reply to this message
Old 12-30-2007, 02:46 PM   #6
Focus Addict
 
silveib's Avatar
 
Join Date: May 2007
Fan#: 47255
Location: toronto
What I Drive: 2004 black ZX3

Posts: 1,296
FF Reputation: 26 silveib Great Standing Member
Buy-Sell-Trade Rating: (0)
look into a set of adjustable cam gears and then get it dyno tuned.... thats what i would do...
silveib is offline  
    Reply With Quote Quick reply to this message
Old 12-30-2007, 03:04 PM   #7
2focusedracing
 
focusedaddiction's Avatar
 
Join Date: May 2005
Fan#: 23787
Location: Great Falls, MT
What I Drive: 2003 sangria red 5spd. ZX3Turbo

Posts: 1,799
Points 2,448, Level 29
Points: 2,448, Level: 29 Points: 2,448, Level: 29 Points: 2,448, Level: 29
Level Up 99% Completed
Level up: 99% Level up: 99% Level up: 99%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 focusedaddiction Good Standing Member
Buy-Sell-Trade Rating: (14)
Your cams may have moved when you reinstalled the cam belt. I did that once on my first attempt, then re did it with cam gears at 0*
Also make sure # 1 piston is at top dead center when you do install & make sure cams don't move with a cam tool on the end of the shafts.
You can't run larger injectors without an ECU tune like a chip or flash tuner, your car definately won't run right when ya just swap out injector sizes.
Your stock MAF will be fine for those cams & than some!
good luck & enjoy!!
__________________
_/\_/\_SCCA_/\_/\_SM #74_/\_/\_BRING ON THE CONES!...zetec crew #74
ZX3..underpressure
tuning by TOM
focusedaddiction is offline  
    Reply With Quote Quick reply to this message
Old 12-30-2007, 03:13 PM   #8
Raise the stakes
 
Impaled's Avatar
 
Join Date: Apr 2007
Fan#: 46117
Location: Lake Worth, FL
What I Drive: 2001 ZX3, 1998 ZX2

Posts: 1,609
FF Reputation: 4 Impaled Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by focusedaddiction View Post
Your cams may have moved when you reinstalled the cam belt. I did that once on my first attempt, then re did it with cam gears at 0*
Also make sure # 1 piston is at top dead center when you do install & make sure cams don't move with a cam tool on the end of the shafts.
You can't run larger injectors without an ECU tune like a chip or flash tuner, your car definately won't run right when ya just swap out injector sizes.
Your stock MAF will be fine for those cams & than some!
good luck & enjoy!!
x2...
Impaled is offline  
    Reply With Quote Quick reply to this message
Old 12-30-2007, 03:36 PM   #9
Focus Enthusiast
 
Joker87's Avatar
 
Join Date: Oct 2007
Fan#: 51240
Location: Odessa TX., TX
What I Drive: 02 black ZX3

Posts: 82
FF Reputation: 1 Joker87 Good Standing Member
Buy-Sell-Trade Rating: (0)
I dont have cam gears yet so i need to get some!
I also noticed that the camshaft position sensor was hitting the intake cam I dont think that is good.
Do you have to space the sensor away from the head or what???
I appreciate all the advice. I do have other mods just havent had any problems like this before. I know the timing was correct but I dont know y it ran so badly!! I will attempt this again after I get some cam gears!
Joker87 is offline  
    Reply With Quote Quick reply to this message
Old 12-30-2007, 03:50 PM   #10
Focus Fanatic
 
Join Date: Nov 2007
Fan#: 51709
Location: Lewiston, ME
What I Drive: 2003 Focus Sedan Zetec 5 Spd

Posts: 1,858
FF Reputation: 13 hypnoticracing Great Standing Member
Buy-Sell-Trade Rating: (19)
cam sensor shouldnt be touching the cam it should be somewhat close but not touching, i would get an xcal2 and dyno tune it for best performance
__________________
03 SE Liquid Grey zetec 5 spd
07 F150 FX2 Sport, White

Parting out the slammed sedan...
hypnoticracing is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Timing Belt Info Spanky6935 General Technical Chat 13 09-30-2011 10:54 PM
Every trouble code defined 03OrangeSVT General Forced Induction 9 05-25-2011 12:53 PM
"How To" VCT Trouble-TSB 03-6-07 Springbuck SVT Performance (2002-2004) 26 08-18-2009 01:21 PM
HOW TO: Install Crane Cams and Springs/Retainers honhon DURATEC Performance (2003-2007) 215 10-06-2008 09:09 AM
Had trouble with a stock TC??? rfinger General Racing Chat 22 07-04-2005 10:43 AM


All times are GMT -5. The time now is 08:00 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1