Trouble with tpms - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Wheels & Tires

Wheels & Tires The place to go for answers on wheel types, tire sizes, offset, wheel patterns and more.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 10-31-2014, 04:40 AM   #1
Focus Enthusiast
 
Join Date: May 2014
Fan#: 164426
Location: Ottawa, Canada
What I Drive: 2013 Ruby red Focus Titanium

Posts: 122
Points 917, Level 16
Points: 917, Level: 16 Points: 917, Level: 16 Points: 917, Level: 16
Level Up 17% Completed
Level up: 17% Level up: 17% Level up: 17%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 TMLTITAN Good Standing Member
Buy-Sell-Trade Rating: (0)
Trouble with tpms

I recently had new TPMS installed in my winter tires. In the last three weeks I have had to return to my dealer 3 times to have them reset. I am told they are very sensitive. I do not wish to return once a week all winter long. Anyone know anything my dealer does not?


TMLTITAN is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-31-2014, 06:55 AM   #2
Focus Enthusiast
 
focusdaily's Avatar
 
Join Date: May 2013
Fan#: 114250
Location: Graniteville, VT
What I Drive: 2014 SGM HB SE 5 Speed

Posts: 58
Points 185, Level 3
Points: 185, Level: 3 Points: 185, Level: 3 Points: 185, Level: 3
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 focusdaily Good Standing Member
Buy-Sell-Trade Rating: (4)
What do you mean by reset? Its my understanding these new sensors start transmitting as they start to move, a good idea to save the battery in them. Once they are paired to the vehicle should have no problems. If your coming out on a cold morning and the light is on on your dash my guess is this - regular compressed air will expand and contract with temperature change, so very cold outside will make your air pressure drop and your light will indicate a low tire. Back in 06 when sensors first came out I was working in a tire shop and people would come in with this issue all the time. Light was on at startup, they drove for X amount of miles and the light went out. As they drove the tires warmed up and the air inside expanded pushing the pressure up to or past the amount to trigger the light. If this seems like your issue my recommendation, and this is good any time of year, is to find a tire place that offers nitrogen inflation. Nitrogen is a dry gas and won't expand or contract with temp changes. Its also good because its dry, and electronics and moisture is always a bad mix. Regular compressed air has moisture in it. Hope this helps.
focusdaily is online now  
    Reply With Quote Quick reply to this message
Old 11-01-2014, 02:49 AM   #3
Focus Enthusiast
 
Join Date: May 2014
Fan#: 164426
Location: Ottawa, Canada
What I Drive: 2013 Ruby red Focus Titanium

Posts: 122
Points 917, Level 16
Points: 917, Level: 16 Points: 917, Level: 16 Points: 917, Level: 16
Level Up 17% Completed
Level up: 17% Level up: 17% Level up: 17%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 TMLTITAN Good Standing Member
Buy-Sell-Trade Rating: (0)
My dealer called it re learned. They have a device held near the tire the horn honks and the lights and bells on my dash go out. I then drive for a few days and it all starts dinging again and dash lights up. So far it happens once a week. I am told to just keep coming back. My dealer does not have nitrogen.

Perhaps the temps here are fluctuating quite a bit and will stop when temps even out.
TMLTITAN is offline  
    Reply With Quote Quick reply to this message
Old 11-01-2014, 06:15 AM   #4
Focus Enthusiast
 
focusdaily's Avatar
 
Join Date: May 2013
Fan#: 114250
Location: Graniteville, VT
What I Drive: 2014 SGM HB SE 5 Speed

Posts: 58
Points 185, Level 3
Points: 185, Level: 3 Points: 185, Level: 3 Points: 185, Level: 3
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 focusdaily Good Standing Member
Buy-Sell-Trade Rating: (4)
Interesting. I bought a set of aftermarket wheels with new ford sensors, and tires as a package. I just bolted them on the car and drove. Never had any issues. Sorry I'm of no help. That's quite an odd issue you are having. There should be no reason to have to relearn them to the vehicle though.
focusdaily is online now  
    Reply With Quote Quick reply to this message
Old 11-01-2014, 10:26 AM   #5
Focus Enthusiast
 
tuxtanium's Avatar
 
Join Date: Jul 2014
Fan#: 179001
Location: Toronto, Canada
What I Drive: 2014 Tuxedo Black Titanium HB

Posts: 75
Points 52, Level 1
Points: 52, Level: 1 Points: 52, Level: 1 Points: 52, Level: 1
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 tuxtanium Good Standing Member
Buy-Sell-Trade Rating: (0)
TMLTITAN: Are you getting a check pressure, or sensor fault?
tuxtanium is offline  
    Reply With Quote Quick reply to this message
Old 11-01-2014, 07:18 PM   #6
Focus Fanatic
 
Elizabeth's Avatar
 
Join Date: Aug 2011
Fan#: 89280
Location: SouthEast, WI
What I Drive: '14 Tangerine Scream ST3

Posts: 3,442
Points 15,332, Level 79
Points: 15,332, Level: 79 Points: 15,332, Level: 79 Points: 15,332, Level: 79
Level Up 97% Completed
Level up: 97% Level up: 97% Level up: 97%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 17 Elizabeth Great Standing Member
Buy-Sell-Trade Rating: (0)
My question is about the tire pressure.
If the op had the sport package 18" wheels then the car is looking for 39psi.
Snow tires with a 55 or 60 series sidewall would only be about 32/35psi at the most. So the tire inflation pressure may be so low it is just not working out right?
So what size wheels and snow tires are the op using. And what psi are the tires set to?

A different thing might be the battery in one of the TPMS is not good. and works ony when it is warm? and fails in colder weather?
Elizabeth is online now  
    Reply With Quote Quick reply to this message
Old 11-02-2014, 04:40 AM   #7
Focus Enthusiast
 
Join Date: May 2014
Fan#: 164426
Location: Ottawa, Canada
What I Drive: 2013 Ruby red Focus Titanium

Posts: 122
Points 917, Level 16
Points: 917, Level: 16 Points: 917, Level: 16 Points: 917, Level: 16
Level Up 17% Completed
Level up: 17% Level up: 17% Level up: 17%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 TMLTITAN Good Standing Member
Buy-Sell-Trade Rating: (0)
Tire pressure is what lights up. It happened again yesterday. I stopped and put air into each tire. Light stayed on. I drove about 1 km and all lights went off. I do not wish to do this once a week.
TMLTITAN is offline  
    Reply With Quote Quick reply to this message
Old 11-02-2014, 08:23 AM   #8
Focus Enthusiast
 
focusdaily's Avatar
 
Join Date: May 2013
Fan#: 114250
Location: Graniteville, VT
What I Drive: 2014 SGM HB SE 5 Speed

Posts: 58
Points 185, Level 3
Points: 185, Level: 3 Points: 185, Level: 3 Points: 185, Level: 3
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 focusdaily Good Standing Member
Buy-Sell-Trade Rating: (4)
I'd say your losing air pressure somehow. They installed brand new sensors? You have a set of summer and winter wheels? Are your winter wheels used? Do you remember what the pressures were at yesterday when you had to add air? If the dealer installed the tires I would bring it back and have them check for leaks. There should be no reason to relearn the sensors as they say they are doing. On another note, do you have a pressure gauge? You could check your pressure before you drive the car each day, a pain I know, and see if the pressure is dropping over time. If you do this for a week or so it could help you understand what's going on. Maybe one tire is losing air. If you check on a particularly cold morning and they are all the same, say 32, then it could just be environmental conditions. 35 is the recommended pressure per Ford. Hope you can get this figured out, I know it is a pain to deal with.
focusdaily is online now  
    Reply With Quote Quick reply to this message
Old 11-02-2014, 11:10 PM   #9
Focus Fanatic
 
Elizabeth's Avatar
 
Join Date: Aug 2011
Fan#: 89280
Location: SouthEast, WI
What I Drive: '14 Tangerine Scream ST3

Posts: 3,442
Points 15,332, Level 79
Points: 15,332, Level: 79 Points: 15,332, Level: 79 Points: 15,332, Level: 79
Level Up 97% Completed
Level up: 97% Level up: 97% Level up: 97%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 17 Elizabeth Great Standing Member
Buy-Sell-Trade Rating: (0)
If a tire is just losing pressure.. before you take it to have the check for leaks, get a small tool which can remove the valve stem insert. Losen the valve stem insert SLIGHTLY and the then retighten them.
It may be just the leaking valve stem insert.
Buying the tool and checking would ony cost a few buck for a tool you can use forever.

A tire place might charge a small arm and a leg and just replace stuff which did not really need replacing.
Elizabeth is online now  
    Reply With Quote Quick reply to this message
Old 11-03-2014, 12:54 AM   #10
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 20,870
Points 14,759, Level 78
Points: 14,759, Level: 78 Points: 14,759, Level: 78 Points: 14,759, Level: 78
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 83 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Good hint

I spit on a couple fingers to put it over the stem to check for slow leakage there, bubble will show quickly if any air is coming out.

Slow leak from valve stem is more common than you'd think.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:26 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1