Tire pressure sensor fault > 2010 Focus SES - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Wheels & Tires

Wheels & Tires The place to go for answers on wheel types, tire sizes, offset, wheel patterns and more.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 01-12-2012, 05:50 AM   #1
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93433
Location: Cobourg, Canada
What I Drive: 2013 Gray SE

Posts: 22
Points 506, Level 10
Points: 506, Level: 10 Points: 506, Level: 10 Points: 506, Level: 10
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Smoker Good Standing Member
Buy-Sell-Trade Rating: (0)
Tire pressure sensor fault > 2010 Focus SES

I have a Focus 2010 SES. I replaced the 4 tires yesterday and not I'm getting a light on dash for the tire pressure sensor fault. It flashes for a minute or so and then goes solid. Never had this on before. Air pressure is ok. Any thought on fixing this ? The manual don't tell me much other than take to dealer so they can charge me an arm and leg.


Smoker is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-12-2012, 06:55 AM   #2
Moderator
 
misfire's Avatar
 
Join Date: Jan 2006
Fan#: 31379
Location: West Chester, PA
What I Drive: 2012 SEL Hatch, 2014 Mazda CX-5

Posts: 16,155
Points 17,238, Level 83
Points: 17,238, Level: 83 Points: 17,238, Level: 83 Points: 17,238, Level: 83
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 31 misfire Great Standing Member
Buy-Sell-Trade Rating: (13)
Who installed the tires? The sensors are in the valve stems. If it wasn't done right, the installer may have damaged a sensor.
__________________
Will aka Misfire
2003 LX "traded in"/2010 SES "traded in"/2012 SEL Hatch "current"
misfire is offline  
    Reply With Quote Quick reply to this message
Old 01-12-2012, 12:16 PM   #3
Focus Enthusiast
 
miles@tirerack.com's Avatar
 
Join Date: May 2011
Fan#: 85510
Posts: 190
FF Reputation: 3 miles@tirerack.com Good Standing Member
Buy-Sell-Trade Rating: (0)
Did they service the valve stem/sensor when they installed the tires? This should be shown on your invoice.
__________________
Refer to 'Miles/FocusFanatics' as your previous contact when you order online. You can also credit the forum by ordering through any [URL="http://www.tirerack.com/?affiliate=AD4"]Tire Rack[/URL] link.
miles@tirerack.com is offline  
    Reply With Quote Quick reply to this message
Old 01-12-2012, 12:48 PM   #4
Focus Fanatic
 
Join Date: Oct 2003
Fan#: 1427
Location: Westminster, CO
What I Drive: 99 miata, 05Mazda6, 09GTI, 12Imprez

Posts: 8,023
FF Reputation: 141 Geezer Excellent Standing Member Geezer Excellent Standing Member
Buy-Sell-Trade Rating: (0)
It also might take several hours of driving for the system to reset itself. This is quite commom even when tire pressure is allowed to go low and then the tire is properly filled. The light tends to remain on for awhile. My GTI sometimes takes a day of driving before the system acknowledges the new pressures.
Geezer is offline  
    Reply With Quote Quick reply to this message
Old 01-12-2012, 01:03 PM   #5
Moderator
 
misfire's Avatar
 
Join Date: Jan 2006
Fan#: 31379
Location: West Chester, PA
What I Drive: 2012 SEL Hatch, 2014 Mazda CX-5

Posts: 16,155
Points 17,238, Level 83
Points: 17,238, Level: 83 Points: 17,238, Level: 83 Points: 17,238, Level: 83
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 31 misfire Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by Geezer View Post
It also might take several hours of driving for the system to reset itself. This is quite commom even when tire pressure is allowed to go low and then the tire is properly filled. The light tends to remain on for awhile. My GTI sometimes takes a day of driving before the system acknowledges the new pressures.
With VW's that statement is correct. I worked for VW for 5 years


if all tire work was done right, it needs to visit a dealer to have pressure set and reset monitor with our tool.
__________________
Will aka Misfire
2003 LX "traded in"/2010 SES "traded in"/2012 SEL Hatch "current"
misfire is offline  
    Reply With Quote Quick reply to this message
Old 01-12-2012, 05:48 PM   #6
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93433
Location: Cobourg, Canada
What I Drive: 2013 Gray SE

Posts: 22
Points 506, Level 10
Points: 506, Level: 10 Points: 506, Level: 10 Points: 506, Level: 10
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Smoker Good Standing Member
Buy-Sell-Trade Rating: (0)
drove over 200 km already - still a problem
Smoker is offline  
    Reply With Quote Quick reply to this message
Old 01-12-2012, 05:49 PM   #7
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93433
Location: Cobourg, Canada
What I Drive: 2013 Gray SE

Posts: 22
Points 506, Level 10
Points: 506, Level: 10 Points: 506, Level: 10 Points: 506, Level: 10
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Smoker Good Standing Member
Buy-Sell-Trade Rating: (0)
drove over 200 km. what do you mean reset with our tool ?
Smoker is offline  
    Reply With Quote Quick reply to this message
Old 01-12-2012, 05:50 PM   #8
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93433
Location: Cobourg, Canada
What I Drive: 2013 Gray SE

Posts: 22
Points 506, Level 10
Points: 506, Level: 10 Points: 506, Level: 10 Points: 506, Level: 10
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Smoker Good Standing Member
Buy-Sell-Trade Rating: (0)
my local garage. I saw the sensor on rims ?? You mention valve stem ?
Smoker is offline  
    Reply With Quote Quick reply to this message
Old 01-12-2012, 05:51 PM   #9
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93433
Location: Cobourg, Canada
What I Drive: 2013 Gray SE

Posts: 22
Points 506, Level 10
Points: 506, Level: 10 Points: 506, Level: 10 Points: 506, Level: 10
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Smoker Good Standing Member
Buy-Sell-Trade Rating: (0)
local mech. Good guy
Smoker is offline  
    Reply With Quote Quick reply to this message
Old 01-12-2012, 06:41 PM   #10
Focus Fanatic
 
Join Date: Oct 2003
Fan#: 1427
Location: Westminster, CO
What I Drive: 99 miata, 05Mazda6, 09GTI, 12Imprez

Posts: 8,023
FF Reputation: 141 Geezer Excellent Standing Member Geezer Excellent Standing Member
Buy-Sell-Trade Rating: (0)
The sensor is either attached to the valve stem inside the tire or attached to the wheel with a metal band inside the tire. Regardless of design, either can be reset (programed) with a special tool. You can buy the tool yourself from places like Tirerack.

Any good shop that mounts tires should have one as well. The sensor should reset itself if the original sensors were re-installed. If not then the system has to be reset (programmed). The shop that did the tire install should take responsibility for this. The sensors are usually serviced (new seals installed, etc) when new tires are installed. Some sensors have to be removed to prevent damaging them with the tire removal machine. As Miles from Tirerack mentioned, most shops will charge an additional fee (for parts and labor) to service the TPMS sensors.
Geezer is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:00 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1