Weird Problem With Sportlines - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Wheels & Tires

Wheels & Tires The place to go for answers on wheel types, tire sizes, offset, wheel patterns and more.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 04-19-2009, 06:04 PM   #1
Focus Enthusiast
 
Join Date: Dec 2007
Fan#: 52121
Location: Lake Geneva, WI
What I Drive: 2005 Toreador Red ZX3

Posts: 188
FF Reputation: 2 Red_Zeppelin Good Standing Member
Buy-Sell-Trade Rating: (3)
Weird Problem With Sportlines

Okay I got my sportlines done a few days ago and I have a strange problem now.

When I'm parked and turn the wheels to the locks I get a horrible bang or pop that sounds like the springs are going to pop out the hood. I had the car aligned yesterday thinking that may be part of the problem but that proved to only be marginally helpful. Now I figured out that when this happens it throws the front end alignment out. All the springs are seated in the channels properly and everything is torqued to spec.

For the life of me I can't figure out what is causing this problem. Can you guys help me out I could really use it?

Thanks in advance.


__________________
Last of The Hatches #54

The Michigan People Thread....top search result for anything!!!!
Red_Zeppelin is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-19-2009, 06:45 PM   #2
Shot me 3 deer!!!
 
mlbbaseball's Avatar
 
Join Date: Feb 2008
Fan#: 53541
Location: Detroit MI, MI
What I Drive: 02 SVT, 2 7.3 L Diesel Excursions!

Posts: 9,240
Points 28,219, Level 98
Points: 28,219, Level: 98 Points: 28,219, Level: 98 Points: 28,219, Level: 98
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 42 mlbbaseball Great Standing Member
Buy-Sell-Trade Rating: (69)
did you put in the part that goes on top of the struts back in??? are ur springs seated correctly?
__________________


Now I rive 2 7.3 L diesel trucks!
mlbbaseball is online now  
    Reply With Quote Quick reply to this message
Old 04-20-2009, 10:25 AM   #3
Focus Enthusiast
 
Join Date: Dec 2007
Fan#: 52121
Location: Lake Geneva, WI
What I Drive: 2005 Toreador Red ZX3

Posts: 188
FF Reputation: 2 Red_Zeppelin Good Standing Member
Buy-Sell-Trade Rating: (3)
Yeah I put the top piece back in and yes all the springs are in the proper channels
__________________
Last of The Hatches #54

The Michigan People Thread....top search result for anything!!!!
Red_Zeppelin is offline  
    Reply With Quote Quick reply to this message
Old 04-21-2009, 11:27 AM   #4
Focus Enthusiast
 
Join Date: Dec 2007
Fan#: 52121
Location: Lake Geneva, WI
What I Drive: 2005 Toreador Red ZX3

Posts: 188
FF Reputation: 2 Red_Zeppelin Good Standing Member
Buy-Sell-Trade Rating: (3)
Wow this fell upon deaf ears. I thought someone would have some input. Thanks mlbbasball for being the only one to give it a shot. Maybe I'll try the jet.
__________________
Last of The Hatches #54

The Michigan People Thread....top search result for anything!!!!
Red_Zeppelin is offline  
    Reply With Quote Quick reply to this message
Old 04-21-2009, 11:31 AM   #5
Focus Enthusiast
 
selfguided's Avatar
 
Join Date: Jul 2007
Fan#: 49057
Location: Owasso/Tulsa OK, OK
What I Drive: SVT3

Posts: 301
FF Reputation: 4 selfguided Good Standing Member
Buy-Sell-Trade Rating: (11)
Posted via FF Mobile
swaybar endlinks maybe? i had one go out a few months back and it would pop. replaced them with the Moog endlinks.
selfguided is offline  
    Reply With Quote Quick reply to this message
Old 04-21-2009, 01:46 PM   #6
Late for Dinner
 
goinloco1's Avatar
 
Join Date: May 2004
Fan#: 8529
Location: Aberdeen, SD
What I Drive: kermit

Posts: 15,284
Points 14,807, Level 78
Points: 14,807, Level: 78 Points: 14,807, Level: 78 Points: 14,807, Level: 78
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 90 goinloco1 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
ok, i'm taking it you put the sportlines on stock struts and shocks.
sounds like a combo of things. the stock struts are being close to bottomed out and are binding or your top bearing plates were overtorqued and are binding.
sportlines and stock struts / shocks don't play together very long.
goinloco1 is offline  
    Reply With Quote Quick reply to this message
Old 04-21-2009, 03:36 PM   #7
Focus Fanatic
 
Join Date: Oct 2003
Fan#: 1427
Location: Westminster, CO
What I Drive: 99 miata, 05Mazda6, 09GTI, 12Imprez

Posts: 8,023
FF Reputation: 141 Geezer Excellent Standing Member Geezer Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Check the tires as well. When your at full lock, chances improve that the tire may rub on the fender lip especially on a lowered car. All different kinds of noises can occur plus you risk the chance of damaging the fender badly and/or cutting the tire.
Geezer is offline  
    Reply With Quote Quick reply to this message
Old 04-21-2009, 06:30 PM   #8
Focus Enthusiast
 
jerbear's Avatar
 
Join Date: Dec 2006
Fan#: 42414
Location: Flor07, United States
What I Drive: BBK svt foci

Posts: 93
Points 411, Level 8
Points: 411, Level: 8 Points: 411, Level: 8 Points: 411, Level: 8
Level Up 22% Completed
Level up: 22% Level up: 22% Level up: 22%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 jerbear Good Standing Member
Buy-Sell-Trade Rating: (0)
I just installed H&R Race springs with koni yellows after a few days and some hard turns the springs eventually got settled in, give them a few days they will stop.
jerbear is offline  
    Reply With Quote Quick reply to this message
Old 04-22-2009, 08:57 AM   #9
Focus Enthusiast
 
Join Date: Dec 2007
Fan#: 52121
Location: Lake Geneva, WI
What I Drive: 2005 Toreador Red ZX3

Posts: 188
FF Reputation: 2 Red_Zeppelin Good Standing Member
Buy-Sell-Trade Rating: (3)
Okay now we're talking.

selfguided- Endlinks were replaced about a month and a half ago with Moogs.

goinloco- Sportlines installed with pro-damper kit (still waiting on my sway bars from CFM) I wasn't going the cheap ricer way.

geezer- That's a possibility but it sounds more like a mechanical problem. More like the springs are loading up with tension and then releasing in a big pop, but that can't happen. Plus a tire hitting wouldn't throw the front alignment out would it?

jerbear- It's now been a week and one alignment I would think they would have settled by now.
__________________
Last of The Hatches #54

The Michigan People Thread....top search result for anything!!!!
Red_Zeppelin is offline  
    Reply With Quote Quick reply to this message
Old 04-22-2009, 09:25 AM   #10
I.S.A.I.K.I.
 
Peregrine's Avatar
 
Join Date: Apr 2004
Fan#: 6009
Location: Wadsworth, IL
What I Drive: '03 CD Silver SVT, '11 Mazda CX-9

Posts: 5,413
FF Reputation: 112 Peregrine Excellent Standing Member Peregrine Excellent Standing Member
Buy-Sell-Trade Rating: (23)
I would double check your swaybar endlinks to start...

...or maybe the collar on the steering knuckles aren't tight enough and the bottom of the struts are creaking around within the knuckles.

I have another guess regarding the CV joints going bad, but I'm not sure how much the geometry changes from stock height to a 2" drop.
Peregrine is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 ZX3 w/Hard Start Problem abilath General Technical Chat 20 04-22-2013 10:02 PM
SVT Crazy Idiling when stopping and weird starting problem. Slow03 General Technical Chat 21 12-22-2008 07:45 PM
Engine help....idle problem. loudfocus01 SPI Performance (2000-2004) 12 09-07-2007 12:10 AM
newbie with a weird problem. dozol General Technical Chat 18 08-09-2007 05:53 PM


All times are GMT -5. The time now is 07:54 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1