air intake problem please help - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 02-22-2006, 11:59 AM   #1
Focus Jr. Enthusiast
 
Join Date: Jan 2006
Fan#: 31431
Location: PA
What I Drive: 03 Infra Red Focus SVT

Posts: 29
FF Reputation: 1 Chad SVT Good Standing Member
Buy-Sell-Trade Rating: (1)
air intake problem please help

I just put an AEM short ram intake on my svtf. It was driving fine for the first day but then it started revving a little higher than normal. I was then driving today and everytime the car was in neutral or I was in between shifts, the car would rev to 3000rpm. I wouldnt even have to push the gas pedal down to go. It would then go from 3000rpm to 1500 and from 1500 to 2000. It would go up and down and then back up to 3000. I took it to a custom shop and they couldnt figure out what it was. they said the intake was on correctly and the hoses were fine. I dont know if it could be the sensor or the throttle cable. The car is under warranty but would I have to put the stock intake back on for them to look at it? I would appreciate any help..Thanks


Chad SVT is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-22-2006, 12:11 PM   #2
Focus Addict
 
SVTmonkey's Avatar
 
Join Date: Jun 2004
Fan#: 9482
Location: Canada
What I Drive: 04 CD Silver SVT Focus

Posts: 1,261
FF Reputation: 2 SVTmonkey Good Standing Member
Buy-Sell-Trade Rating: (4)
That's weird. My first guess would always be a leak somewhere, perhaps they missed something.
__________________
"Real revolution starts with learning. If you're not angry, you're not paying attention."
SVTmonkey is offline  
    Reply With Quote Quick reply to this message
Old 02-22-2006, 12:45 PM   #3
Focus Enthusiast
 
blight0x's Avatar
 
Join Date: Jan 2005
Fan#: 18053
Location: Lusby, MD
What I Drive: 2005 Ford Focus ZX3 SES

Posts: 489
FF Reputation: 1 blight0x Good Standing Member
Buy-Sell-Trade Rating: (0)
I dont like sounding like a broken record. But when you installed the the CAI did you disconnect the Negative terminal from your Battery for 15mins to reset the Computer.. Doing that will cause the computer to relearn the amount of Air incoming, and redo the fuel to air ratio thingy..

When I first installed my CAI i was so excited i just hopped in the car and started driving. The car acted really weird kind of the same stuff that your explaining.. then i remember that i didnt disconnect the battery.. so i disconnected it for 15.. re hooked it up.. ran the car and ever since Its be perfect with no problems. I've probably put over 30,000 miles on my CAI.
__________________
F2 RS Body Kit | FS SCT XCAL2 Custom Tune | FS Cold Air Intake | FS Stealth Exhaust | VF Engineering Rear & Driver side Engine Mounts | H&R Coilovers | Corbeau CR1 Race Seats | Hella Taillights | 18" Kazera Wheels (Black)

Thanks for bringing my Signature up to Code S2! <3
blight0x is offline  
    Reply With Quote Quick reply to this message
Old 02-22-2006, 12:45 PM   #4
GreyRice WOoT!
 
Klondike's Avatar
 
Join Date: Jul 2005
Fan#: 25991
Location: Tempe, AZ
What I Drive: GI, '07 zx3 LG

Posts: 10,786
Points 33,306, Level 100
Points: 33,306, Level: 100 Points: 33,306, Level: 100 Points: 33,306, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 53 Klondike Excellent Standing Member
Buy-Sell-Trade Rating: (26)
holy $hit i had the same problem.....EXACT same i took it off and ran stock tube and im sure its cuz theres a hole in it somewhere check for a whole or leak in it cuz mine did the same thing, are you running the stock TB or did u get a new one?
__________________
Focus Nation
Focus Revolution
Chrenron 1 of 3
Velveeta Lover Shell#1
LOTH 00!
Klondike is offline  
    Reply With Quote Quick reply to this message
Old 02-22-2006, 12:53 PM   #5
Focus Jr. Enthusiast
 
Join Date: Jan 2006
Fan#: 31431
Location: PA
What I Drive: 03 Infra Red Focus SVT

Posts: 29
FF Reputation: 1 Chad SVT Good Standing Member
Buy-Sell-Trade Rating: (1)
where should I check for a leak or hole? in the intake tube itself...yeah Im running the stock TB
Chad SVT is offline  
    Reply With Quote Quick reply to this message
Old 02-22-2006, 12:56 PM   #6
GreyRice WOoT!
 
Klondike's Avatar
 
Join Date: Jul 2005
Fan#: 25991
Location: Tempe, AZ
What I Drive: GI, '07 zx3 LG

Posts: 10,786
Points 33,306, Level 100
Points: 33,306, Level: 100 Points: 33,306, Level: 100 Points: 33,306, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 53 Klondike Excellent Standing Member
Buy-Sell-Trade Rating: (26)
just take of the intake and look to see if you can find any holes....but first try this, turn the car on and let it run for a minute or so, then grab some brake kllen and spray around the intake....if the cars engine revs or anything out of the norm happens while you do this then theres a leak just member where u sprayed, just do a small area at a time, and do around the connection points as well...hope this helps
__________________
Focus Nation
Focus Revolution
Chrenron 1 of 3
Velveeta Lover Shell#1
LOTH 00!
Klondike is offline  
    Reply With Quote Quick reply to this message
Old 02-22-2006, 12:58 PM   #7
GreyRice WOoT!
 
Klondike's Avatar
 
Join Date: Jul 2005
Fan#: 25991
Location: Tempe, AZ
What I Drive: GI, '07 zx3 LG

Posts: 10,786
Points 33,306, Level 100
Points: 33,306, Level: 100 Points: 33,306, Level: 100 Points: 33,306, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 53 Klondike Excellent Standing Member
Buy-Sell-Trade Rating: (26)
CLICKHERE
go there and itll be first post of what to do and to check for, no brake clean lol, something flammable
__________________
Focus Nation
Focus Revolution
Chrenron 1 of 3
Velveeta Lover Shell#1
LOTH 00!
Klondike is offline  
    Reply With Quote Quick reply to this message
Old 02-22-2006, 01:31 PM   #8
Focus Jr. Enthusiast
 
Join Date: Jan 2006
Fan#: 31431
Location: PA
What I Drive: 03 Infra Red Focus SVT

Posts: 29
FF Reputation: 1 Chad SVT Good Standing Member
Buy-Sell-Trade Rating: (1)
I had the battery disconnected for an hour. started it up and it was ok, idled a little high but then I took it for a ride and its doing the same thing. idling up to 3000 rpm. no leaks either???
Chad SVT is offline  
    Reply With Quote Quick reply to this message
Old 02-22-2006, 02:22 PM   #9
Focus Jr. Enthusiast
 
Join Date: Jan 2006
Fan#: 31431
Location: PA
What I Drive: 03 Infra Red Focus SVT

Posts: 29
FF Reputation: 1 Chad SVT Good Standing Member
Buy-Sell-Trade Rating: (1)
just put the stock intake back on and the car runs fine....could it be the sensor, or maybe there is a leak somewhere that I couldnt find
Chad SVT is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:00 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1