RT cat (Engine Light) - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 02-12-2006, 11:11 PM   #1
Focus Enthusiast
 
Join Date: Sep 2003
Fan#: 1051
Location: Raleigh, NC
What I Drive: 2002 SVT Focus 3-Door

Posts: 68
FF Reputation: 1 Sedanman Good Standing Member
Buy-Sell-Trade Rating: (0)
RT cat (Engine Light)

I recently installed a RT high flow cat. When I started my car up, my check engine light came on. I was under the impression that the high-flo cat would not set these off? Could the o2 sensor be broken?


__________________
2002 Svt Focus ZX3
Mods: 93 FS/SCT XCAL2,VF Engineering Rear Motor Mount
Sedanman is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-12-2006, 11:27 PM   #2
Focus Fanatic
 
MISVTfocus's Avatar
 
Join Date: Oct 2004
Fan#: 13841
Location: Detroit, United States
What I Drive: 08 Fusion SEL, Focus ST on order

Posts: 3,105
FF Reputation: 1 MISVTfocus Good Standing Member
Buy-Sell-Trade Rating: (3)
Did you make sure there are no leaks around the sensors? Prehaps they are broken though. You have to be real careful with them.
__________________
Oh yeah!
MISVTfocus is offline  
    Reply With Quote Quick reply to this message
Old 02-13-2006, 06:28 AM   #3
Focus Addict
 
Daeron's Avatar
 
Join Date: Mar 2005
Fan#: 20554
Location: Bixby, OK
What I Drive: 03 Pitch Black SVTF

Posts: 970
FF Reputation: 1 Daeron Good Standing Member
Buy-Sell-Trade Rating: (8)
Are you sure that is the problem? What's the CEL code?
__________________
#2277 of 3985 born on 5/27/03
SVT Squad #20

SCT XCal2 (Hypnotic), AEM CAI, VR rear engine mount, FC ORP, FRPP STS, FC 2pc UDP, Eibach Pro-Kit springs/KYB AGX dampers, FRPP HIDs, Sony CDX-M8815X, Pioneer TS-A6880R front speakers, 16" Rota Grid (Royal Gunmetal) w/Falken Azenis RT615's

2004 Ford SVT Mustang Cobra Convertible, Mystichrome
#292 of 1896
Daeron is offline  
    Reply With Quote Quick reply to this message
Old 02-13-2006, 07:32 AM   #4
Focus Addict
 
Join Date: Nov 2003
Fan#: 1693
Location: Canada
What I Drive: 2002 Pitch Black Focus SVT

Posts: 560
FF Reputation: 1 SLIP STREAM SVT Good Standing Member
Buy-Sell-Trade Rating: (1)
do you have your rear o2 turned off? maybe that might be an issue as well?
__________________
2002 SVT Focus
#2760 of 4788
Born: 6/13/2002 in Hermosillo Assembly Plant

Current Implants: Grounding Wires, AEM Cold Air Intake, Ford Racing Strut Bar, Smoked Nite Shade Side Markers, Home Made Shorty Antenna, Steeda Tri-Ax Short Shifter, VF Engine Mounts, SCT Xcalibrator 2 (tune by Wayne @ Hypnotic Illusions ), Nx 50 Shot Wet Kit
SLIP STREAM SVT is offline  
    Reply With Quote Quick reply to this message
Old 02-13-2006, 07:39 AM   #5
Michael J. Caboose
 
JohnMichael's Avatar
 
Join Date: Apr 2005
Fan#: 21469
Location: Hammond, LA
What I Drive: Black Hemi Ram & Honda Shadow VT600

Posts: 6,512
FF Reputation: 7 JohnMichael Good Standing Member
Buy-Sell-Trade Rating: (5)
^^^Good point, a tune from Wayne turns the 2nd one off to prevent CEL from exhaust changes...
__________________
Cap America and Deadpool walk into a bar, Cap orders a glass of milk, because he's Cap. DP orders a glass of Human Crap, because he's Deadpool.

O'er Pirates from the Black of Pitch
JohnMichael is offline  
    Reply With Quote Quick reply to this message
Old 02-13-2006, 08:23 AM   #6
Focus Enthusiast
 
Join Date: Sep 2003
Fan#: 1051
Location: Raleigh, NC
What I Drive: 2002 SVT Focus 3-Door

Posts: 68
FF Reputation: 1 Sedanman Good Standing Member
Buy-Sell-Trade Rating: (0)
I have the base performance tune from focussport. I thought that the high-flo wouldn't set off the check engine light anyways.
__________________
2002 Svt Focus ZX3
Mods: 93 FS/SCT XCAL2,VF Engineering Rear Motor Mount
Sedanman is offline  
    Reply With Quote Quick reply to this message
Old 02-13-2006, 12:20 PM   #7
Focus Fanatic
 
MISVTfocus's Avatar
 
Join Date: Oct 2004
Fan#: 13841
Location: Detroit, United States
What I Drive: 08 Fusion SEL, Focus ST on order

Posts: 3,105
FF Reputation: 1 MISVTfocus Good Standing Member
Buy-Sell-Trade Rating: (3)
Well it shouldn't, that is strange, it might not be the R/T though.
__________________
Oh yeah!
MISVTfocus is offline  
    Reply With Quote Quick reply to this message
Old 02-13-2006, 12:41 PM   #8
Focus Fanatic
 
SVT_BMXer's Avatar
 
Join Date: Aug 2004
Fan#: 11226
Location: Columbus, OH
What I Drive: 1991 BMW 318is

Posts: 9,084
FF Reputation: 20 SVT_BMXer Great Standing Member
Buy-Sell-Trade Rating: (17)
go get it scanned so you can find what set off the CEL
__________________
02 Jackson Racing supercharged SVT
SOLD

Current:1991 BMW 318is: Bilstein sports, H&R springs, TMS chip, UUC short shifter, dyna-max muffler
SVT_BMXer is offline  
    Reply With Quote Quick reply to this message
Old 02-14-2006, 02:14 PM   #9
Focus Enthusiast
 
Join Date: Sep 2003
Fan#: 1051
Location: Raleigh, NC
What I Drive: 2002 SVT Focus 3-Door

Posts: 68
FF Reputation: 1 Sedanman Good Standing Member
Buy-Sell-Trade Rating: (0)
When I scanned it, I got three dtc codes.
P0133 - CKT Slow Respnse (Bank 1 Sensor 1)
P0135 - Circuit Malfuntion (Bank 1 Sensor 1)
P1131 - Manfacurer Contrl. (Fuel Air Metering)

Should I just replace the precat O2 sensor?
__________________
2002 Svt Focus ZX3
Mods: 93 FS/SCT XCAL2,VF Engineering Rear Motor Mount
Sedanman is offline  
    Reply With Quote Quick reply to this message
Old 02-14-2006, 04:07 PM   #10
Focus Fanatic
 
Join Date: Sep 2004
Fan#: 12900
Location: Rockville, MD
What I Drive: 2003 SVT Focus

Posts: 1,643
FF Reputation: 1 crazymechanic Good Standing Member
Buy-Sell-Trade Rating: (1)
more than likely that's your problem. and it has nothing to do with the R/T cat. you may have damaged the O2 sensor during the installation, but at least it's not the rear sensor indicating that you got a dud converter
crazymechanic is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:14 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1