Very Loud Bang when shifting into 2nd gear! - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 02-05-2006, 11:45 AM   #1
Focus Enthusiast
 
Gerts's Avatar
 
Join Date: Aug 2005
Fan#: 26297
Location: Tulsa, Ok.
What I Drive: 04 SVTF Sonic Blue #1248

Posts: 91
FF Reputation: 1 Gerts Good Standing Member
Buy-Sell-Trade Rating: (0)
Question Very Loud Bang when shifting into 2nd gear!

I need some help with a new sound. This will be long so bear with me.

I got my new clutch from Ford (TSB) installed about 2000 miles ago and it works great! You donít realize how junky the original clutch is until you get a new one. I donít know what else is different other than the clutch is bigger itself, but it sure grabs hard and pulls a lot stronger. It now pulls so hard that in 1st gear with a rolling start I can slam the gas and start to brake the front tires! It feels like another 5-10 horse power. Now my situation is when I hit 2nd gear hard and I mean red line 1st and not power shift but make a clean fast shift into 2nd it makes a very loud bang nose in the front end. I mean the first time I thought the front end was going to fall out! (I know itís not me. I know how to drive) I donít think itís the clutch because it shifts and drives too nice all the time (like butter) to have something wrong. It only does it into 2nd and when you really push it hard to very hard. I could be wrong, but what I think it might be is the Traction Control. My thought is the old clutch was slipping so bad that when I would hit 2nd well it just didnít hook up like it should have and never spun or chirped the tires basically the clutch was slipping. Now that I have a better clutch, one that works right and can spin or chirp the tires when it goes into 2nd it engages the TC. So when the TC kicks in at 7200 RPM (shifting from 1st to 2nd) it hits or engages very hard making a loud bang. Plus I should mention that the car feels like it wants to pull to the right at that time. Not hard but I can feel it. I think this is just torque. There is a hole in my theory. It will do it when the TC is on or off but, I know it is never off so itís a small hole. When TC is on, the light will flash on the dash when it makes this noise. Another thought is that it might be the rear engine mount? Right now the car is in the shop for some small things. When I get it back I will pull the fuse for the TC/ABS and see if it still does it. I wish I would have thought of this before taking it to the shop but, I just wanted to throw this at you guys before I get it back. I sure hope someone has an idea or has had the same problem.

Sorry for this being so long... and thanks for all your help...


__________________
04 SVT ZX3 #1248 of 1978, 1 of 392 Sonic Blue, Build Date 02/03/04, HID, Audiophile, Moon Roof, K&N, Run Amsoil
Gerts is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-05-2006, 11:55 AM   #2
RespectMyAuthoritah!
 
lildisco's Avatar
 
Join Date: Apr 2004
Fan#: 5761
Location: Cleveland, Ohio, OH
What I Drive: 06 Mazda6i, 08 Mazda CX7 GT AWD

Posts: 6,768
Points 30,859, Level 100
Points: 30,859, Level: 100 Points: 30,859, Level: 100 Points: 30,859, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 47 lildisco Great Standing Member
Buy-Sell-Trade Rating: (8)
sounds like one of your motor mounts is shot......maybe be the rear one. a VF Engineering Motor Mount seems to be the way to go for some people
__________________
"I flushed a bag of skittles down the toilet yesterday and watched a NASCAR race in 8 seconds flat."
06 Spring Into Focus Best Sedan/Wagon Winner

03 SE SVT Wannabe (sold) to help pay for my 08 Cooper Red Mazda CX7 AWD GT
lildisco is online now  
    Reply With Quote Quick reply to this message
Old 02-05-2006, 12:39 PM   #3
Focus Addict
 
InfraRedSVTF's Avatar
 
Join Date: Jan 2005
Fan#: 17442
Location: Denmark, Wisconsin, WI
What I Drive: 2013 Focus ST3/2015 Fiesta ST

Posts: 1,469
Points 3,486, Level 36
Points: 3,486, Level: 36 Points: 3,486, Level: 36 Points: 3,486, Level: 36
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 InfraRedSVTF Good Standing Member
Buy-Sell-Trade Rating: (3)
All SVTF with the stock rear motor mount do that when shifting hard. I put in the VF engineering rear mount and have never had the problem since.
__________________
I <3 Bewst!
InfraRedSVTF is offline  
    Reply With Quote Quick reply to this message
Old 02-05-2006, 12:57 PM   #4
Focus Enthusiast
 
COSVT03's Avatar
 
Join Date: Apr 2004
Fan#: 6023
Location: Minneapolis, MN
What I Drive: 2003 Competition Orange SVT

Posts: 332
FF Reputation: 1 COSVT03 Good Standing Member
Buy-Sell-Trade Rating: (1)
I dunno. I would pop your hood leave it in nuetral and kick it down once and watch. I broke the rear mount off the transmission when they put the second one in becuase the tech forgot to put the outside brace plate on the lower motor mount. and my engine was swinging back and forth under heavy loads.
__________________
#3052 of 3985
COSVT03 is offline  
    Reply With Quote Quick reply to this message
Old 02-05-2006, 01:25 PM   #5
Focus Fanatic
 
dwdgsi03's Avatar
 
Join Date: Dec 2003
Fan#: 2298
Location: San Antonio, TX
What I Drive: 2000 Midship Runabout

Posts: 2,228
FF Reputation: 1 dwdgsi03 Good Standing Member
Buy-Sell-Trade Rating: (2)
Like everyone else said, it's probably the rear motor mount. Be careful you don't break the bracket that holds the mount onto the engine, otherwise the engine will drop and snap your poor CV axle in half. Trust me...I learned the hard way.
__________________
(\_/) Copy this bunny to your sig because he`s better than the "other bunny"
(O.o)
(")(")
dwdgsi03 is offline  
    Reply With Quote Quick reply to this message
Old 02-05-2006, 01:44 PM   #6
Focus Fanatic
 
2004SVTAutoXer's Avatar
 
Join Date: Feb 2005
Fan#: 19123
Location: Royal Oak, Michigan
What I Drive: BMW 335i Coupe, 79 CJ-7

Posts: 1,982
FF Reputation: 26 2004SVTAutoXer Great Standing Member
Buy-Sell-Trade Rating: (1)
my stock mount made that noise constantly, i replaced it with VFs and i haven't had any problem since. keep in mind there are a small few of the VFs that have problems with the poly warping into an egg shape, so i keep an eye on mine everytime i change the oil or check out my car. broken motor mounts are scary
__________________
SVT Squad #133 - Traded for 2008 Subaru Legacy 2.5i Limited in Quartz Silver Metallic - Traded for 2008 BMW 335i Coupe with stock twin turbo Juiceboxed 500whp and 500wtq of N54 goodness.
2004SVTAutoXer is offline  
    Reply With Quote Quick reply to this message
Old 02-05-2006, 01:57 PM   #7
Focus Addict
 
munkyv22's Avatar
 
Join Date: Mar 2004
Fan#: 4376
Location: Albuquerque, NM
What I Drive: 2000 ZX3

Posts: 1,236
FF Reputation: 1 munkyv22 Good Standing Member
Buy-Sell-Trade Rating: (0)
VFs rock. I put them in and... well... I put them in.

(my shifter is fuc|<ed anyway.)
__________________
Jay
Installed: AEM SRI - FC Shorty - Borla CatBack - 15% tint, VF Mounts, Titanium Lug Nuts
Coming Soon: UDP, Race Header and Flex.

"Honda engines are stamped with the words 'Chuck Norris' on the block, making them much stronger than American engines."
munkyv22 is offline  
    Reply With Quote Quick reply to this message
Old 02-05-2006, 07:48 PM   #8
Focus Enthusiast
 
zedeater's Avatar
 
Join Date: Jan 2005
Fan#: 17864
Location: Thats it! Back to Winnipeg!
What I Drive: 03 Pitch Black SVTF/1994 Mustang GT

Posts: 451
FF Reputation: 1 zedeater Good Standing Member
Buy-Sell-Trade Rating: (1)
Sounds like the same "problem" I had after I got the car. Like others said, the rear engine mount is the cure.
__________________
2003 SVT fOCUS 3dr Black on Red (1 of 981 )
#3038 of 3985
SVT SQUAD #70
zedeater is offline  
    Reply With Quote Quick reply to this message
Old 02-05-2006, 09:52 PM   #9
Focus Enthusiast
 
Join Date: Jul 2005
Fan#: 25298
Location: Quad Cities, IL
What I Drive: 2004 Mustang Mach 1

Posts: 360
FF Reputation: 1 BCESVT1 Good Standing Member
Buy-Sell-Trade Rating: (1)
Pick up a VF Engineering rear motor mount. It's very easy to install.
__________________
2004 Mustang Mach 1
BCESVT1 is offline  
    Reply With Quote Quick reply to this message
Old 02-05-2006, 11:24 PM   #10
Focus Enthusiast
 
Gerts's Avatar
 
Join Date: Aug 2005
Fan#: 26297
Location: Tulsa, Ok.
What I Drive: 04 SVTF Sonic Blue #1248

Posts: 91
FF Reputation: 1 Gerts Good Standing Member
Buy-Sell-Trade Rating: (0)
That is amazing!
Did it not make the same sound when Ford was testing!?

I have read that it should be replaced but, didnít really know why. I just heard that it made the shifts nicer. I didnít read about a loud bang but, shoot ill take your word on it thatís why Iím here. It does make a lot of sense. Where can I get a VF Engineering motor mount and how much? Would the Steeda be any good?

Thanks for the help!
__________________
04 SVT ZX3 #1248 of 1978, 1 of 392 Sonic Blue, Build Date 02/03/04, HID, Audiophile, Moon Roof, K&N, Run Amsoil
Gerts is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:21 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1